waterfall lack of sensitivity , all versions till now , b272 last


ic8pof
 

GM Simon and All.
Ok I have tried to change the color schemas.
The Spectravue is very kaleidoscopic.
One question: changing the option to spectravue does it change only the colors or does it affect also the received signals ?
I have just recalled from my past tests on the QS1R it has a function
to variably filter the noise in the baseband, but in the Waterfall all the signals are visible. Look at the screen dump picture qs1r-yaesu I have uploaded.
On the left side below the arrows there are more than 10 very weak signals and on the right side no signals at all.
73
Phil@IC8POF

--- In sdr-radio-com@..., "Simon HB9DRV" <simon@...> wrote:

Hi,



OK - Click the Waterfall button in the Toolbar and look at the waterfall
options.



1) Switch off Advanced.

2) Click Colour and select the SpectraVue option.



I would like to see the Waterfall options in a screenshot please :)



Simon Brown, HB9DRV

http://sdr-radio.com



From: sdr-radio-com@... [mailto:sdr-radio-com@...]
On Behalf Of ic8pof
Sent: 27 April 2010 20:02
To: sdr-radio-com@...
Subject: [sdr-radio-com] Re: waterfall lack of sensitivity , all versions
till now





Just uploaded 2 screen dumps, but it is rather difficult to understand in
this way. Under the tuning bar there are 2 cw signals very weak that I can
see in the peaks of the band-scope but not in the WF.
What I mean is that maybe the lack is not in sensitivity but in brightness
of the waterfall.
Look at the first carrier on the left, it is a s1-3 signal and barely
visible in the WF.
As the peaks are "running" very fast the only way to trace a signal is to
observe it in the WF.
I say that as I had the opportunity to test a QS1R sometime ago and there
every signal present in the band-scope was seen also in the WF.
73
Phil@IC8POF

--- In sdr-radio-com@...
<mailto:sdr-radio-com%40yahoogroups.com> , "Simon HB9DRV" <simon@> wrote:

Screenshot please including the Whole console! Upload to the Photos area
of
this group.



Simon Brown, HB9DRV

http://sdr-radio.com



From: sdr-radio-com@...
<mailto:sdr-radio-com%40yahoogroups.com>
[mailto:sdr-radio-com@...
<mailto:sdr-radio-com%40yahoogroups.com> ]
On Behalf Of ic8pof
Sent: 27 April 2010 18:29
To: sdr-radio-com@... <mailto:sdr-radio-com%40yahoogroups.com>
Subject: [sdr-radio-com] waterfall lack of sensitivity , all versions till
now





HI again, as already written some days ago there is some lack of
sensitivity
in the waterfall.
I have tried either on SDR_IQ and also on SoftRocks.
I am copying good cw signals abt S1-3 marked on the bandscope, but no
indication on the waterfall.
73
Phil@IC8POF


Simon HB9DRV <simon@...>
 

Hi,

 

I made a stupid mistake with the waterfall FFT logic :(

 

I'll send you a link to a kit you can try. Look for the option FFT Windowing in the Waterfall part of RX Options. Link will come in about 10 minutes.

 

Simon Brown, HB9DRV

http://sdr-radio.com

 

From: sdr-radio-com@... [mailto:sdr-radio-com@...] On Behalf Of ic8pof
Sent: 28 April 2010 11:33
To: sdr-radio-com@...
Subject: [sdr-radio-com] Re: waterfall lack of sensitivity , all versions till now , b272 last

 

 

GM Simon and All.
Ok I have tried to change the color schemas.
The Spectravue is very kaleidoscopic.
One question: changing the option to spectravue does it change only the colors or does it affect also the received signals ?
I have just recalled from my past tests on the QS1R it has a function
to variably filter the noise in the baseband, but in the Waterfall all the signals are visible. Look at the screen dump picture qs1r-yaesu I have uploaded.
On the left side below the arrows there are more than 10 very weak signals and on the right side no signals at all.
73
Phil@IC8POF

--- In sdr-radio-com@..., "Simon HB9DRV" >
> Hi,
>
>
>
> OK - Click the Waterfall button in the Toolbar and look at the waterfall
> options.
>
>
>
> 1) Switch off Advanced.
>
> 2) Click Colour and select the SpectraVue option.
>
>
>
> I would like to see the Waterfall options in a screenshot please :)
>
>
>
> Simon Brown, HB9DRV
>
> http://sdr-radio.com
>
>
>
> From: sdr-radio-com@... [mailto:sdr-radio-com@...]
> On Behalf Of ic8pof
> Sent: 27 April 2010 20:02
> To: sdr-radio-com@...
> Subject: [sdr-radio-com] Re: waterfall lack of sensitivity , all versions
> till now
>
>
>
>
>
> Just uploaded 2 screen dumps, but it is rather difficult to understand in
> this way. Under the tuning bar there are 2 cw signals very weak that I can
> see in the peaks of the band-scope but not in the WF.
> What I mean is that maybe the lack is not in sensitivity but in brightness
> of the waterfall.
> Look at the first carrier on the left, it is a s1-3 signal and barely
> visible in the WF.
> As the peaks are "running" very fast the only way to trace a signal is to
> observe it in the WF.
> I say that as I had the opportunity to test a QS1R sometime ago and there
> every signal present in the band-scope was seen also in the WF.
> 73
> Phil@IC8POF
>
> --- In sdr-radio-com@...
> , "Simon HB9DRV" wrote:
> >
> > Screenshot please including the Whole console! Upload to the Photos area
> of
> > this group.
> >
> >
> >
> > Simon Brown, HB9DRV
> >
> > http://sdr-radio.com
> >
> >
> >
> > From: sdr-radio-com@...
>
> [mailto:sdr-radio-com@...
> ]
> > On Behalf Of ic8pof
> > Sent: 27 April 2010 18:29
> > To: sdr-radio-com@...
>
> > Subject: [sdr-radio-com] waterfall lack of sensitivity , all versions till
> > now
> >
> >
> >
> >
> >
> > HI again, as already written some days ago there is some lack of
> sensitivity
> > in the waterfall.
> > I have tried either on SDR_IQ and also on SoftRocks.
> > I am copying good cw signals abt S1-3 marked on the bandscope, but no
> > indication on the waterfall.
> > 73
> > Phil@IC8POF
> >
>


ic8pof
 

eh hehehe too much bites in the beer ?!
Phil

--- In sdr-radio-com@..., "Simon HB9DRV" <simon@...> wrote:

Hi,



I made a stupid mistake with the waterfall FFT logic :(



I'll send you a link to a kit you can try. Look for the option FFT Windowing
in the Waterfall part of RX Options. Link will come in about 10 minutes.



Simon Brown, HB9DRV

http://sdr-radio.com



From: sdr-radio-com@... [mailto:sdr-radio-com@...]
On Behalf Of ic8pof
Sent: 28 April 2010 11:33
To: sdr-radio-com@...
Subject: [sdr-radio-com] Re: waterfall lack of sensitivity , all versions
till now , b272 last





GM Simon and All.
Ok I have tried to change the color schemas.
The Spectravue is very kaleidoscopic.
One question: changing the option to spectravue does it change only the
colors or does it affect also the received signals ?
I have just recalled from my past tests on the QS1R it has a function
to variably filter the noise in the baseband, but in the Waterfall all the
signals are visible. Look at the screen dump picture qs1r-yaesu I have
uploaded.
On the left side below the arrows there are more than 10 very weak signals
and on the right side no signals at all.
73
Phil@IC8POF

--- In sdr-radio-com@...
<mailto:sdr-radio-com%40yahoogroups.com> , "Simon HB9DRV" <simon@> wrote:

Hi,



OK - Click the Waterfall button in the Toolbar and look at the waterfall
options.



1) Switch off Advanced.

2) Click Colour and select the SpectraVue option.



I would like to see the Waterfall options in a screenshot please :)



Simon Brown, HB9DRV

http://sdr-radio.com



From: sdr-radio-com@...
<mailto:sdr-radio-com%40yahoogroups.com>
[mailto:sdr-radio-com@...
<mailto:sdr-radio-com%40yahoogroups.com> ]
On Behalf Of ic8pof
Sent: 27 April 2010 20:02
To: sdr-radio-com@... <mailto:sdr-radio-com%40yahoogroups.com>
Subject: [sdr-radio-com] Re: waterfall lack of sensitivity , all versions
till now





Just uploaded 2 screen dumps, but it is rather difficult to understand in
this way. Under the tuning bar there are 2 cw signals very weak that I can
see in the peaks of the band-scope but not in the WF.
What I mean is that maybe the lack is not in sensitivity but in brightness
of the waterfall.
Look at the first carrier on the left, it is a s1-3 signal and barely
visible in the WF.
As the peaks are "running" very fast the only way to trace a signal is to
observe it in the WF.
I say that as I had the opportunity to test a QS1R sometime ago and there
every signal present in the band-scope was seen also in the WF.
73
Phil@IC8POF

--- In sdr-radio-com@...
<mailto:sdr-radio-com%40yahoogroups.com>
<mailto:sdr-radio-com%40yahoogroups.com> , "Simon HB9DRV" <simon@> wrote:

Screenshot please including the Whole console! Upload to the Photos area
of
this group.



Simon Brown, HB9DRV

http://sdr-radio.com



From: sdr-radio-com@...
<mailto:sdr-radio-com%40yahoogroups.com>
<mailto:sdr-radio-com%40yahoogroups.com>
[mailto:sdr-radio-com@...
<mailto:sdr-radio-com%40yahoogroups.com>
<mailto:sdr-radio-com%40yahoogroups.com> ]
On Behalf Of ic8pof
Sent: 27 April 2010 18:29
To: sdr-radio-com@...
<mailto:sdr-radio-com%40yahoogroups.com>
<mailto:sdr-radio-com%40yahoogroups.com>

Subject: [sdr-radio-com] waterfall lack of sensitivity , all versions
till
now





HI again, as already written some days ago there is some lack of
sensitivity
in the waterfall.
I have tried either on SDR_IQ and also on SoftRocks.
I am copying good cw signals abt S1-3 marked on the bandscope, but no
indication on the waterfall.
73
Phil@IC8POF


Sam Morgan
 

On 4/28/2010 5:09 AM, ic8pof wrote:


eh hehehe too much bites in the beer ?!
or perhaps not enough... ;-/

--
GB & 73
K5OAI
Sam Morgan