Topics

sync intermittent issues with external radio

John W0MPM
 

Love SDR Console. Making me crazy with intermittent loss of sync with external radio. I'm using SDR Console v3.0.12 (issue has been constant with prior versions). My guess is I've got something set incorrectly. Although I note that HPSDR does not have this issue.

Will go along swimmingly then the Kenwood TS-590SG via Omni-rig and the Airspy HF+ fail to syncronize. Usually when I move to a new spot in DXLabs SpotCollector. Sometimes I just pull up Console's External Radio Options and then the Omni-Rig settings. Close them up and all is well. Other times; like this mornings I quite Console then restart and everything syncs.

Presently the damn thing is working fine. As Charlie Brown used to say - ARRGGGH.

Computer Dell with Win 10, from the Device Manager:

Ports
COM 1; port settings 9600, data 8, parity none, stop 1, flow none.
COM 3 Intel Active Management Tech - SOL; port settings same
COM 4 SilLabsCP210x  USB to UART Bridge; port settings 115200, 8, none, 1, none.
COM 5 USB Serial Port. Connected to Yaesu rotator control

Universal Serial Bus devices
AIRSPY HF+; Driver shows Microsoft.

Radio Kenwood TS-590SG
Kenwood TS-590SG 9pin port to COM 1
Kenwood TS-590SG USB port set to 115200 and connected to COM 4

DXLabs
Commander config ports set to Port 1 9600, 8, none, 1, DTR on, RTS on. The DTR and DTS settings were arrived at experimentally.
DXView set to COM5 for rotator.

SDR Console v3.0.12
External Radio selection using OmniRig
1: TS-590
Start when console starts
Restore Track state on start
Tracking
SDR => Radio Freq and Mode
Radio => SDR Freq and Mode

Omni-Rig Settings
Rig Type TS-590
Com 4
115200
data 8
parity none
stop 1
RTS high
DTR high
Poll int 100
timeout 4000

Siegfried Jackstien
 

hmm ... just a guess ... maybe it is cause you have 2 comports in your kenwood??

either use normal serial cable ... and normal audio connect

or use usb cable (that also has comport on same cable

justc a cguess but two comports for same radio control??? can that work??

dg9bfc sigi


Am 13.08.2019 um 17:30 schrieb John Brown:

Love SDR Console. Making me crazy with intermittent loss of sync with external radio. I'm using SDR Console v3.0.12 (issue has been constant with prior versions). My guess is I've got something set incorrectly. Although I note that HPSDR does not have this issue.

Will go along swimmingly then the Kenwood TS-590SG via Omni-rig and the Airspy HF+ fail to syncronize. Usually when I move to a new spot in DXLabs SpotCollector. Sometimes I just pull up Console's External Radio Options and then the Omni-Rig settings. Close them up and all is well. Other times; like this mornings I quite Console then restart and everything syncs.

Presently the damn thing is working fine. As Charlie Brown used to say - ARRGGGH.

Computer Dell with Win 10, from the Device Manager:

Ports
COM 1; port settings 9600, data 8, parity none, stop 1, flow none.
COM 3 Intel Active Management Tech - SOL; port settings same
COM 4 SilLabsCP210x  USB to UART Bridge; port settings 115200, 8, none, 1, none.
COM 5 USB Serial Port. Connected to Yaesu rotator control

Universal Serial Bus devices
AIRSPY HF+; Driver shows Microsoft.

Radio Kenwood TS-590SG
Kenwood TS-590SG 9pin port to COM 1
Kenwood TS-590SG USB port set to 115200 and connected to COM 4

DXLabs
Commander config ports set to Port 1 9600, 8, none, 1, DTR on, RTS on. The DTR and DTS settings were arrived at experimentally.
DXView set to COM5 for rotator.

SDR Console v3.0.12
External Radio selection using OmniRig
1: TS-590
Start when console starts
Restore Track state on start
Tracking
SDR => Radio Freq and Mode
Radio => SDR Freq and Mode

Omni-Rig Settings
Rig Type TS-590
Com 4
115200
data 8
parity none
stop 1
RTS high
DTR high
Poll int 100
timeout 4000