Signal Shown Mid-screen


George Stein - NJ3H
 

Greetings,

I hope someone can help me with this issue. I am using SDRC version 3.1, Windows 10.

Please see the attached picture. I have offset the frequency so that one can see the signal in the picture.

Using an Airspy R2 with SDRC:
At 145.800 MHz there is an S7 signal.  However, if I move the frequency with the slide bars, the signal stays dead center left to right.  I am getting these signals in many places.  Using the SDR Sharp software, these signals are not there. 

Using an Elad S2 with SDRC:
I am seeing many of these signals similar to the R2 situation described above.

If I look outside the 2 meter band, I see these signals every 5 or 10 MHz.  If my zoom is increased, then I have seem them every 100 KHz.

This situation does not occur with the particular SDR's native software.

Can anyone offer any ideas to correct this situation?

Please let me know if you need any different views.

Regards,
George, NJ3H
Redmond, Oregon USA


George Stein - NJ3H
 

How do I set Low IF Mode?


Simon Brown
 

George,

 

Make a screenshot with the Ribbon Bar’s Home panel visible, then I can see the radio settings. What we’re seeing in the centre could be a spur which can be eliminated.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 09 November 2021 22:57
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Signal Shown Mid-screen

 

Greetings,

I hope someone can help me with this issue. I am using SDRC version 3.1, Windows 10.

Please see the attached picture. I have offset the frequency so that one can see the signal in the picture.

Using an Airspy R2 with SDRC:
At 145.800 MHz there is an S7 signal.  However, if I move the frequency with the slide bars, the signal stays dead center left to right.  I am getting these signals in many places.  Using the SDR Sharp software, these signals are not there. 

Using an Elad S2 with SDRC:
I am seeing many of these signals similar to the R2 situation described above.

If I look outside the 2 meter band, I see these signals every 5 or 10 MHz.  If my zoom is increased, then I have seem them every 100 KHz.

This situation does not occur with the particular SDR's native software.

Can anyone offer any ideas to correct this situation?

Please let me know if you need any different views.

Regards,
George, NJ3H
Redmond, Oregon USA


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


George Stein - NJ3H
 

Hi Simon,

Thanks for helping me.  Attached is the picture I believe you want.  Let me know if you need something else. I am seeing these spurs, depending on zoom factor, as I tune every 5 MHz.  In this case, I am not.  I have offset the cursor, for visibility purposes.

This issue happens on the Elad and Airspy.  I haven't checked other SRDs yet.

This situation did not occur in the last version I had installed. 3.0.28.  Hope this is easy to fix.

I slid the RF gain to zero and the spike at 19 MHz remained, while the other spikes disappeared.  For the picture it is at 6, which is what I have been using.



Regards,
George, NJ3H
Redmond, Oregon USA



On Tuesday, November 9, 2021, 10:01:59 PM PST, Simon Brown <simon@...> wrote:


George,

 

Make a screenshot with the Ribbon Bar’s Home panel visible, then I can see the radio settings. What we’re seeing in the centre could be a spur which can be eliminated.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 09 November 2021 22:57
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Signal Shown Mid-screen

 

Greetings,

I hope someone can help me with this issue. I am using SDRC version 3.1, Windows 10.

Please see the attached picture. I have offset the frequency so that one can see the signal in the picture.

Using an Airspy R2 with SDRC:
At 145.800 MHz there is an S7 signal.  However, if I move the frequency with the slide bars, the signal stays dead center left to right.  I am getting these signals in many places.  Using the SDR Sharp software, these signals are not there. 

Using an Elad S2 with SDRC:
I am seeing many of these signals similar to the R2 situation described above.

If I look outside the 2 meter band, I see these signals every 5 or 10 MHz.  If my zoom is increased, then I have seem them every 100 KHz.

This situation does not occur with the particular SDR's native software.

Can anyone offer any ideas to correct this situation?

Please let me know if you need any different views.

Regards,
George, NJ3H
Redmond, Oregon USA


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


George Stein - NJ3H
 

Hi Simon,

In the 19 MHz picture the bandwidth was set at 10 MHz.  When I changed it to 5 MHz, the spike went away.

However, on the picture with this email, I am at 135 MHz.  The spike is there regardless of the bandwidth I select.

Maybe this will help narrow things down.

Regards,
George, NJ3H
Redmond, Oregon USA



On Tuesday, November 9, 2021, 10:28:31 PM PST, George Stein - NJ3H via groups.io <nj3h@...> wrote:


Hi Simon,

Thanks for helping me.  Attached is the picture I believe you want.  Let me know if you need something else. I am seeing these spurs, depending on zoom factor, as I tune every 5 MHz.  In this case, I am not.  I have offset the cursor, for visibility purposes.

This issue happens on the Elad and Airspy.  I haven't checked other SRDs yet.

This situation did not occur in the last version I had installed. 3.0.28.  Hope this is easy to fix.

I slid the RF gain to zero and the spike at 19 MHz remained, while the other spikes disappeared.  For the picture it is at 6, which is what I have been using.



Regards,
George, NJ3H
Redmond, Oregon USA



On Tuesday, November 9, 2021, 10:01:59 PM PST, Simon Brown <simon@...> wrote:


George,

 

Make a screenshot with the Ribbon Bar’s Home panel visible, then I can see the radio settings. What we’re seeing in the centre could be a spur which can be eliminated.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 09 November 2021 22:57
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Signal Shown Mid-screen

 

Greetings,

I hope someone can help me with this issue. I am using SDRC version 3.1, Windows 10.

Please see the attached picture. I have offset the frequency so that one can see the signal in the picture.

Using an Airspy R2 with SDRC:
At 145.800 MHz there is an S7 signal.  However, if I move the frequency with the slide bars, the signal stays dead center left to right.  I am getting these signals in many places.  Using the SDR Sharp software, these signals are not there. 

Using an Elad S2 with SDRC:
I am seeing many of these signals similar to the R2 situation described above.

If I look outside the 2 meter band, I see these signals every 5 or 10 MHz.  If my zoom is increased, then I have seem them every 100 KHz.

This situation does not occur with the particular SDR's native software.

Can anyone offer any ideas to correct this situation?

Please let me know if you need any different views.

Regards,
George, NJ3H
Redmond, Oregon USA


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


Simon Brown
 

Hi,

 

For Airspy:

 

  1. Increase the gain to 10.
  2. Click Options, Look at the Spur page and make sure it’s checked.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 10 November 2021 06:28
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Signal Shown Mid-screen

 

Hi Simon,

 

Thanks for helping me.  Attached is the picture I believe you want.  Let me know if you need something else. I am seeing these spurs, depending on zoom factor, as I tune every 5 MHz.  In this case, I am not.  I have offset the cursor, for visibility purposes.

 

This issue happens on the Elad and Airspy.  I haven't checked other SRDs yet.

 

This situation did not occur in the last version I had installed. 3.0.28.  Hope this is easy to fix.

 

I slid the RF gain to zero and the spike at 19 MHz remained, while the other spikes disappeared.  For the picture it is at 6, which is what I have been using.

 

 

 

Regards,

George, NJ3H

Redmond, Oregon USA

 

 

 

On Tuesday, November 9, 2021, 10:01:59 PM PST, Simon Brown <simon@...> wrote:

 

 

George,

 

Make a screenshot with the Ribbon Bar’s Home panel visible, then I can see the radio settings. What we’re seeing in the centre could be a spur which can be eliminated.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 09 November 2021 22:57
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Signal Shown Mid-screen

 

Greetings,

I hope someone can help me with this issue. I am using SDRC version 3.1, Windows 10.

Please see the attached picture. I have offset the frequency so that one can see the signal in the picture.

Using an Airspy R2 with SDRC:
At 145.800 MHz there is an S7 signal.  However, if I move the frequency with the slide bars, the signal stays dead center left to right.  I am getting these signals in many places.  Using the SDR Sharp software, these signals are not there. 

Using an Elad S2 with SDRC:
I am seeing many of these signals similar to the R2 situation described above.

If I look outside the 2 meter band, I see these signals every 5 or 10 MHz.  If my zoom is increased, then I have seem them every 100 KHz.

This situation does not occur with the particular SDR's native software.

Can anyone offer any ideas to correct this situation?

Please let me know if you need any different views.

Regards,
George, NJ3H
Redmond, Oregon USA


--

- + - + -

Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


Simon Brown
 

And,

 

For ELAD I also need a screenshot showing me the radio options, again look for a spur reduction option. I really, really need these screenshots.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 10 November 2021 06:28
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Signal Shown Mid-screen

 

Hi Simon,

 

Thanks for helping me.  Attached is the picture I believe you want.  Let me know if you need something else. I am seeing these spurs, depending on zoom factor, as I tune every 5 MHz.  In this case, I am not.  I have offset the cursor, for visibility purposes.

 

This issue happens on the Elad and Airspy.  I haven't checked other SRDs yet.

 

This situation did not occur in the last version I had installed. 3.0.28.  Hope this is easy to fix.

 

I slid the RF gain to zero and the spike at 19 MHz remained, while the other spikes disappeared.  For the picture it is at 6, which is what I have been using.

 

 

 

Regards,

George, NJ3H

Redmond, Oregon USA

 

 

 

On Tuesday, November 9, 2021, 10:01:59 PM PST, Simon Brown <simon@...> wrote:

 

 

George,

 

Make a screenshot with the Ribbon Bar’s Home panel visible, then I can see the radio settings. What we’re seeing in the centre could be a spur which can be eliminated.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 09 November 2021 22:57
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Signal Shown Mid-screen

 

Greetings,

I hope someone can help me with this issue. I am using SDRC version 3.1, Windows 10.

Please see the attached picture. I have offset the frequency so that one can see the signal in the picture.

Using an Airspy R2 with SDRC:
At 145.800 MHz there is an S7 signal.  However, if I move the frequency with the slide bars, the signal stays dead center left to right.  I am getting these signals in many places.  Using the SDR Sharp software, these signals are not there. 

Using an Elad S2 with SDRC:
I am seeing many of these signals similar to the R2 situation described above.

If I look outside the 2 meter band, I see these signals every 5 or 10 MHz.  If my zoom is increased, then I have seem them every 100 KHz.

This situation does not occur with the particular SDR's native software.

Can anyone offer any ideas to correct this situation?

Please let me know if you need any different views.

Regards,
George, NJ3H
Redmond, Oregon USA


--

- + - + -

Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


jdow
 

I bet he has gains set to zero.
{o.o}

On 20211109 22:01:48, Simon Brown wrote:

George,

 

Make a screenshot with the Ribbon Bar’s Home panel visible, then I can see the radio settings. What we’re seeing in the centre could be a spur which can be eliminated.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 09 November 2021 22:57
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Signal Shown Mid-screen

 

Greetings,

I hope someone can help me with this issue. I am using SDRC version 3.1, Windows 10.

Please see the attached picture. I have offset the frequency so that one can see the signal in the picture.

Using an Airspy R2 with SDRC:
At 145.800 MHz there is an S7 signal.  However, if I move the frequency with the slide bars, the signal stays dead center left to right.  I am getting these signals in many places.  Using the SDR Sharp software, these signals are not there. 

Using an Elad S2 with SDRC:
I am seeing many of these signals similar to the R2 situation described above.

If I look outside the 2 meter band, I see these signals every 5 or 10 MHz.  If my zoom is increased, then I have seem them every 100 KHz.

This situation does not occur with the particular SDR's native software.

Can anyone offer any ideas to correct this situation?

Please let me know if you need any different views.

Regards,
George, NJ3H
Redmond, Oregon USA


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


jdow
 

Oh really - AirSpy does not function to specification, if at all, at that frequency.

{^_^}

On 20211109 22:28:21, George Stein - NJ3H via groups.io wrote:
Hi Simon,

Thanks for helping me.  Attached is the picture I believe you want.  Let me know if you need something else. I am seeing these spurs, depending on zoom factor, as I tune every 5 MHz.  In this case, I am not.  I have offset the cursor, for visibility purposes.

This issue happens on the Elad and Airspy.  I haven't checked other SRDs yet.

This situation did not occur in the last version I had installed. 3.0.28.  Hope this is easy to fix.

I slid the RF gain to zero and the spike at 19 MHz remained, while the other spikes disappeared.  For the picture it is at 6, which is what I have been using.



Regards,
George, NJ3H
Redmond, Oregon USA



On Tuesday, November 9, 2021, 10:01:59 PM PST, Simon Brown <simon@...> wrote:


George,

 

Make a screenshot with the Ribbon Bar’s Home panel visible, then I can see the radio settings. What we’re seeing in the centre could be a spur which can be eliminated.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 09 November 2021 22:57
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Signal Shown Mid-screen

 

Greetings,

I hope someone can help me with this issue. I am using SDRC version 3.1, Windows 10.

Please see the attached picture. I have offset the frequency so that one can see the signal in the picture.

Using an Airspy R2 with SDRC:
At 145.800 MHz there is an S7 signal.  However, if I move the frequency with the slide bars, the signal stays dead center left to right.  I am getting these signals in many places.  Using the SDR Sharp software, these signals are not there. 

Using an Elad S2 with SDRC:
I am seeing many of these signals similar to the R2 situation described above.

If I look outside the 2 meter band, I see these signals every 5 or 10 MHz.  If my zoom is increased, then I have seem them every 100 KHz.

This situation does not occur with the particular SDR's native software.

Can anyone offer any ideas to correct this situation?

Please let me know if you need any different views.

Regards,
George, NJ3H
Redmond, Oregon USA


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.

Screenshot-2021-11-09-222232.jpeg


jdow
 

Oh really - AirSpy does not function to specification, if at all, at that frequency.

{^_^}

On 20211109 22:28:21, George Stein - NJ3H via groups.io wrote:
Hi Simon,

Thanks for helping me.  Attached is the picture I believe you want.  Let me know if you need something else. I am seeing these spurs, depending on zoom factor, as I tune every 5 MHz.  In this case, I am not.  I have offset the cursor, for visibility purposes.

This issue happens on the Elad and Airspy.  I haven't checked other SRDs yet.

This situation did not occur in the last version I had installed. 3.0.28.  Hope this is easy to fix.

I slid the RF gain to zero and the spike at 19 MHz remained, while the other spikes disappeared.  For the picture it is at 6, which is what I have been using.



Regards,
George, NJ3H
Redmond, Oregon USA



On Tuesday, November 9, 2021, 10:01:59 PM PST, Simon Brown <simon@...> wrote:


George,

 

Make a screenshot with the Ribbon Bar’s Home panel visible, then I can see the radio settings. What we’re seeing in the centre could be a spur which can be eliminated.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 09 November 2021 22:57
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Signal Shown Mid-screen

 

Greetings,

I hope someone can help me with this issue. I am using SDRC version 3.1, Windows 10.

Please see the attached picture. I have offset the frequency so that one can see the signal in the picture.

Using an Airspy R2 with SDRC:
At 145.800 MHz there is an S7 signal.  However, if I move the frequency with the slide bars, the signal stays dead center left to right.  I am getting these signals in many places.  Using the SDR Sharp software, these signals are not there. 

Using an Elad S2 with SDRC:
I am seeing many of these signals similar to the R2 situation described above.

If I look outside the 2 meter band, I see these signals every 5 or 10 MHz.  If my zoom is increased, then I have seem them every 100 KHz.

This situation does not occur with the particular SDR's native software.

Can anyone offer any ideas to correct this situation?

Please let me know if you need any different views.

Regards,
George, NJ3H
Redmond, Oregon USA


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.

Screenshot-2021-11-09-222232.jpeg



jdow
 

A gain of 10 or 11 is more to the point.
{^_^}

On 20211109 22:46:08, George Stein - NJ3H via groups.io wrote:
Hi Simon,

In the 19 MHz picture the bandwidth was set at 10 MHz.  When I changed it to 5 MHz, the spike went away.

However, on the picture with this email, I am at 135 MHz.  The spike is there regardless of the bandwidth I select.

Maybe this will help narrow things down.

Regards,
George, NJ3H
Redmond, Oregon USA



On Tuesday, November 9, 2021, 10:28:31 PM PST, George Stein - NJ3H via groups.io <nj3h@...> wrote:


Hi Simon,

Thanks for helping me.  Attached is the picture I believe you want.  Let me know if you need something else. I am seeing these spurs, depending on zoom factor, as I tune every 5 MHz.  In this case, I am not.  I have offset the cursor, for visibility purposes.

This issue happens on the Elad and Airspy.  I haven't checked other SRDs yet.

This situation did not occur in the last version I had installed. 3.0.28.  Hope this is easy to fix.

I slid the RF gain to zero and the spike at 19 MHz remained, while the other spikes disappeared.  For the picture it is at 6, which is what I have been using.



Regards,
George, NJ3H
Redmond, Oregon USA



On Tuesday, November 9, 2021, 10:01:59 PM PST, Simon Brown <simon@...> wrote:


George,

 

Make a screenshot with the Ribbon Bar’s Home panel visible, then I can see the radio settings. What we’re seeing in the centre could be a spur which can be eliminated.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 09 November 2021 22:57
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Signal Shown Mid-screen

 

Greetings,

I hope someone can help me with this issue. I am using SDRC version 3.1, Windows 10.

Please see the attached picture. I have offset the frequency so that one can see the signal in the picture.

Using an Airspy R2 with SDRC:
At 145.800 MHz there is an S7 signal.  However, if I move the frequency with the slide bars, the signal stays dead center left to right.  I am getting these signals in many places.  Using the SDR Sharp software, these signals are not there. 

Using an Elad S2 with SDRC:
I am seeing many of these signals similar to the R2 situation described above.

If I look outside the 2 meter band, I see these signals every 5 or 10 MHz.  If my zoom is increased, then I have seem them every 100 KHz.

This situation does not occur with the particular SDR's native software.

Can anyone offer any ideas to correct this situation?

Please let me know if you need any different views.

Regards,
George, NJ3H
Redmond, Oregon USA


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.

Screenshot-2021-11-09-224329.jpeg



George Stein - NJ3H
 

Hi Simon,

I think I may have figured out part of of the issue.  I had the bandwidth set too high for the devices.

Elad S2 is 6.144 MHz  and the Airspy R2 is 6.000 MHz.  I was using 10.000 MHz.  I realized that this was wrong.

Attached is the Elad S2 screen shot.  The signals shown do not show up on the Airspy R2.  The center frequency spur seems to be gone.

1.  Is there an RF gain slider for the Elad S2?  I do not find one.

2.  I could not find a screen that you refer to set the spur reduction.  I have looked through all of the options.  Exactly where is that screen?

Regards,
George, NJ3H
Redmond, Oregon USA





On Tuesday, November 9, 2021, 11:25:09 PM PST, Simon Brown <simon@...> wrote:


And,

 

For ELAD I also need a screenshot showing me the radio options, again look for a spur reduction option. I really, really need these screenshots.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 10 November 2021 06:28
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Signal Shown Mid-screen

 

Hi Simon,

 

Thanks for helping me.  Attached is the picture I believe you want.  Let me know if you need something else. I am seeing these spurs, depending on zoom factor, as I tune every 5 MHz.  In this case, I am not.  I have offset the cursor, for visibility purposes.

 

This issue happens on the Elad and Airspy.  I haven't checked other SRDs yet.

 

This situation did not occur in the last version I had installed. 3.0.28.  Hope this is easy to fix.

 

I slid the RF gain to zero and the spike at 19 MHz remained, while the other spikes disappeared.  For the picture it is at 6, which is what I have been using.

 

 

 

Regards,

George, NJ3H

Redmond, Oregon USA

 

 

 

On Tuesday, November 9, 2021, 10:01:59 PM PST, Simon Brown <simon@...> wrote:

 

 

George,

 

Make a screenshot with the Ribbon Bar’s Home panel visible, then I can see the radio settings. What we’re seeing in the centre could be a spur which can be eliminated.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 09 November 2021 22:57
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Signal Shown Mid-screen

 

Greetings,

I hope someone can help me with this issue. I am using SDRC version 3.1, Windows 10.

Please see the attached picture. I have offset the frequency so that one can see the signal in the picture.

Using an Airspy R2 with SDRC:
At 145.800 MHz there is an S7 signal.  However, if I move the frequency with the slide bars, the signal stays dead center left to right.  I am getting these signals in many places.  Using the SDR Sharp software, these signals are not there. 

Using an Elad S2 with SDRC:
I am seeing many of these signals similar to the R2 situation described above.

If I look outside the 2 meter band, I see these signals every 5 or 10 MHz.  If my zoom is increased, then I have seem them every 100 KHz.

This situation does not occur with the particular SDR's native software.

Can anyone offer any ideas to correct this situation?

Please let me know if you need any different views.

Regards,
George, NJ3H
Redmond, Oregon USA


--

- + - + -

Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


jdow
 

You have an AirSpy Mini or a real AirSpy R2? The former is 6 MHz. The latter is 10 MHz. The latter has a habit of overloading USB 2.0 buses which could cause problems when you try to run it full bore. If 6 MHz works - go for it.

{^_^}

On 20211110 00:04:59, George Stein - NJ3H via groups.io wrote:
Hi Simon,

I think I may have figured out part of of the issue.  I had the bandwidth set too high for the devices.

Elad S2 is 6.144 MHz  and the Airspy R2 is 6.000 MHz.  I was using 10.000 MHz.  I realized that this was wrong.

Attached is the Elad S2 screen shot.  The signals shown do not show up on the Airspy R2.  The center frequency spur seems to be gone.

1.  Is there an RF gain slider for the Elad S2?  I do not find one.

2.  I could not find a screen that you refer to set the spur reduction.  I have looked through all of the options.  Exactly where is that screen?

Regards,
George, NJ3H
Redmond, Oregon USA





On Tuesday, November 9, 2021, 11:25:09 PM PST, Simon Brown <simon@...> wrote:


And,

 

For ELAD I also need a screenshot showing me the radio options, again look for a spur reduction option. I really, really need these screenshots.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 10 November 2021 06:28
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Signal Shown Mid-screen

 

Hi Simon,

 

Thanks for helping me.  Attached is the picture I believe you want.  Let me know if you need something else. I am seeing these spurs, depending on zoom factor, as I tune every 5 MHz.  In this case, I am not.  I have offset the cursor, for visibility purposes.

 

This issue happens on the Elad and Airspy.  I haven't checked other SRDs yet.

 

This situation did not occur in the last version I had installed. 3.0.28.  Hope this is easy to fix.

 

I slid the RF gain to zero and the spike at 19 MHz remained, while the other spikes disappeared.  For the picture it is at 6, which is what I have been using.

 

 

 

Regards,

George, NJ3H

Redmond, Oregon USA

 

 

 

On Tuesday, November 9, 2021, 10:01:59 PM PST, Simon Brown <simon@...> wrote:

 

 

George,

 

Make a screenshot with the Ribbon Bar’s Home panel visible, then I can see the radio settings. What we’re seeing in the centre could be a spur which can be eliminated.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 09 November 2021 22:57
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Signal Shown Mid-screen

 

Greetings,

I hope someone can help me with this issue. I am using SDRC version 3.1, Windows 10.

Please see the attached picture. I have offset the frequency so that one can see the signal in the picture.

Using an Airspy R2 with SDRC:
At 145.800 MHz there is an S7 signal.  However, if I move the frequency with the slide bars, the signal stays dead center left to right.  I am getting these signals in many places.  Using the SDR Sharp software, these signals are not there. 

Using an Elad S2 with SDRC:
I am seeing many of these signals similar to the R2 situation described above.

If I look outside the 2 meter band, I see these signals every 5 or 10 MHz.  If my zoom is increased, then I have seem them every 100 KHz.

This situation does not occur with the particular SDR's native software.

Can anyone offer any ideas to correct this situation?

Please let me know if you need any different views.

Regards,
George, NJ3H
Redmond, Oregon USA


--

- + - + -

Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.

Screenshot-2021-11-09-235326.jpeg


milairuk
 
Edited

Have a similar problem with my RSPdx. Shot 1 shows a random frequency selected with the signal not centered, shot 2 is the same but with the centre button clicked and a spike is clearly visible. Both with the rx at 4MHz B/W. If I set to 2MHz Low IF as in shot 3, the problem goes away. I notice the HDR box is showing 1125Khz, but that is not the case as it is definitely running at 4Mhz B/W with HDR disabled. (Seems the button didn't refresh in the screen shot - sorry)

Like George I cannot seem to find the spur reduction box ??

Regards
John G3VUO


Simon Brown
 

Hi,

 

Your signal levels seem to be very high, try reducing the RF Gain.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of milairuk via groups.io
Sent: 10 November 2021 19:47
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Signal Shown Mid-screen

 

[Edited Message Follows]

Have a similar problem with my RSPdx. Shot 1 shows a random frequency selected with the signal not centered, shot 2 is the same but with the centre button clicked and a spike is clearly visible. Both with the rx at 4MHz B/W. If I set to 2MHz Low IF as in shot 3, the problem goes away. I notice the HDR box is showing 1125Khz, but that is not the case as it is definitely running at 4Mhz B/W with HDR disabled. (Seems the button didn't refresh in the screen shot - sorry)

Like George I cannot seem to find the spur reduction box ??

Regards
John G3VUO


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


milairuk
 

Hi Simon,

RF now set to 10 which basically means nothing heard, tuned frequency centered on 5.800.2 Khz gives two spikes at 5.526.9 (-60dBm) and also 5.997.9 (-75dBm). B/W is set to 2 MHz low IF. See 101545.jpeg

John G3VUO