Setting up second Receiver setup #sdrconsole


Cody <kc2lsd@...>
 
Edited

Well I have my SDR running with SDR Console on HF bands . I am trying to set up the second receiver, I’ll be using my FTDX 101D I activated it in the “more options” but I need help setting up Omni Rig.  I can run my 101d and CW skimmer with Omni Rig but I can figure out how to use Omni Rig with my SDR.

Thanks again for your help

Cody 

  


Max
 

On Thu, Jun 30, 2022 at 04:48 AM, Cody wrote:
I can run my 101d and CW skimmer with Omni Rig but I can figure out how to use Omni Rig with my SDR.
Hello Cody

Did you check out all of the information on these two pages?

External radio:
 
 
CW Skimmer, but also much useful info on this page about Virtual serial cables etc. which you will need for Omnirig:
 


Cody <kc2lsd@...>
 


Thank you Max. I tried setting up my 101d and still no joy. I am not going to try CW skimmer until I have 101d working. When I click refresh on the external radio an nothing happens. When I click 
tracking nothing. when I click the pla I get the "Erro creating OmniRig instance.
I can get to the External Radio Options " Radio Omni-Rig is grayed out, I dont have an option to select my radio.
How to I get SDR Console to see my radio as shown in the help page. I
Thanks in advance

Cody 


Rick Leonhardt
 

I suspect your PC is having issues with ports (USB ports/and/or programs) Try the link below for some help.. Rick NN7ET Detroit, Texas 
https://duckduckgo.com/?q=Erro+creating+OmniRig+instance&t=opera&ia=web


Cody <kc2lsd@...>
 

Well I uninstalled OmniRig 2.1 and tried with 1.2 still no joy. Here’s part of the log. 

Error Code 0x800401F3, possibly 'The requested lookup key was not found in any active activation context.

What are other’s using who are running a second receiver?
--
Thanks


Frank Eichel
 

Omni-rig 1.20 is the correct version to use, from http://www.dxatlas.com/OmniRig/.

73, Frank VE7AWV 

On Thu., Jun. 30, 2022, 12:32 p.m. Cody via groups.io, <kc2lsd=yahoo.com@groups.io> wrote:
Well I uninstalled OmniRig 2.1 and tried with 1.2 still no joy. Here’s part of the log. 

Error Code 0x800401F3, possibly 'The requested lookup key was not found in any active activation context.

What are other’s using who are running a second receiver?
--
Thanks 


Cody <kc2lsd@...>
 

Frank I downloaded 1.2 and now it's working. 


73
 Cody