Topics

SDR Console does nothing when I connect to servers #sdrconsole #sdrconsolev3

pdmeyer07@...
 

Hi,

I am trying to create an SDR console server for my local LAN. I am not worried about internet now.

I can connect to any server (either online servers or my own) and I always get nothing. It connects properly to the server and I see the indication in the bottom bar of the window, but nothing happens.
There is no audio or waterfall no matter which server I connect to. There are no errors either, just nothing.
The other thing that is kind of strange is that when I connect to servers, it lets me select audio card, but there is only blank and the microphone as an option which is really strange because I would expect it to say HD audio speakers or something like that.

What is wrong here?

OS is Windows 7

Please help.

pdmeyer07@...
 

I just tried another computer with the same result. Is there something wrong with the client in the most recent version? Is anyone trying to connect to servers with Version 3.0.14?

Simon Brown
 

Hi,

 

Without screenshots and logfiles I’m (we’re) not able to help.

 

Please see: https://www.sdr-radio.com/Support

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of pdmeyer07@...
Sent: 11 October 2019 08:14
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] SDR Console does nothing when I connect to servers #sdrconsolev3 #sdrconsole

 

I just tried another computer with the same result. Is there something wrong with the client in the most recent version? Is anyone trying to connect to servers with Version 3.0.14?

pdmeyer07@...
 

OK, here you go:

Picture of Console when connected to server (you can see there is nothing):


Picture of dxdiag:


I have attached the log file. You can see it keeps saying "
21:12:36.678: Radio V3ServerReader> Failed to read IQ data body
21:12:36.688: Radio V3ServerReader> Read failure: read = 0 of 278, error code 10045 = Operation not supported."

pdmeyer07@...
 
Edited

In addition, this happens on my other Windows 7 PC also and it doesn't have the ridiculously high specs like this one, so it has nothing to do with that.

Someone else had the problem here: https://sdr-radio.groups.io/g/main/topic/sdr_console_on_computer_1/28766679

...but it was never resolved.

Simon Brown
 

Hi,

 

Just add the console screenshot as an attachment – I can’t read the info. The logfile has a lot of good info, I’ll look closer later today / tomorrow.

 

I’m guessing it’s a firewall / network  setting on your system but I can’t think what it could be at the moment.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of pdmeyer07@...
Sent: 16 October 2019 02:21
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] SDR Console does nothing when I connect to servers #sdrconsolev3 #sdrconsole

 

OK, here you go:

Picture of Console when connected to server (you can see there is nothing):


Picture of dxdiag:


I have attached the log file. You can see it keeps saying "
21:12:36.678: Radio V3ServerReader> Failed to read IQ data body
21:12:36.688: Radio V3ServerReader> Read failure: read = 0 of 278, error code 10045 = Operation not supported."

Kriss Kliegle
 

I see that you were on one of my servers. Did you try any of the others of mine?
I currently have four servers running six SDR`s, so try one of the others.
73 Kriss KA1GJU

Ian Szekeres
 

I also have been having the same type of problem.  I am using a
rspduo, and tested out connecting via server a couple of versions ago
(.13 I believe?).  I revisited recently and noticed the
issue....connected to the server but no activity at all on the
waterfall/spectrum, no audio.

I did notice that the duo always starts up via server on tuner 2.  I
cannot seem to get it to start up on tuner 1.  Switching to tuner 1
and shutting down, restart, tuner 2 again.  I did see an earlier post
mentioning some sort of issue with the duo and tuner 2 not functioning
correctly.

I have tried other remote servers and everything seems to be functioning as expected.

I have not put a ton of time in troubleshooting but wanted to add
another data point.

--ian

Kriss Kliegle
 

I rebooted my SDR-iq#4 Netbook (13 miles away) and I'm getting the same issue. It connects, but nothing happens. We had a heck of a storm few days ago and power was out for long time. I was in the area this AM and turned the netbook back on.
Will attempt to connect via Teamviewer and reload the latest SDRC software. But my other servers work 100% though.

73 Kriss KA1GJU

Kriss Kliegle
 

Rutt Rho....

Getting a laptop (new to me, Dell 3350 I5 with W10 ) ready to run some servers and SDRC exhibits the same issue as above user, on all my servers that are known to work fine on my other platforms. SDR-iq #4 is offline, have to drive up to site and see why it's not seeing ANY radio on USB ports. Anyway, back to the issue:

Connects fine, but no audio, no waterfall, no nuthin' on any of my remaining, known to be operable servers. When I attempt to stop the server, I get the blue circle of please wait and have to close it via the red X in upper right and then I have to kill it the hard way:



Logfile and screen shot attached ;)

73 Kriss KA1GJU

Kriss Kliegle
 

Simon,
Here's a logfile, directX, and screenshot file when attempting to use your server.

Hope this offers some insight.\

73 Kriss KA1GJU