LNA Setting using Airspy R2


George Stein - NJ3H
 

I currently have a lot of spikes when running the R2 with SDRC in the 2 meter band as shown in the attached picture.  If I reduce thye LNA value for 10 to say 4, those spikes disappear.

What would be a good recommended LNA value to use?  Also recommendations for Mixer and VGA would be helpful as well. I have gain at 10, as recommended by others.

Thanks,
George


George Stein - NJ3H
 

Here are better pictures.  LNA=10 and one for LNA=4.


Simon Brown
 

USB noise? Added a new hub etc.?

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 13 November 2021 23:13
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] LNA Setting using Airspy R2

 

Here are better pictures.  LNA=10 and one for LNA=4.


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


George Stein - NJ3H
 

No Simon, I haven't. I tend to see these 'extra signals' when  using Console. I see a lot less usually in Sharp. So the two programs are not setup the same. I do need to play with it some more. 

Tonight I had my Elad S2 running through Console. I was able to clearly hear (and see on the waterfall), the NOAA-18 satellite. The R2 running Sharp had no reception. I was using the same antenna, which was just a FM broadcast band antenna, which is all I have for VHF listening at the moment. Not the right antenna, but the Elad took it and ran. But, there may have been adjustments I could have made to Sharp to improve things. 

Anyway that is the way things are at the moment? 

Regards, 
George 




On Sat, Nov 13, 2021 at 10:30 PM, Simon Brown
<simon@...> wrote:

USB noise? Added a new hub etc.?

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 13 November 2021 23:13
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] LNA Setting using Airspy R2

 

Here are better pictures.  LNA=10 and one for LNA=4.


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


Simon Brown
 

Remember,

 

You’ll see fewer signals with SDR# if you reduce the FFT. As always, please add screenshots so we can help with problems like this.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 14 November 2021 07:17
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] LNA Setting using Airspy R2

 

No Simon, I haven't. I tend to see these 'extra signals' when  using Console. I see a lot less usually in Sharp. So the two programs are not setup the same. I do need to play with it some more. 

 

Tonight I had my Elad S2 running through Console. I was able to clearly hear (and see on the waterfall), the NOAA-18 satellite. The R2 running Sharp had no reception. I was using the same antenna, which was just a FM broadcast band antenna, which is all I have for VHF listening at the moment. Not the right antenna, but the Elad took it and ran. But, there may have been adjustments I could have made to Sharp to improve things. 

 

Anyway that is the way things are at the moment? 

 

Regards, 

George 

 

 

 

 

On Sat, Nov 13, 2021 at 10:30 PM, Simon Brown

<simon@...> wrote:

USB noise? Added a new hub etc.?

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: 13 November 2021 23:13
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] LNA Setting using Airspy R2

 

Here are better pictures.  LNA=10 and one for LNA=4.


--

- + - + -

Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.