Issues Starting Console


George Stein - NJ3H
 

Hi Simon,

This issue started this evening.  Early today all was fine.

Picture attached, using Windows Screen Capture, since I forgot to use the camera icon.

When I started up Console and then selected a radio, the screen indicated that there were no receivers.  As the attached picture shows, there are 5 of them.  No matter how many times I tried, I would get a No Response message. in the Title Bar.

So I restarted the computer, and finally I got the Elad S2 to start. However, all of my settings were gone.  Favorites were gone, color settings were gone, audio output source gone, and so on.

So what has changed:  Today I updated the Nvidia Geoforce  GTX 1650 super drivers.  Console did work after I did that, though earlier today.

The only other thing that could have happened is a Wednesday issue.  I came back into the shack and some programs had restarted and some (like console) did not.  This reboot happens every Wednesday after a Windows update.  I have not been able to stop the computer from automatically installing the updates.  It seems to be I have set things not to do that.  My computer is running Windows 10 Enterprise Edition.

So what do you think is going on?  I can send more screen captures, of course, just let me know.

Do I need to clean out the radio definitions and start over? I presume the settings (config) file has been over written (along with favorites and memories).

I appreciate any help and suggestions you can provide.  This is the first time this has happened.  I also need to fix the Wednesday problem as well.

Regards,
George


Simon Brown
 

Your screenshot does not show 5 receivers.

Where do you see a No response?

Please add two screenshots showing this information.

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of George Stein - NJ3H via groups.io <nj3h@...>
Sent: 15 September 2022 03:29
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: [SDR-Radio] Issues Starting Console
 
Hi Simon,

This issue started this evening.  Early today all was fine.

Picture attached, using Windows Screen Capture, since I forgot to use the camera icon.

When I started up Console and then selected a radio, the screen indicated that there were no receivers.  As the attached picture shows, there are 5 of them.  No matter how many times I tried, I would get a No Response message. in the Title Bar.

So I restarted the computer, and finally I got the Elad S2 to start. However, all of my settings were gone.  Favorites were gone, color settings were gone, audio output source gone, and so on.

So what has changed:  Today I updated the Nvidia Geoforce  GTX 1650 super drivers.  Console did work after I did that, though earlier today.

The only other thing that could have happened is a Wednesday issue.  I came back into the shack and some programs had restarted and some (like console) did not.  This reboot happens every Wednesday after a Windows update.  I have not been able to stop the computer from automatically installing the updates.  It seems to be I have set things not to do that.  My computer is running Windows 10 Enterprise Edition.

So what do you think is going on?  I can send more screen captures, of course, just let me know.

Do I need to clean out the radio definitions and start over? I presume the settings (config) file has been over written (along with favorites and memories).

I appreciate any help and suggestions you can provide.  This is the first time this has happened.  I also need to fix the Wednesday problem as well.

Regards,
George

--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


George Stein - NJ3H
 

Hi Simon,

The program is now restarting.  The 5 receivers are listed in the window over SDRC that one has to choose from. They were not running when I made that previous screen capture.  I was getting a message that there were no receivers, which I took to mean in the list of defined receivers.

So at this point I cannot send you any additional screenshots as things have started working again.

Of course, the config information is all gone and I have to reset things up again.  My guess is that when the computer restarted after a windows update, Console did not close properly and the config file(s) were not closed properly and just got hosed up.

So what files (with locations) do I need to make a backup of to keep from having to redo the setup again?  I don't see where favorites and memories are stored, the icons in the title bar that I added next to the camera button, the various settings from the ribbon bars, etc.

I like having a single color under the spectrum line.  I recall I couldn't quite get that to happen when I changed the waterfall palette to a single color.  Console still applied a gradient to it.  I was hoping that there was a way to place a single color (with no gradient) without having to decimate the colors of the waterfall in doing so.

Anyway, thanks for your always present willingness to help me out.

Regards,
George


Colin Hurst
 

George,

Very early in the days of Win10 I had my machine screwed up because of an update and reboot in the middle of the night.

For my satellite work I require my system to run 24/7/365 more or less.

After doing some research I applied the following work around.

Settings

Windows Update

Change active hours

I have my active hours set as

Current active hours: 17:00 to 11:00

I have the toggle set to Off : otherwise Windows will set it to a recommended value. I specifically required 5pm to 11am.

 

So if a Windows update appears between 5pm and 11am my machine  does not auto restart but puts up a message on my machine that an update is available and ready to be installed.

Then I can take the appropriate action.

On some days I may pause it for a couple of days or just go ahead and install.

 

There may be a better work around but this works for me.

I know just how a bid a pain in the backside a messed up system can be.

Hope this helps.

 

73 Colin VK5HI.

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of George Stein - NJ3H via groups.io
Sent: Thursday, 15 September 2022 15:36
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Issues Starting Console

 

Hi Simon,

The program is now restarting.  The 5 receivers are listed in the window over SDRC that one has to choose from. They were not running when I made that previous screen capture.  I was getting a message that there were no receivers, which I took to mean in the list of defined receivers.

So at this point I cannot send you any additional screenshots as things have started working again.

Of course, the config information is all gone and I have to reset things up again.  My guess is that when the computer restarted after a windows update, Console did not close properly and the config file(s) were not closed properly and just got hosed up.

So what files (with locations) do I need to make a backup of to keep from having to redo the setup again?  I don't see where favorites and memories are stored, the icons in the title bar that I added next to the camera button, the various settings from the ribbon bars, etc.

I like having a single color under the spectrum line.  I recall I couldn't quite get that to happen when I changed the waterfall palette to a single color.  Console still applied a gradient to it.  I was hoping that there was a way to place a single color (with no gradient) without having to decimate the colors of the waterfall in doing so.

Anyway, thanks for your always present willingness to help me out.

Regards,
George