Topics

error creating omnirig instance 0x80004002

Paul Paul
 

Greetings All,

I read the other posts about the "Error creating Omnirig instance",

have uninstalled Omnirig (several times), did not uninstall SDR-Console,

the Omnirig Client-1 communicates with the FT-817, shows frequency.

The first install of Omnirig was into 'not the "programs(x86)" directory, but instead into a folder called OMNIRIG,

that was uninstalled, and reinstalled into default : programs(x86)

Also, set both SDR-Console & Omnirig to run as Administrator for all users

-Did Not- edit the registry to remove all entries from the two programs.

Where to go from here ?

Paul/N8CVW



15:17:49.747@OmniRig: initialising...
15:17:49.747@OmniRig: connecting to existing instance
15:17:49.747@OmniRig: failed
15:17:49.747@OmniRig: creating instance (Flags = CLSCTX_LOCAL_SERVER)
15:17:50.312@Error creating OmniRig instance (Flags = CLSCTX_LOCAL_SERVER) - Error Code 0x80004002, possibly 'The operation completed successfully. '.
15:17:50.312@OmniRig: creating instance (Flags = CLSCTX_ALL)
15:17:50.907@Error creating OmniRig instance (Flags = CLSCTX_ALL) - Error Code 0x80004002, possibly 'The operation completed successfully. '.
15:17:50.907@OmniRig: creating instance (Flags = CLSCTX_LOCAL_SERVER | REGCLS_MULTIPLEUSE)
15:17:51.487@Error creating OmniRig instance (Flags = CLSCTX_LOCAL_SERVER | REGCLS_MULTIPLEUSE) - Error Code 0x80004002, possibly 'The operation completed successfully. '.
15:17:51.487@OmniRig: creating instance (Flags = CLSCTX_ALL | REGCLS_MULTIPLEUSE)
15:17:52.167@Error creating OmniRig instance (Flags = CLSCTX_ALL | REGCLS_MULTIPLEUSE) - Error Code 0x80004002, possibly 'The operation completed successfully. '.