Console with Elad S2 not working


George Stein - NJ3H
 

Greetings,

I can not get Console to work with my Elad S2.  I have never had this problem before.  I can get the remote receivers to work and the Airspy Discover+ HF with no problem.

As can be seen in the the attached picture, it looks like the Elad is selected, but no spectrum or waterfall.  when I close out of the program, I get the message that the program could not close properly.

I tried the Elad with its native software and it works fine.

So any ideas what could be going on here?  Let me know if any additional pictures would be helpful.

Thanks,
George, NJ3H
Redmond, Oregon USA


Simon Brown
 

Let's see whether it's streaming data:

  • Set visual gain to the maximum.
  • Enable timestamps in the waterfall.
If still nothing then we're not getting data - could be USB port. Anyway, try the above first.


From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of George Stein - NJ3H via groups.io <nj3h@...>
Sent: 14 June 2022 07:39
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: [SDR-Radio] Console with Elad S2 not working
 
Greetings,

I can not get Console to work with my Elad S2.  I have never had this problem before.  I can get the remote receivers to work and the Airspy Discover+ HF with no problem.

As can be seen in the the attached picture, it looks like the Elad is selected, but no spectrum or waterfall.  when I close out of the program, I get the message that the program could not close properly.

I tried the Elad with its native software and it works fine.

So any ideas what could be going on here?  Let me know if any additional pictures would be helpful.

Thanks,
George, NJ3H
Redmond, Oregon USA

--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


George Stein - NJ3H
 

Hello Simon, 

Thanks for your reply. 

I used the Airspy HF+ Discovery and set the waterfall gain tp max and set time stamps on. I wanted to make sure things were working for both the max visual gain and timestamps. 

Then I got out of the Airspy and went to the Elad S2. Nothing. No spectrum or waterfall was displayed, therefore the two items set were not visible since the radio didn't do anything. Just like in the picture again the program froze up when trying to exit. 

I tried a different USB cable to a different port. Still didn't work. 

Again the Elad works with the Elad native software. 

I have deleted the definition and then let Console reload it. No luck. 

Looking in device manager, there is not a listing for Elad.   But as I mentioned the native software works. Shouldn't there be an entry?

So what do you suggest? 

Thanks, 
George 

On Tue, Jun 14, 2022 at 12:48 AM, Simon Brown
<simon@...> wrote:
Let's see whether it's streaming data:

  • Set visual gain to the maximum.
  • Enable timestamps in the waterfall.
If still nothing then we're not getting data - could be USB port. Anyway, try the above first.

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of George Stein - NJ3H via groups.io <nj3h@...>
Sent: 14 June 2022 07:39
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: [SDR-Radio] Console with Elad S2 not working
 
Greetings,

I can not get Console to work with my Elad S2.  I have never had this problem before.  I can get the remote receivers to work and the Airspy Discover+ HF with no problem.

As can be seen in the the attached picture, it looks like the Elad is selected, but no spectrum or waterfall.  when I close out of the program, I get the message that the program could not close properly.

I tried the Elad with its native software and it works fine.

So any ideas what could be going on here?  Let me know if any additional pictures would be helpful.

Thanks,
George, NJ3H
Redmond, Oregon USA

--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


George Stein - NJ3H
 

Hi Simon and others, 

Any additional suggestions to resolve this problem. I love SD Console with the Elad so I am very anxious to get it working again.

Can someone check and see if their Elad S2 shows up in device manager?  If it is supposed to be there, how do I get it back? 

Thanks, 

George 


Don Woodward
 

Have you tried multiple bands?  On my Pluto+ after I upgraded the firmware it went back to the default frequency range and I was getting no audio on VHF - checking a UHF station and it worked - in my case I had to set the chip type to get full range.

Don W.
KD4APP


From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of George Stein - NJ3H via groups.io <nj3h@...>
Sent: Tuesday, June 14, 2022 1:21 PM
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: Re: [SDR-Radio] Console with Elad S2 not working
 
Hi Simon and others, 

Any additional suggestions to resolve this problem. I love SD Console with the Elad so I am very anxious to get it working again.

Can someone check and see if their Elad S2 shows up in device manager?  If it is supposed to be there, how do I get it back? 

Thanks, 

George 


Simon Brown
 

Hi,

Show me the logfile.


From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of George Stein - NJ3H via groups.io <nj3h@...>
Sent: 14 June 2022 18:21
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: Re: [SDR-Radio] Console with Elad S2 not working
 
Hi Simon and others, 

Any additional suggestions to resolve this problem. I love SD Console with the Elad so I am very anxious to get it working again.

Can someone check and see if their Elad S2 shows up in device manager?  If it is supposed to be there, how do I get it back? 

Thanks, 

George 

--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


Simon Brown
 

Also,

Power cycle the S2. I've seen the same with the S3. FWIW I use 64-bits, the native software 32-bits. The logfile may show something...


From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of Simon Brown via groups.io <simon@...>
Sent: 14 June 2022 19:04
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: Re: [SDR-Radio] Console with Elad S2 not working
 
Hi,

Show me the logfile.

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of George Stein - NJ3H via groups.io <nj3h@...>
Sent: 14 June 2022 18:21
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: Re: [SDR-Radio] Console with Elad S2 not working
 
Hi Simon and others, 

Any additional suggestions to resolve this problem. I love SD Console with the Elad so I am very anxious to get it working again.

Can someone check and see if their Elad S2 shows up in device manager?  If it is supposed to be there, how do I get it back? 

Thanks, 

George 

--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.

--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


Simon Brown
 


From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of Simon Brown via groups.io <simon@...>
Sent: 14 June 2022 19:29
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: Re: [SDR-Radio] Console with Elad S2 not working
 
Also,

Power cycle the S2. I've seen the same with the S3. FWIW I use 64-bits, the native software 32-bits. The logfile may show something...

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of Simon Brown via groups.io <simon@...>
Sent: 14 June 2022 19:04
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: Re: [SDR-Radio] Console with Elad S2 not working
 
Hi,

Show me the logfile.

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of George Stein - NJ3H via groups.io <nj3h@...>
Sent: 14 June 2022 18:21
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: Re: [SDR-Radio] Console with Elad S2 not working
 
Hi Simon and others, 

Any additional suggestions to resolve this problem. I love SD Console with the Elad so I am very anxious to get it working again.

Can someone check and see if their Elad S2 shows up in device manager?  If it is supposed to be there, how do I get it back? 

Thanks, 

George 

--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.

--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.

--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


George Stein - NJ3H
 

Hello Simon,

The device manager does list the Elad as shown in your picture.  Thanks!

I did a restart of the computer and all seems OK now.

I am attaching the logfile for you to look at when you have time to see if something looks strange with it.

Regards,
George