Anan and RoMac id #anan


I am trying to interface RoMac auto id with my Anan 7000.
I have found the settings for keying the radio but the radio does not change to VAC 1 to inject the audio cw id to transmit the audio. The radio stays on mic input. is there a setting to do this in SDR Console or is there something I still need to do in the RoMAc set up ?