SDRCONSOLE + SDRPLAY V3 / SDRUNO 1.4 #sdrplay #sdrconsolev3 #bug #sdruno


Franco
 

HI All
I installed the SDRUNO version 1.4 which specifies:

• This version of SDRuno ( 1.4 ) will install API 3.07 of the API – this may make other software that have been designed to work on 3.06 or below to not work. Reinstall SDRuno 1.33 to put API 3.06 back on the system. Note, API 3.06 and API 3.07 cannot co-exist on the same system, so you will need to be mindful of that when deciding what version of SDRuno you want to use.

actually, with SDRconsole 3.0.23, and SDRPLAY at V3 it no longer works as I used before and I would not know how to insert it in order to use SDRPLAY RSP2 with the SDRUNO 1.4 installed but also SDRCONSOLE exploiting the maximum potential of the API.
 
Is there a solution without having to "go back to SDRUNO 1.33" or use the old V2 instead of V3 or am I doing something wrong?

Thanks
73
Franco


Grant Porter
 

See: https://www.sdr-radio.com/sdrplay#API307
You can just use these DLL's until 3.0.24 is released. Works for me.


martin m3ghe
 

Thanks for that, I hadn't seen Simon had added those. Shall have to give them a try.

--
Martin m3ghe


n2msqrp
 

API 3.07 works with SDRC 3.0.24. Which version of SDRC are you using?

MIke N2MS

On 07/07/2020 4:42 AM martin m3ghe <m3ghe.qrp@...> wrote:


Hi Franco
SDR Console V3 will not work with SDRPlay if API 3.07 is installed on your system, I know been there and done it.
You need to completely uninstall SDRuno 1.4 and the API 3.07. You then need to reboot PC.
Then Install SDRuno 1.33 so that API 3.06 is installed. 
In SDRconsole create a new SDRplay V3 radio definition. 
That You receive all messages sent to this gr


martin m3ghe
 

Mike are you from the future? The latest public release is 3.0.23.   --
Martin m3ghe


n2msqrp
 

Martin.

3.0.24 is available on SdrRadioTestTeam group.

If you want to test it join the group.

Mike N2MS

On 07/07/2020 3:15 PM martin m3ghe <m3ghe.qrp@...> wrote:


Mike are you from the future? The latest public release is 3.0.23.   --
Martin m3ghe


martin m3ghe
 

I thought you had to be invited to the test group? I would join but It isn't publicly listed so you can't find it. 
I used to be a beta tester on the old HRD back in 2007 ish.
--
Martin m3ghe


jdow
 

At least you have the solace of knowing the issue has been dealt with and will be in Simon's next release. So temporary fixes are quite temporary at this time.

{^_^}

On 20200707 13:55:38, martin m3ghe wrote:
I thought you had to be invited to the test group? I would join but It isn't publicly listed so you can't find it.
I used to be a beta tester on the old HRD back in 2007 ish.
--
Martin m3ghe


Franco
 

On Tue, Jul 7, 2020 at 08:00 AM, Grant Porter wrote:
See: https://www.sdr-radio.com/sdrplay#API307
You can just use these DLL's until 3.0.24 is released. Works for me.
Thanks Grant for the info,
I reactivated the V3 ...

Thanks
73
Franco