Pluto #adalmpluto


Frank Schneider
 

Interesse halber:
Mit USB Isolator funktioniert alles prima. Aber vorsicht, nicht jeder Isolator funktioniert. Windows sieht dann den Pluto nicht, oder nur manchmal.
Habe schliesslich einen mit USB2 High-speed verwendet.

Frank


Frank Schneider
 

Hallo Sigi
Drivers installiert. Windows findet drive nicht (meistens), wenn power USB angeschlossen ist. Ziehe power USB ab, findet Windows den Pluto
Ich habe den Verdacht, dass vielleicht ein USB Isolator zur galvanischen Trennung noetig ist, da alles direkt zusammengeschaltet ist.


Siegfried Jackstien
 

Pluto drivers installed on the nuc?? Does windows find it as hardware drive??
Dg9bfc sigi 

Am 02.07.2020 19:42 schrieb Frank Schneider <frank@...>:

Interesting: I plugged the USB cable into another computer (Laptop), and it works fine with both USB ports connected, one with power only.
Back to the original computer (Intel NUC), same problem. Using another usb port doesn't help


Frank Schneider
 

Interesting: I plugged the USB cable into another computer (Laptop), and it works fine with both USB ports connected, one with power only.
Back to the original computer (Intel NUC), same problem. Using another usb port doesn't help


Frank Schneider
 

If I plug in the power USB only,from an external supply, I get one solid blue led and one with a double flash, but no comms of course.
I plug in the USB from the computer, the LED status does not change, but Console does not see Pluto.
I pull out the power cable, the LEDs are still the same, and all works.
Re-starting Pluto and computer is not helping.
Frank


Roy VE7DH
 

Frank, I have had the same problem. Unfortunately I don't have an answer about what is happening but wanted to say that you are not alone.

regards, Roy


Siegfried Jackstien
 

maybe you did not wait long enough?!?

if you plug in usb power the pluto reboots and it takes a few seconds till the pluto then is again found in windoze

the usb power connector ... does nothing with the data lines ... so if it works with only one cable (only usb cable to pc) it also works with external power (second usb connector)

or did you accidently mix your usb cables and one of them is a charge only cable (only 2 consuctors!!)

greetz sigi dgt9bfc

Am 02.07.2020 um 12:12 schrieb Frank Schneider:

Hi

Console does not find Pluto when both USB connectors are inserted, Removing the power USB connector, and all is well.
Anybody had this problem?  It used to work.

Frank


DL5DL
 

Have you tried powering via external USB Power supply?

--
Diese Nachricht wurde von meinem Android Mobiltelefon mit WEB.DE Mail gesendet.


Frank Schneider
 

Hi

Console does not find Pluto when both USB connectors are inserted, Removing the power USB connector, and all is well.
Anybody had this problem?  It used to work.

Frank