RSP1A won't start


Ted Turner
 

From time to time there is an issue where if changing the bandwidth or gain drastically will lock SDR-Console up, and require force quit, and sometimes unplug and replug the radio. Now, this time, the radio won't come back at all. It shows up on the list but won't start. It works with SDRUno just fine, but SDR-Console won't start it when selected and just hangs. I can plug a different radio, an RSP1 in and it works fine on SDR-Console. Tried reinstalling, Uninstalling and reinstalling with a reboot in betwee, removing all traces of SDR-Radio from the registry, all to no avail. Installed latest SDR-Console, still no workie with that particular radio.

Any ideas?


Dennis Matzen
 

First can you try to start again and then attach the log file so we can review what is going on?

Next are you using the v 3.06 API? And is your radio definition in Console using V3 (not V2). If not download and install API 3.06 (I know there is a new version (3.07) but if you are having issues I would not use it until you get the system stable then try and upgrade. And delete you radio definition and start over and make sure you select the V3 option.

Finally it could be USB power. Are you using a USB3 port or a powered hub?
--
Dennis
KA6FUB