SDR-C and lime - Indication of audio-TX but no HF out


Lorenz Graßl
 

Hi to all - and Simon!

My setup:
WIN10, SDR-C latest copy, limeSDR mini

Has anyone of you experienced this:
You transmit audio (e.g. microphone or FT8 from a virtual cable) and everything runs fine. For some reason which I did not discover yet SDR-C indicates "TX" and incoming audio (see ALC in the attached screenshot at 25% from FT8) but there is no HF-out like you can see in the waterfall.

Is there an explanation for that? This happens sometimes rather soon after starting operation, sometimes after a long time (e.g. one hour) while having QSOs.

 An additional information is: if you would like to close SDR-C in this state it "hangs" and you have to force the closing by clicking 2x at the "close-cross" in the upper right corner of SDR-C´s window. After the second click you see the window embedded below this text. Here finally you can close the program.


73 and tnx for thinking,
Lenz


Simon Brown
 

Hi,

 

ALC level is very low.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Lorenz Graßl
Sent: 11 May 2020 18:31
To: Lenz, DL8RDL (SDR-Console) <main@SDR-Radio.groups.io>
Subject: [SDR-Radio] SDR-C and lime - Indication of audio-TX but no HF out

 

Hi to all - and Simon!

My setup:
WIN10, SDR-C latest copy, limeSDR mini

Has anyone of you experienced this:
You transmit audio (e.g. microphone or FT8 from a virtual cable) and everything runs fine. For some reason which I did not discover yet SDR-C indicates "TX" and incoming audio (see ALC in the attached screenshot at 25% from FT8) but there is no HF-out like you can see in the waterfall.

Is there an explanation for that? This happens sometimes rather soon after starting operation, sometimes after a long time (e.g. one hour) while having QSOs.

 An additional information is: if you would like to close SDR-C in this state it "hangs" and you have to force the closing by clicking 2x at the "close-cross" in the upper right corner of SDR-C´s window. After the second click you see the window embedded below this text. Here finally you can close the program.


73 and tnx for thinking,
Lenz


Christian Veith
 

Hi Lorenz,

same issue here but on a Win7 Machine.

Console is starting to transmit. But no HF Out on the lime.

Additional Info at my site:

Killing the SDR Console, when it hangs and goes into App not responding, doesn't really work for me. There's still a background Process in task manager that can't be stopped.

Not via Task Manager, not via pskill. It's really weird.


When restarting again, i can select the Lime Mini in the Radio selection, but can't define the Bandwith as the lime is only configured but not accessible.


Best regards

Chris



Am 11.05.2020 um 19:31 schrieb Lorenz Graßl:

Hi to all - and Simon!

My setup:
WIN10, SDR-C latest copy, limeSDR mini

Has anyone of you experienced this:
You transmit audio (e.g. microphone or FT8 from a virtual cable) and everything runs fine. For some reason which I did not discover yet SDR-C indicates "TX" and incoming audio (see ALC in the attached screenshot at 25% from FT8) but there is no HF-out like you can see in the waterfall.

Is there an explanation for that? This happens sometimes rather soon after starting operation, sometimes after a long time (e.g. one hour) while having QSOs.

 An additional information is: if you would like to close SDR-C in this state it "hangs" and you have to force the closing by clicking 2x at the "close-cross" in the upper right corner of SDR-C´s window. After the second click you see the window embedded below this text. Here finally you can close the program.


73 and tnx for thinking,
Lenz

Attachments:


Lorenz Graßl
 


ALC level is very low.
I know - 25% ALC because low power FT8-operation - but the described problem will also appear with 100% ALC. In SSB, in DIGI-modes, whatsoever.

73 de Lenz


Simon Brown
 

Wait for 3.0.23.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Christian Veith
Sent: 12 May 2020 06:45
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] SDR-C and lime - Indication of audio-TX but no HF out

 

Hi Lorenz,

same issue here but on a Win7 Machine.

Console is starting to transmit. But no HF Out on the lime.

Additional Info at my site:

Killing the SDR Console, when it hangs and goes into App not responding, doesn't really work for me. There's still a background Process in task manager that can't be stopped.

Not via Task Manager, not via pskill. It's really weird.

 

When restarting again, i can select the Lime Mini in the Radio selection, but can't define the Bandwith as the lime is only configured but not accessible.

 

Best regards

Chris

 

 

Am 11.05.2020 um 19:31 schrieb Lorenz Graßl:

Hi to all - and Simon!

My setup:
WIN10, SDR-C latest copy, limeSDR mini

Has anyone of you experienced this:
You transmit audio (e.g. microphone or FT8 from a virtual cable) and everything runs fine. For some reason which I did not discover yet SDR-C indicates "TX" and incoming audio (see ALC in the attached screenshot at 25% from FT8) but there is no HF-out like you can see in the waterfall.

Is there an explanation for that? This happens sometimes rather soon after starting operation, sometimes after a long time (e.g. one hour) while having QSOs.

 An additional information is: if you would like to close SDR-C in this state it "hangs" and you have to force the closing by clicking 2x at the "close-cross" in the upper right corner of SDR-C´s window. After the second click you see the window embedded below this text. Here finally you can close the program.


73 and tnx for thinking,
Lenz

Attachments:


Christian Veith
 

i'll do :)

Thanks again for your great work and support Simon.


Best regards

Chris DL5CV

Am 12.05.2020 um 15:14 schrieb Simon Brown:

Wait for 3.0.23.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Christian Veith
Sent: 12 May 2020 06:45
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] SDR-C and lime - Indication of audio-TX but no HF out

 

Hi Lorenz,

same issue here but on a Win7 Machine.

Console is starting to transmit. But no HF Out on the lime.

Additional Info at my site:

Killing the SDR Console, when it hangs and goes into App not responding, doesn't really work for me. There's still a background Process in task manager that can't be stopped.

Not via Task Manager, not via pskill. It's really weird.

 

When restarting again, i can select the Lime Mini in the Radio selection, but can't define the Bandwith as the lime is only configured but not accessible.

 

Best regards

Chris

 

 

Am 11.05.2020 um 19:31 schrieb Lorenz Graßl:

Hi to all - and Simon!

My setup:
WIN10, SDR-C latest copy, limeSDR mini

Has anyone of you experienced this:
You transmit audio (e.g. microphone or FT8 from a virtual cable) and everything runs fine. For some reason which I did not discover yet SDR-C indicates "TX" and incoming audio (see ALC in the attached screenshot at 25% from FT8) but there is no HF-out like you can see in the waterfall.

Is there an explanation for that? This happens sometimes rather soon after starting operation, sometimes after a long time (e.g. one hour) while having QSOs.

 An additional information is: if you would like to close SDR-C in this state it "hangs" and you have to force the closing by clicking 2x at the "close-cross" in the upper right corner of SDR-C´s window. After the second click you see the window embedded below this text. Here finally you can close the program.


73 and tnx for thinking,
Lenz

Attachments: