Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrsharp #airspyhfplus #sdrplay


Kriss Kliegle KA1GJU
 

I just attempted to listen to a particular station on 40M on the USA based servers, too bad I had to go through 11 (eleven) of them (other than my own 5) to find only 2 (two) that work!

Why run the service and turn on updates if the server is broken?

Does anyone else find this frustrating?

Do they not know they can test their server to see if it works?

Argh!
Heading to the pub, to cleanse my brain!

Kriss - KA1GJU


Norm n3ykf <normanlizeth@...>
 

Do the antennas suck monsterously or is it a hardware problem? Software problem?

Tough to shoot bugs from a distance.

NO PHILLIPS SCREWDRIVERS AFTER BEER' THIRTY!

Orange? A given.

n3ykf

On Sat, Feb 17, 2018 at 4:44 PM, Kriss Kliegle <kliegle@myfairpoint.net> wrote:
I just attempted to listen to a particular station on 40M on the USA based
servers, too bad I had to go through 11 (eleven) of them (other than my own
5) to find only 2 (two) that work!

Why run the service and turn on updates if the server is broken?

Does anyone else find this frustrating?

Do they not know they can test their server to see if it works?

Argh!
Heading to the pub, to cleanse my brain!

Kriss - KA1GJU


Kriss Kliegle KA1GJU
 

Norm - N3YKF and those who are reading,

I can't even log in, the ones that forgot to put a default username and password fail immediately, no waiting there.

It's the servers that have either the router port not open and forwarding correctly, firewall on the computer not open to the outside world, or their anti-virus software is blocking incoming requests. Those take time to fail due to the re-attempts, sometimes locking the client end up too!

Here's just the one's that failed to enter Default Username and passwords:


Then you have the ones with firewall/port issues:

W4HTP Cannot access 71.75.212.32 port 50101, Connection refused (server not listening on the selected port).. Location is Charlotte, North Carolina, 28227, United States, NA. Antenna is Butternut HF9V. 
Version 3.0 build 3118

SM6FMB Cannot access 81.225.32.161 port 50101, Timeout after 5 seconds. Location is JO57VO Styrso Island EU-43. Antenna is 6 Band HexBeam 20 - 6 Meter usually 180 deg (80 - 40 Meter Bazooka). Antenna 80 - 40 meter Bazooka.

SDRPlay RSP1a Cannot access 212.56.100.116 port 50101, Timeout after 5 seconds. Location is Horley, Surrey, England, RH6, United Kingdom, EU. 
Version 3.0 build 3118

Nick Cloyes Cannot access 69.23.52.140 port 50101, Timeout after 5 seconds. Location is Russell, KY. 

KB2SHS Cannot access 71.115.203.206 port 50101, Timeout after 5 seconds. Location is Upstate Central New York. Antenna is Discone. 
Version 3.0 build 3118

K3SF Cannot access 108.16.62.56 port 50101, Timeout after 5 seconds. Location is New London, PA USA. Antenna is 40m OCF. SDRPLAY RSP1Grid FM29bs.


I suppose one could take the time to look up the callsign and hope they have an email listed on QRZ.com, or take a shot in the dark and try callsign@... 
and assist them. Or maybe they just might see this message?

Oh, yes about the antennas.... after all the work to find a server that actually works, only to find out it hears S-9 of pure noise, or local QRM harmonics every 12 kHz. I go to extreme measures to eliminate or reduce QRM on my servers, 5 servers on three separate antennas separated by 400' and another 2 servers located 12 miles away. Some do have antenna disconnects when nearby HF transmitters are powered up, and is noted in the greeting (V1.5) and in the On Air Comments section V3. I currently have two SDR-iq with the front end components burned off the board, my fault for a 1KW 160M station near an end fed wire! 

Only two pints, had to drive the XYL home from their pub crawl!

73 Kriss KA1GJU


Don Moman VE6JY
 

Well I'm not having any luck getting to my server... so I'm sure no one else will either.  I have multiple Perseus, Kiwi, RFSpace and 
remote ham servers running  but no joy here. all seems OK there  and everything seems ok in the server. 
The port is open.  The radio works locally. The service is started.
When I go to select a V3 server I show ok there, but when I click and go to the autodetect screen, the OK button is greyed out.
Not sure what I've not done correctly.

73 Don


Garden Troll <jefferylegere@...>
 

did you set the port forwarding on your router?

------ Original Message ------
From: "Don Moman VE6JY" <ve6jy.1@...>
Sent: 2/17/2018 8:33:55 PM
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

Well I'm not having any luck getting to my server... so I'm sure no one else will either.  I have multiple Perseus, Kiwi, RFSpace and 
remote ham servers running  but no joy here. all seems OK there  and everything seems ok in the server. 
The port is open.  The radio works locally. The service is started.
When I go to select a V3 server I show ok there, but when I click and go to the autodetect screen, the OK button is greyed out.
Not sure what I've not done correctly.

73 Don


Don Moman VE6JY
 

yes in the router
 as per screen shot



On Sat, Feb 17, 2018 at 7:51 PM, Garden Troll <jefferylegere@...> wrote:
did you set the port forwarding on your router?

------ Original Message ------
From: "Don Moman VE6JY" <ve6jy.1@...>
Sent: 2/17/2018 8:33:55 PM
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

Well I'm not having any luck getting to my server... so I'm sure no one else will either.  I have multiple Perseus, Kiwi, RFSpace and 
remote ham servers running  but no joy here. all seems OK there  and everything seems ok in the server. 
The port is open.  The radio works locally. The service is started.
When I go to select a V3 server I show ok there, but when I click and go to the autodetect screen, the OK button is greyed out.
Not sure what I've not done correctly.

73 Don



Garden Troll <jefferylegere@...>
 

Can you post the account and radio screens?

------ Original Message ------
From: "Don Moman VE6JY" <ve6jy.1@...>
Sent: 2/17/2018 8:55:27 PM
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

yes in the router
 as per screen shot



On Sat, Feb 17, 2018 at 7:51 PM, Garden Troll <jefferylegere@...> wrote:
did you set the port forwarding on your router?

------ Original Message ------
From: "Don Moman VE6JY" <ve6jy.1@...>
Sent: 2/17/2018 8:33:55 PM
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

Well I'm not having any luck getting to my server... so I'm sure no one else will either.  I have multiple Perseus, Kiwi, RFSpace and 
remote ham servers running  but no joy here. all seems OK there  and everything seems ok in the server. 
The port is open.  The radio works locally. The service is started.
When I go to select a V3 server I show ok there, but when I click and go to the autodetect screen, the OK button is greyed out.
Not sure what I've not done correctly.

73 Don



Don Moman VE6JY
 



On Sun, Feb 18, 2018 at 4:34 AM, Garden Troll <jefferylegere@...> wrote:
Can you post the account and radio screens?

------ Original Message ------
From: "Don Moman VE6JY" <ve6jy.1@...>
Sent: 2/17/2018 8:55:27 PM
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

yes in the router
 as per screen shot



On Sat, Feb 17, 2018 at 7:51 PM, Garden Troll <jefferylegere@...> wrote:
did you set the port forwarding on your router?

------ Original Message ------
From: "Don Moman VE6JY" <ve6jy.1@...>
Sent: 2/17/2018 8:33:55 PM
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

Well I'm not having any luck getting to my server... so I'm sure no one else will either.  I have multiple Perseus, Kiwi, RFSpace and 
remote ham servers running  but no joy here. all seems OK there  and everything seems ok in the server. 
The port is open.  The radio works locally. The service is started.
When I go to select a V3 server I show ok there, but when I click and go to the autodetect screen, the OK button is greyed out.
Not sure what I've not done correctly.

73 Don




Kriss Kliegle KA1GJU
 
Edited

Don Moman VE6JY,

As of this AM, I get the same thing, a greyed out OK button. When I click on the Log, you'll see the
text below:




<Edit>

Don, do you have any antivirus software running? I use AVAST on the server netbooks and had to configure them
to allow users in. The port checks out ok with a port checking tool:
https://networkappers.com/tools/open-port-checker#.WoloHWnwaM8

<End Edit>

Maybe somebody could list all these error codes and explain what the issue is in the setup?
Then publish these in the PDF help file I started the other day.

Kriss KA1GJU


Finndx
 

Don,

Don't know if you have changed your settings in the mean time but your account settings are not matching with each other in the Accounts and On Air tabs at the moment.

See this:
https://sdr-radio.groups.io/g/main/message/39323

This is important: "When you get to the On Air tab, MAKE SURE YOU PUT THE SAME username and password from the guest account on the Accounts tab".

Another important thing to notice is that SDR Server's built-in Firewall shouldn't be enabled if siteop doesn't know how to use it. I think this could be the reason for some failing V3 remotes. See blacklist and whitelist logic here:
http://www.sdr-radio.com/Software/Version3/Server/ServerManager

Additionally but not related to the connection problem, I see that you have defined only 50 kHz BW for Internet connections. I'd like to see FM broadcast capable receiver available and online from your location next summer but FM BC requires 200 kHz BW as minimum and this bandwidth contains just one station...


Garden Troll <jefferylegere@...>
 

Perhaps this will help Simon.
This is what I get in the logs on my end when I try to connect to Don's server

12:05:27.451: Select Radio> Selecting Radio
12:05:27.452: Radio V3Server> Creating socket
12:05:27.452: Radio V3Server> Connecting to 72.172.110.98::50101, timeout 5 seconds
12:05:27.452: Radio V3Server> Connected
12:05:27.452: Radio V3Server> Sending <SVRMsg xml:lang="EN" Command="Bandwidth" Model="SDRplay RSP2"></SVRMsg>

12:05:27.452: Radio V3Server> Read failure: read = 0 of 20, error code 10054 = Connection reset by peer.
12:05:27.452: Radio V3Server> Failed to read message header
12:05:27.452: Radio V3Server> Close socket
12:05:27.452: Radio V3Server> Closed
12:05:27.453: Server
12:05:27.453:   Closed
12:05:27.453: -
12:05:27.453: Select Radio> Bandwidth List
12:05:27.453: Select Radio> --------------
12:05:27.453: Select Radio> Model ....: SDRplay RSP2
12:05:27.453: Select Radio> Address ..: 72.172.110.98::50101
12:05:27.453: Select Radio> List .....: 30000,40000,50000,75000,100000,125000,150000,200000,250000
12:05:27.453: Select Radio>
12:05:27.702: Select Radio> Initialising
12:05:27.702: Select Radio> ------------
12:05:27.702: Select Radio> Parent class .: CMainFrame
12:05:27.703: Select Radio> -
12:05:27.703: Select Radio> Connecting
12:05:27.703: Select Radio> ----------
12:05:27.703: Select Radio> Address ....: 72.172.110.98::50101
12:05:27.703: Select Radio> Model ......: SDRplay RSP2
12:05:27.703: Select Radio> Serial .....: 1701050400
12:05:27.703: Select Radio> Port .......: 0
12:05:27.703: Select Radio> Soundcard ..:
12:05:27.703: Select Radio> Parent wnd .: 00521120
12:05:27.703: Select Radio> Bandwidth ..: 30000
12:05:27.703: Select Radio> Frequency ..: 1836000
12:05:27.703: Select Radio> PPM ........: 0
12:05:27.704: Select Radio> Converter ..: 0
12:05:27.704: Select Radio> Swap IQ ....: 0
12:05:27.704: Select Radio> -
12:05:27.704: Select Radio> Connect frequency 1836000 = 1836000 + 0 (PPM)
12:05:27.704: Radio V3Server> Creating socket
12:05:27.704: Radio V3Server> Connecting to 72.172.110.98::50101, timeout 5 seconds
12:05:27.704: Radio V3Server> Connected
12:05:27.704: Radio V3Server> Sending <SVRMsg xml:lang="EN" Command="Connect" Username="user" Password="user" Defns="&lt;SDRRadio xml:lang=&quot;EN&quot;&gt;&lt;RadioDefn Accounts=&quot;&quot; Address=&quot;1701050400&quot; Bandwidths=&quot;&quot; DllID=&quot;SDRplay&quot; Enable=&quot;1&quot...
12:05:27.704: Radio V3Server> Read failure: read = 0 of 20, error code 10054 = Connection reset by peer.
12:05:27.704: Radio V3Server> Failed to read message header
12:05:27.704: Select Radio> Status .....: Failed

------ Original Message ------
From: "Finndx" <finndx@...>
Sent: 2/18/2018 5:55:39 AM
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

Don,

Don't know if you have changed your settings in the mean time but your account settings are not matching with each other in the Accounts and On Air tabs at the moment.

See this:
https://sdr-radio.groups.io/g/main/message/39323

This is important: "When you get to the On Air tab, MAKE SURE YOU PUT THE SAME username and password from the guest account on the Accounts tab".

Another important thing to notice is that SDR Server's built-in Firewall shouldn't be enabled if siteop doesn't know how to use it. I think this could be the reason for some failing V3 remotes. See blacklist and whitelist logic here:
http://www.sdr-radio.com/Software/Version3/Server/ServerManager

Additionally but not related to the connection problem, I see that you have defined only 50 kHz BW for Internet connections. I'd like to see FM broadcast capable receiver available and online from your location next summer but FM BC requires 200 kHz BW as minimum and this bandwidth contains just one station...


Don Moman VE6JY
 

To answer several of the questions.... 

Other than MS Security Essentials ( Win7) I never use any other anti virus.  MSE has never given me issues - in the past anyway.

I have made the username and password to be just user in every tab I can find.  I still get the greyed out OK window as previously reported.  I have connected to other servers properly.

As far as bandwidth, I have 1.2 megs upload speed and MANY other servers running so I have to be careful - 200 khz says 3600 kb up which is too much for my system.

73 Don
VE6JY

On Sun, Feb 18, 2018 at 6:08 PM, Garden Troll <jefferylegere@...> wrote:
Perhaps this will help Simon.
This is what I get in the logs on my end when I try to connect to Don's server

12:05:27.451: Select Radio> Selecting Radio
12:05:27.452: Radio V3Server> Creating socket
12:05:27.452: Radio V3Server> Connecting to 72.172.110.98::50101, timeout 5 seconds
12:05:27.452: Radio V3Server> Connected
12:05:27.452: Radio V3Server> Sending <SVRMsg xml:lang="EN" Command="Bandwidth" Model="SDRplay RSP2"></SVRMsg>

12:05:27.452: Radio V3Server> Read failure: read = 0 of 20, error code 10054 = Connection reset by peer.
12:05:27.452: Radio V3Server> Failed to read message header
12:05:27.452: Radio V3Server> Close socket
12:05:27.452: Radio V3Server> Closed
12:05:27.453: Server
12:05:27.453:   Closed
12:05:27.453: -
12:05:27.453: Select Radio> Bandwidth List
12:05:27.453: Select Radio> --------------
12:05:27.453: Select Radio> Model ....: SDRplay RSP2
12:05:27.453: Select Radio> Address ..: 72.172.110.98::50101
12:05:27.453: Select Radio> List .....: 30000,40000,50000,75000,100000,125000,150000,200000,250000
12:05:27.453: Select Radio>
12:05:27.702: Select Radio> Initialising
12:05:27.702: Select Radio> ------------
12:05:27.702: Select Radio> Parent class .: CMainFrame
12:05:27.703: Select Radio> -
12:05:27.703: Select Radio> Connecting
12:05:27.703: Select Radio> ----------
12:05:27.703: Select Radio> Address ....: 72.172.110.98::50101
12:05:27.703: Select Radio> Model ......: SDRplay RSP2
12:05:27.703: Select Radio> Serial .....: 1701050400
12:05:27.703: Select Radio> Port .......: 0
12:05:27.703: Select Radio> Soundcard ..:
12:05:27.703: Select Radio> Parent wnd .: 00521120
12:05:27.703: Select Radio> Bandwidth ..: 30000
12:05:27.703: Select Radio> Frequency ..: 1836000
12:05:27.703: Select Radio> PPM ........: 0
12:05:27.704: Select Radio> Converter ..: 0
12:05:27.704: Select Radio> Swap IQ ....: 0
12:05:27.704: Select Radio> -
12:05:27.704: Select Radio> Connect frequency 1836000 = 1836000 + 0 (PPM)
12:05:27.704: Radio V3Server> Creating socket
12:05:27.704: Radio V3Server> Connecting to 72.172.110.98::50101, timeout 5 seconds
12:05:27.704: Radio V3Server> Connected
12:05:27.704: Radio V3Server> Sending <SVRMsg xml:lang="EN" Command="Connect" Username="user" Password="user" Defns="&lt;SDRRadio xml:lang=&quot;EN&quot;&gt;&lt;RadioDefn Accounts=&quot;&quot; Address=&quot;1701050400&quot; Bandwidths=&quot;&quot; DllID=&quot;SDRplay&quot; Enable=&quot;1&quot...
12:05:27.704: Radio V3Server> Read failure: read = 0 of 20, error code 10054 = Connection reset by peer.
12:05:27.704: Radio V3Server> Failed to read message header
12:05:27.704: Select Radio> Status .....: Failed

------ Original Message ------
From: "Finndx" <finndx@...>
Sent: 2/18/2018 5:55:39 AM
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

Don,

Don't know if you have changed your settings in the mean time but your account settings are not matching with each other in the Accounts and On Air tabs at the moment.

See this:
https://sdr-radio.groups.io/g/main/message/39323

This is important: "When you get to the On Air tab, MAKE SURE YOU PUT THE SAME username and password from the guest account on the Accounts tab".

Another important thing to notice is that SDR Server's built-in Firewall shouldn't be enabled if siteop doesn't know how to use it. I think this could be the reason for some failing V3 remotes. See blacklist and whitelist logic here:
http://www.sdr-radio.com/Software/Version3/Server/ServerManager

Additionally but not related to the connection problem, I see that you have defined only 50 kHz BW for Internet connections. I'd like to see FM broadcast capable receiver available and online from your location next summer but FM BC requires 200 kHz BW as minimum and this bandwidth contains just one station...



Simon Brown
 

Don,

 

Why not add a screenshot of the problem Window?

 

Simon Brown, G4ELI

 

www.dxgalaxy.com
www.sdr-radio.com
www.sdr-satellites.com

 

 

From: main@SDR-Radio.groups.io [mailto:main@SDR-Radio.groups.io] On Behalf Of Don Moman VE6JY
Sent: 18 February 2018 20:10
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

 

To answer several of the questions.... 

 

Other than MS Security Essentials ( Win7) I never use any other anti virus.  MSE has never given me issues - in the past anyway.

 

I have made the username and password to be just user in every tab I can find.  I still get the greyed out OK window as previously reported.  I have connected to other servers properly.

 

As far as bandwidth, I have 1.2 megs upload speed and MANY other servers running so I have to be careful - 200 khz says 3600 kb up which is too much for my system.

 

73 Don

VE6JY

 

On Sun, Feb 18, 2018 at 6:08 PM, Garden Troll <jefferylegere@...> wrote:

Perhaps this will help Simon.

This is what I get in the logs on my end when I try to connect to Don's server

 

12:05:27.451: Select Radio> Selecting Radio
12:05:27.452: Radio V3Server> Creating socket
12:05:27.452: Radio V3Server> Connecting to 72.172.110.98::50101, timeout 5 seconds
12:05:27.452: Radio V3Server> Connected
12:05:27.452: Radio V3Server> Sending <SVRMsg xml:lang="EN" Command="Bandwidth" Model="SDRplay RSP2"></SVRMsg>

12:05:27.452: Radio V3Server> Read failure: read = 0 of 20, error code 10054 = Connection reset by peer.
12:05:27.452: Radio V3Server> Failed to read message header
12:05:27.452: Radio V3Server> Close socket
12:05:27.452: Radio V3Server> Closed
12:05:27.453: Server
12:05:27.453:   Closed
12:05:27.453: -
12:05:27.453: Select Radio> Bandwidth List
12:05:27.453: Select Radio> --------------
12:05:27.453: Select Radio> Model ....: SDRplay RSP2
12:05:27.453: Select Radio> Address ..: 72.172.110.98::50101
12:05:27.453: Select Radio> List .....: 30000,40000,50000,75000,100000,125000,150000,200000,250000
12:05:27.453: Select Radio>
12:05:27.702: Select Radio> Initialising
12:05:27.702: Select Radio> ------------
12:05:27.702: Select Radio> Parent class .: CMainFrame
12:05:27.703: Select Radio> -
12:05:27.703: Select Radio> Connecting
12:05:27.703: Select Radio> ----------
12:05:27.703: Select Radio> Address ....: 72.172.110.98::50101
12:05:27.703: Select Radio> Model ......: SDRplay RSP2
12:05:27.703: Select Radio> Serial .....: 1701050400
12:05:27.703: Select Radio> Port .......: 0
12:05:27.703: Select Radio> Soundcard ..:
12:05:27.703: Select Radio> Parent wnd .: 00521120
12:05:27.703: Select Radio> Bandwidth ..: 30000
12:05:27.703: Select Radio> Frequency ..: 1836000
12:05:27.703: Select Radio> PPM ........: 0
12:05:27.704: Select Radio> Converter ..: 0
12:05:27.704: Select Radio> Swap IQ ....: 0
12:05:27.704: Select Radio> -
12:05:27.704: Select Radio> Connect frequency 1836000 = 1836000 + 0 (PPM)
12:05:27.704: Radio V3Server> Creating socket
12:05:27.704: Radio V3Server> Connecting to 72.172.110.98::50101, timeout 5 seconds
12:05:27.704: Radio V3Server> Connected
12:05:27.704: Radio V3Server> Sending <SVRMsg xml:lang="EN" Command="Connect" Username="user" Password="user" Defns="&lt;SDRRadio xml:lang=&quot;EN&quot;&gt;&lt;RadioDefn Accounts=&quot;&quot; Address=&quot;1701050400&quot; Bandwidths=&quot;&quot; DllID=&quot;SDRplay&quot; Enable=&quot;1&quot...
12:05:27.704: Radio V3Server> Read failure: read = 0 of 20, error code 10054 = Connection reset by peer.
12:05:27.704: Radio V3Server> Failed to read message header
12:05:27.704: Select Radio> Status .....: Failed

 

------ Original Message ------

From: "Finndx" <finndx@...>

Sent: 2/18/2018 5:55:39 AM

Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

 

Don,

Don't know if you have changed your settings in the mean time but your account settings are not matching with each other in the Accounts and On Air tabs at the moment.

See this:
https://sdr-radio.groups.io/g/main/message/39323

This is important: "When you get to the On Air tab, MAKE SURE YOU PUT THE SAME username and password from the guest account on the Accounts tab".

Another important thing to notice is that SDR Server's built-in Firewall shouldn't be enabled if siteop doesn't know how to use it. I think this could be the reason for some failing V3 remotes. See blacklist and whitelist logic here:
http://www.sdr-radio.com/Software/Version3/Server/ServerManager

Additionally but not related to the connection problem, I see that you have defined only 50 kHz BW for Internet connections. I'd like to see FM broadcast capable receiver available and online from your location next summer but FM BC requires 200 kHz BW as minimum and this bandwidth contains just one station...

 


Kriss Kliegle KA1GJU
 

I'm not seeing any radio definitions on your server, normally the big white box would have radio choices,
you have none listed:





When I hit the log button as text I get:

Connecting to 72.172.110.98::50101
Sending <SVRMsg xml:lang="EN" Command="Radios" Username="user" Password="user"></SVRMsg>
 
 
Read failure: read = 0 of 20, error code 10054 = Connection reset by peer.
Failed to read message header
Closed
 
Hope this helps!

Kriss KA1GJU


Simon Brown
 

Wrong site?

 

Simon Brown, G4ELI

 

www.dxgalaxy.com
www.sdr-radio.com
www.sdr-satellites.com

 

 

From: main@SDR-Radio.groups.io [mailto:main@SDR-Radio.groups.io] On Behalf Of Kriss Kliegle
Sent: 18 February 2018 20:28
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

 

I'm not seeing any radio definitions on your server, normally the big white box would have radio choices,
you have none listed:





When I hit the log button as text I get:

Connecting to 72.172.110.98::50101

Sending <SVRMsg xml:lang="EN" Command="Radios" Username="user" Password="user"></SVRMsg>

 

 

Read failure: read = 0 of 20, error code 10054 = Connection reset by peer.

Failed to read message header

Closed

 

Hope this helps!

Kriss KA1GJU


Simon Brown
 

Ah,

 

DOH! Anyway, looks like access is blocked by a firewall.

 

 

From: main@SDR-Radio.groups.io [mailto:main@SDR-Radio.groups.io] On Behalf Of Simon Brown
Sent: 18 February 2018 20:34
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

 

Wrong site?

 

Simon Brown, G4ELI

 

www.dxgalaxy.com
www.sdr-radio.com
www.sdr-satellites.com

 

 

From: main@SDR-Radio.groups.io [mailto:main@SDR-Radio.groups.io] On Behalf Of Kriss Kliegle
Sent: 18 February 2018 20:28
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

 

I'm not seeing any radio definitions on your server, normally the big white box would have radio choices,
you have none listed:





When I hit the log button as text I get:

Connecting to 72.172.110.98::50101

Sending <SVRMsg xml:lang="EN" Command="Radios" Username="user" Password="user"></SVRMsg>

 

 

Read failure: read = 0 of 20, error code 10054 = Connection reset by peer.

Failed to read message header

Closed

 

Hope this helps!

Kriss KA1GJU


Don Moman VE6JY
 

On the Server the RSP1 is the definition.  But since the OK button on the client is greyed out I can't get any further.

As far as I know, all firewalls are off and the port 50101 is forwarded in the router. Others have checked and reported the port is open.
It gets a green check mark in the list, for what that is worth.

Multiple screen shots have been posted as this thread is getting fairly long and may be hard to keep track of.
  Kriss posted his  screen shot of that with an error message..  This is the latest one as I try to log on from another computer...
On working servers I can click OK and the box gets a definition and then all is good...




On Sun, Feb 18, 2018 at 8:34 PM, Simon Brown <simon@...> wrote:

Ah,

 

DOH! Anyway, looks like access is blocked by a firewall.

 

 

From: main@SDR-Radio.groups.io [mailto:main@....io] On Behalf Of Simon Brown
Sent: 18 February 2018 20:34


To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

 

Wrong site?

 

Simon Brown, G4ELI

 

www.dxgalaxy.com
www.sdr-radio.com
www.sdr-satellites.com

 

 

From: main@SDR-Radio.groups.io [mailto:main@....io] On Behalf Of Kriss Kliegle
Sent: 18 February 2018 20:28
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

 

I'm not seeing any radio definitions on your server, normally the big white box would have radio choices,
you have none listed:





When I hit the log button as text I get:

Connecting to 72.172.110.98::50101

Sending <SVRMsg xml:lang="EN" Command="Radios" Username="user" Password="user"></SVRMsg>

 

 

Read failure: read = 0 of 20, error code 10054 = Connection reset by peer.

Failed to read message header

Closed

 

Hope this helps!

Kriss KA1GJU



Simon Brown
 

Hi,

 

The Connection reset message comes from a Firewall – check firewall definitions in the server manager.

 

Simon Brown, G4ELI

 

www.dxgalaxy.com
www.sdr-radio.com
www.sdr-satellites.com

 

 

From: main@SDR-Radio.groups.io [mailto:main@SDR-Radio.groups.io] On Behalf Of Don Moman VE6JY
Sent: 18 February 2018 20:44
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

 

On the Server the RSP1 is the definition.  But since the OK button on the client is greyed out I can't get any further.

 

As far as I know, all firewalls are off and the port 50101 is forwarded in the router. Others have checked and reported the port is open.

It gets a green check mark in the list, for what that is worth.

 

Multiple screen shots have been posted as this thread is getting fairly long and may be hard to keep track of.

  Kriss posted his  screen shot of that with an error message..  This is the latest one as I try to log on from another computer...

On working servers I can click OK and the box gets a definition and then all is good...


Don Moman VE6JY
 

This is what I get with the Windows firewall turned off.... that is the correct local ip.
Taskmanger shows the service running.



On Sun, Feb 18, 2018 at 8:55 PM, Simon Brown <simon@...> wrote:

Hi,

 

The Connection reset message comes from a Firewall – check firewall definitions in the server manager.

 

Simon Brown, G4ELI

 

www.dxgalaxy.com
www.sdr-radio.com
www.sdr-satellites.com

 

 

From: main@SDR-Radio.groups.io [mailto:main@....io] On Behalf Of Don Moman VE6JY
Sent: 18 February 2018 20:44
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

 

On the Server the RSP1 is the definition.  But since the OK button on the client is greyed out I can't get any further.

 

As far as I know, all firewalls are off and the port 50101 is forwarded in the router. Others have checked and reported the port is open.

It gets a green check mark in the list, for what that is worth.

 

Multiple screen shots have been posted as this thread is getting fairly long and may be hard to keep track of.

  Kriss posted his  screen shot of that with an error message..  This is the latest one as I try to log on from another computer...

On working servers I can click OK and the box gets a definition and then all is good...



Simon Brown
 

OK,

 

Let me see what I can find out about your system – it doesn’t like me connecting. Ideally I want to see the Logfile from the Server manager – not a screenshot but the logfile as an attachment.

 

Simon Brown, G4ELI

 

www.dxgalaxy.com
www.sdr-radio.com
www.sdr-satellites.com

 

 

From: main@SDR-Radio.groups.io [mailto:main@SDR-Radio.groups.io] On Behalf Of Don Moman VE6JY
Sent: 18 February 2018 21:06
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

 

This is what I get with the Windows firewall turned off.... that is the correct local ip.

Taskmanger shows the service running.

 

 

On Sun, Feb 18, 2018 at 8:55 PM, Simon Brown <simon@...> wrote:

Hi,

 

The Connection reset message comes from a Firewall – check firewall definitions in the server manager.

 

Simon Brown, G4ELI

 

www.dxgalaxy.com
www.sdr-radio.com
www.sdr-satellites.com

 

 

From: main@SDR-Radio.groups.io [mailto:main@SDR-Radio.groups.io] On Behalf Of Don Moman VE6JY
Sent: 18 February 2018 20:44
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Hello Server System Operators (SyOps), Lets get your servers working PLEASE! #sdrplay #sdrsharp #airspyhfplus

 

On the Server the RSP1 is the definition.  But since the OK button on the client is greyed out I can't get any further.

 

As far as I know, all firewalls are off and the port 50101 is forwarded in the router. Others have checked and reported the port is open.

It gets a green check mark in the list, for what that is worth.

 

Multiple screen shots have been posted as this thread is getting fairly long and may be hard to keep track of.

  Kriss posted his  screen shot of that with an error message..  This is the latest one as I try to log on from another computer...

On working servers I can click OK and the box gets a definition and then all is good...