Date   

Re: Simon's World Clock Greyline

Simon Brown
 

No,

 

That’s really why I wrote it. I could add the option.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Jim W7EED
Sent: 19 April 2020 15:02
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Simon's World Clock Greyline

 

Hello all,

Is it possible to disable the greyline on the World Clock v1.0.8?

Thanks a lot!
--
Jim W7EED


pa0nhc : Nu de MINIWHIP presentatie in Nederlands op Youtube.

Nico H.C.J. Veth
 

.Zoek op youtube naar "pa0nhc" .

Of ga naar "www.pa0nhc.nl".  Druk dan op F5. Zie tabel.

73's, Nico.


Re: Remote Server Connection Time - Does Not Stop After Disconnect

Dennis Matzen
 

Simon, here is another video with associated log file. 

Thanks....
--
Dennis
KA6FUB


Simon's World Clock Greyline

Jim W7EED
 

Hello all,

Is it possible to disable the greyline on the World Clock v1.0.8?

Thanks a lot!
--
Jim W7EED


#future Add ELAD FDM-DUO TX #future

Wilhelm <wilhelm.hombach@...>
 

Many thanks for the last version of the SW. Now it is possible to use the RX-side of the FDM-DUO.
Extending to TX-commands to control this great TRX on the TX-side as well would be very appreciated.

73's from the Rhineland
Wilhelm, DL4KAL


Missing External Radio Interface display #ettusb210

Nico Ebbendorf
 

Hi,

Have been setting up Console to operate with HRD and later N1MM. Found to use different configurations for COM ports but got it working and require different settings when swopping the apps. (Anyway this might be another question later).
Now I trying to get CW kimmer working with Console software and strugling with the CAT. My main problem now is that the "External Radio Interface display"that shluld apear below the IF display does not come on when selcting and restarting the Console.(it did when I was setting up for HRD and N1MM.

How can I get this window started so that I can figure out to set up Omnirig.

Config:
Console V3
Latest ver. CW-Skimmer
FT 1000 MP Field
Windows 10 (64 bit)
VB Audio
VSP Manager

73, Nico / PA3ADU


Re: Lime Mini hangs on SDR console not on SDR angel... #sdrconsole

Charles Suckling
 

Thanks, Simon


On Sun, 19 Apr 2020 at 13:57, Simon Brown <simon@...> wrote:

Hi,

 

I found that my original Lime Mini did not behave once it got warm. I now have the very latest mini in the aluminium box, this is very good but lives in a cool room.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Charles Suckling
Sent: 19 April 2020 13:39
To: main@sdr-radio.groups.io
Subject: Re: [SDR-Radio] Lime Mini hangs on SDR console not on SDR angel...

 

Jose Maria

 

Thankyou for sharing your experiences.  

 

I am running the Lime on a USB3 port.  I haven't yet measured the current taken by the Lime mini and plan to make a USB breakout adaptor so i can power the Lime externally easily,  and also then be able to measure the current drawn.  It was initially on a USB2 port and there seemed to be fewer instances of problems when I changed to the USB3.

 

I also saw the same thing when the Lime did not produce and RF output - Console had stopped responding and would not close with the usual X.

 

Good point about temperature - it would be no problem to add heatsinks and a fan.  

 

Charlie

 

On Sun, 19 Apr 2020 at 11:09, jose maria trueba <josemariatrueba@...> wrote:

It used to happen the same to me although I use and external 5.3V power supply. At first I found out that a slight movement of the USB connection caused SDRConsole program to hung.

 

A different problem was that at apparently random occasions LIME MINI looked transmitting alright but there was no transmission. Trying to close Console resulted an imposible mission. Had to kill it using task manager.

This happened only after more than an hour using the radio. Several times in the middle of a QSOs through QO100 and always while temperature was as high as 55 to 60°C. 

 

I was recommended to do something to get temperature as low as possible, so I added three heatsinks and fans blowing air to them at low speed in RX and full speed only during TX periods. 

Result was that LimeMini maximum temperature now is 43, eventually I might see for an instant 45 at most returning quickly to 43. Now it never goes near as high as 55 to 60 like was seen before. 

 

The problem looked that had disappeared but later I found out that the no transmission issue still happens sometimes. It happens at rare occasions and always after several hours using Console, but very seldom. My plan is to increase cooling so maximum Lime temperature will be closer to ambient temperature (never above 40).

 

The issue might not be related to temperature but it surely has some relationship to long sessions. Lime Mini seems to get tired of Console, or the other way around. 


Re: 10M Band Tuning

Simon Brown
 

Steve,

 

A few thoughts came to mind while walking round the garden:

 

  1. I assume you have OmniRig running at the shortest possible refresh interval – I think 100ms?
  2. I assume you have OmniRig running as the maximum speed supported by the FTDX-3000?
  3. If you do not use other software, just SDR Console and the FTDX-3000 is the tuning OK?

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

-----Original Message-----
From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Simon Brown via groups.io
Sent: 19 April 2020 13:37
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] 10M Band Tuning

 

Yes,

 

I've noted this, should be able to attack it early next week. I have no idea at all what's happening.

 

We may have the FTDX-3000 and the rig control fighting via SDR Console, only one program can be in charge at a time, so my suggestion is to just use SDR Console and the FTDX-3000, not use another program to control SDR Console.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

-----Original Message-----

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of jdow

Sent: 19 April 2020 13:26

To: main@SDR-Radio.groups.io

Subject: Re: [SDR-Radio] 10M Band Tuning

 

And please be patient waiting for for Simon. He IS really busy now for a paying job.

{^_^}

 

On 20200418 17:55:23, Steve KH6CT wrote:

> Thanks JDOW....  I'll try to pull together pics and logs and post all tomorrow.

> 73 Steve KH6CT

>

 

 

 

 

 

 


Re: Lime Mini hangs on SDR console not on SDR angel... #sdrconsole

Simon Brown
 

Hi,

 

I found that my original Lime Mini did not behave once it got warm. I now have the very latest mini in the aluminium box, this is very good but lives in a cool room.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Charles Suckling
Sent: 19 April 2020 13:39
To: main@sdr-radio.groups.io
Subject: Re: [SDR-Radio] Lime Mini hangs on SDR console not on SDR angel...

 

Jose Maria

 

Thankyou for sharing your experiences.  

 

I am running the Lime on a USB3 port.  I haven't yet measured the current taken by the Lime mini and plan to make a USB breakout adaptor so i can power the Lime externally easily,  and also then be able to measure the current drawn.  It was initially on a USB2 port and there seemed to be fewer instances of problems when I changed to the USB3.

 

I also saw the same thing when the Lime did not produce and RF output - Console had stopped responding and would not close with the usual X.

 

Good point about temperature - it would be no problem to add heatsinks and a fan.  

 

Charlie

 

On Sun, 19 Apr 2020 at 11:09, jose maria trueba <josemariatrueba@...> wrote:

It used to happen the same to me although I use and external 5.3V power supply. At first I found out that a slight movement of the USB connection caused SDRConsole program to hung.

 

A different problem was that at apparently random occasions LIME MINI looked transmitting alright but there was no transmission. Trying to close Console resulted an imposible mission. Had to kill it using task manager.

This happened only after more than an hour using the radio. Several times in the middle of a QSOs through QO100 and always while temperature was as high as 55 to 60°C. 

 

I was recommended to do something to get temperature as low as possible, so I added three heatsinks and fans blowing air to them at low speed in RX and full speed only during TX periods. 

Result was that LimeMini maximum temperature now is 43, eventually I might see for an instant 45 at most returning quickly to 43. Now it never goes near as high as 55 to 60 like was seen before. 

 

The problem looked that had disappeared but later I found out that the no transmission issue still happens sometimes. It happens at rare occasions and always after several hours using Console, but very seldom. My plan is to increase cooling so maximum Lime temperature will be closer to ambient temperature (never above 40).

 

The issue might not be related to temperature but it surely has some relationship to long sessions. Lime Mini seems to get tired of Console, or the other way around. 


Re: Lime Mini hangs on SDR console not on SDR angel... #sdrconsole

Charles Suckling
 

Jose Maria

Thankyou for sharing your experiences.  

I am running the Lime on a USB3 port.  I haven't yet measured the current taken by the Lime mini and plan to make a USB breakout adaptor so i can power the Lime externally easily,  and also then be able to measure the current drawn.  It was initially on a USB2 port and there seemed to be fewer instances of problems when I changed to the USB3.

I also saw the same thing when the Lime did not produce and RF output - Console had stopped responding and would not close with the usual X.

Good point about temperature - it would be no problem to add heatsinks and a fan.  

Charlie


On Sun, 19 Apr 2020 at 11:09, jose maria trueba <josemariatrueba@...> wrote:
It used to happen the same to me although I use and external 5.3V power supply. At first I found out that a slight movement of the USB connection caused SDRConsole program to hung.

A different problem was that at apparently random occasions LIME MINI looked transmitting alright but there was no transmission. Trying to close Console resulted an imposible mission. Had to kill it using task manager.
This happened only after more than an hour using the radio. Several times in the middle of a QSOs through QO100 and always while temperature was as high as 55 to 60°C. 

I was recommended to do something to get temperature as low as possible, so I added three heatsinks and fans blowing air to them at low speed in RX and full speed only during TX periods. 
Result was that LimeMini maximum temperature now is 43, eventually I might see for an instant 45 at most returning quickly to 43. Now it never goes near as high as 55 to 60 like was seen before. 

The problem looked that had disappeared but later I found out that the no transmission issue still happens sometimes. It happens at rare occasions and always after several hours using Console, but very seldom. My plan is to increase cooling so maximum Lime temperature will be closer to ambient temperature (never above 40).

The issue might not be related to temperature but it surely has some relationship to long sessions. Lime Mini seems to get tired of Console, or the other way around. 


Re: 10M Band Tuning

Simon Brown
 

Yes,

I've noted this, should be able to attack it early next week. I have no idea at all what's happening.

We may have the FTDX-3000 and the rig control fighting via SDR Console, only one program can be in charge at a time, so my suggestion is to just use SDR Console and the FTDX-3000, not use another program to control SDR Console.

Simon Brown, G4ELI
https://www.sdr-radio.com

-----Original Message-----
From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of jdow
Sent: 19 April 2020 13:26
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] 10M Band Tuning

And please be patient waiting for for Simon. He IS really busy now for a paying job.
{^_^}

On 20200418 17:55:23, Steve KH6CT wrote:
Thanks JDOW.... I'll try to pull together pics and logs and post all tomorrow.
73 Steve KH6CT


Re: Remote Server Connection Time - Does Not Stop After Disconnect

Kriss Kliegle KA1GJU
 

Can you please add it to the other notes on the wall (and floor)? LOL
Subway Therapy Post It Notes Provide Outlet for New Yorkers


Re: 10M Band Tuning

jdow
 

And please be patient waiting for for Simon. He IS really busy now for a paying job.
{^_^}

On 20200418 17:55:23, Steve KH6CT wrote:
Thanks JDOW....  I'll try to pull together pics and logs and post all tomorrow.
73 Steve KH6CT


Re: Remote Server Connection Time - Does Not Stop After Disconnect

Simon Brown
 

Kriss,

 

It’s ‘cos the settings don’t belong to a user – they are saved between connections by default, what I need to do is work out a way to reset when using the server. I’ll not look at this now, have the HL2 CW issue to attack first.

 

FWIW this timeout issue looks like a message being lost – I could reproduce this once, so have added an extra check to ensure the connection status is indeed removed when stopping the server.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Kriss Kliegle
Sent: 19 April 2020 12:54
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Remote Server Connection Time - Does Not Stop After Disconnect

 

While you are working on the server portion....

Can you figure out why only the previous Airspy users settings gets transferred to the next user when connecting.
i.e User #1 uses whacky settings due to not knowing how to use SDRC to the fullest such as lots of attenuation and lots of gain at the same time.
Then User #2 come along sometime afterwards with known good operating settings that all get horked up and user #2 now has user #1's whacky settings that 
all have to be reset.

The RSP1A and SD-iq's do not have that problem.

Kriss KA1GJU

 


Re: Remote Server Connection Time - Does Not Stop After Disconnect

Kriss Kliegle KA1GJU
 

While you are working on the server portion....

Can you figure out why only the previous Airspy users settings gets transferred to the next user when connecting.
i.e User #1 uses whacky settings due to not knowing how to use SDRC to the fullest such as lots of attenuation and lots of gain at the same time.
Then User #2 come along sometime afterwards with known good operating settings that all get horked up and user #2 now has user #1's whacky settings that 
all have to be reset.

The RSP1A and SD-iq's do not have that problem.

Kriss KA1GJU

 


Re: Remote Server Connection Time - Does Not Stop After Disconnect

Simon Brown
 

OK,

 

I’m working on this now.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Simon Brown via groups.io
Sent: 19 April 2020 07:55
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Remote Server Connection Time - Does Not Stop After Disconnect

 

Dennis,

 

I watched the video, clearly something’s not right. I would like to see your logfile after stopping the connection: https://www.sdr-radio.com/support#Logfile

 

After show / dog walk I’ll look at the code to see if I can work out what’s gone wrong, it’s obviously a bug.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Dennis Matzen
Sent: 16 April 2020 22:15
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Remote Server Connection Time - Does Not Stop After Disconnect

 

Not a big problem just an annoyance. If I connect to a remote server all is fine. But after I disconnect the connection time continues to run. I have confirmed, via netstat, that the connection did drop yet the timer continues to run as if I am still connected. And if I make a new connection the timer resets to zero and works fine. And it is intermittent. I have attached video to demonstrate. 
--
Dennis
KA6FUB


Re: Dream not operating properly #dream

Simon Brown
 

Hi,

 

Please ATTACH the screenshots – I cannot see the details. I ONLY want to see SDR Console, make sure all DSP options are shown, look at the screenshot I have attached, this is what I want to see.

 

  1. Make sure all DSP options are shown
  2. Take a new screenshot
  3. Attach it
  4. I’ll get you working

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Zacharias Liangas via groups.io
Sent: 19 April 2020 12:01
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Dream not operating properly #dream

 


Below are two screenshots that show Dream is not decoding anything after more than 1 minute of waiting and the reason to change into SoDiRa





and :


Re: Dream not operating properly #dream

Zacharias Liangas
 


Below are two screenshots that show Dream is not decoding anything after more than 1 minute of waiting and the reason to change into SoDiRa





and :


Re: Lime Mini hangs on SDR console not on SDR angel... #sdrconsole

Simon Brown
 

Hi,

 

If possible, let me know the version of libusb used by SDR Angel. It may well be that libusb is the culprit.

 

Look in the SDR Angel installation folder, find libusb<something>.dll, look at the detail and let me know, or send me the dll in a ZIP file.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of jose maria trueba
Sent: 19 April 2020 11:10
To: main@sdr-radio.groups.io
Subject: Re: [SDR-Radio] Lime Mini hangs on SDR console not on SDR angel...

 

It used to happen the same to me although I use and external 5.3V power supply. At first I found out that a slight movement of the USB connection caused SDRConsole program to hung.

 

A different problem was that at apparently random occasions LIME MINI looked transmitting alright but there was no transmission. Trying to close Console resulted an imposible mission. Had to kill it using task manager.

This happened only after more than an hour using the radio. Several times in the middle of a QSOs through QO100 and always while temperature was as high as 55 to 60°C. 

 

I was recommended to do something to get temperature as low as possible, so I added three heatsinks and fans blowing air to them at low speed in RX and full speed only during TX periods. 

Result was that LimeMini maximum temperature now is 43, eventually I might see for an instant 45 at most returning quickly to 43. Now it never goes near as high as 55 to 60 like was seen before. 

 

The problem looked that had disappeared but later I found out that the no transmission issue still happens sometimes. It happens at rare occasions and always after several hours using Console, but very seldom. My plan is to increase cooling so maximum Lime temperature will be closer to ambient temperature (never above 40).

 

The issue might not be related to temperature but it surely has some relationship to long sessions. Lime Mini seems to get tired of Console, or the other way around. 


Re: Lime Mini hangs on SDR console not on SDR angel... #sdrconsole

jose maria trueba
 

It used to happen the same to me although I use and external 5.3V power supply. At first I found out that a slight movement of the USB connection caused SDRConsole program to hung.

A different problem was that at apparently random occasions LIME MINI looked transmitting alright but there was no transmission. Trying to close Console resulted an imposible mission. Had to kill it using task manager.
This happened only after more than an hour using the radio. Several times in the middle of a QSOs through QO100 and always while temperature was as high as 55 to 60°C. 

I was recommended to do something to get temperature as low as possible, so I added three heatsinks and fans blowing air to them at low speed in RX and full speed only during TX periods. 
Result was that LimeMini maximum temperature now is 43, eventually I might see for an instant 45 at most returning quickly to 43. Now it never goes near as high as 55 to 60 like was seen before. 

The problem looked that had disappeared but later I found out that the no transmission issue still happens sometimes. It happens at rare occasions and always after several hours using Console, but very seldom. My plan is to increase cooling so maximum Lime temperature will be closer to ambient temperature (never above 40).

The issue might not be related to temperature but it surely has some relationship to long sessions. Lime Mini seems to get tired of Console, or the other way around.