Date   

Re: Build 379

Bruce Tanner
 

I should add that I am using a "Softrock RX Ensemble" (HF version)

bet
---------------.

On 8/11/2010 11:55 AM, Bruce Tanner wrote:
 

Just downloaded version 379 to my system. Win 7 - 64 bit with FA-66 USB interface.

I am experiencing an attempt of the software to load but it never completes loading. I get the  little 'I'm loading icon' (small turning circle) which goes continuously. It eventually stops and the console screen goes 'gray' making it unusable and leaves an error message indicating need to shut down.

My first attempt to use the program resulted in actual audio response from a local station without even having the console 'turned on'. Following that, I rebooted my system to see if it would solve the issues. No it did not... in fact after the re-boot I cannot get the console to play at all and the original sound has disappeared as well. I have attempted to reload the program five times now with the same result.

I experienced not of these issues with the prior version "377 beta"... I never tried the version "378 beta."

Bruce
------------------

On 8/11/2010 10:40 AM, joni_ellen wrote:

 

So.....
I get the latest Console and start installing it in my old Dell laptop with XPsp3.

While starting to install, the SDR-IQ all of the sudden dies! The red overload light comes on and the yellow 'pulse' light quits pulsing. (A hardware problem... Not a Console problem!)

Trying a number of workarounds to get the SDR-IQ going again (long story) I plug the SDR-IQ directly into the laptop rather than the USB expander box and it comes back alive. Well that is great! (read more later)

I launch Simon's new software and it works great 'right out of the box'. No problems with lock-up or freeze. Everything works and looks good. After fooling around with the refresh rates and some of the nerdier settings in the software the CPU load consistently is running less than 20%. Sync AM audio sounds really great.... and that's coming out of my lap top speakers!

Adjustable waterfall refresh rate is super... audio buffer adjustment and latency are more than acceptable for me. Selectable S meter is wonderful. Haven't had a chance to try digital but the CW filtering and adjustment at first glance seems to be as good if not better than my FT-950. Audio spectrum window really helps with narrowing the filter.

Only problems I see with a fairly brief session are:
1. It still need a knob! ;-) Tuning seems a bit clunky to me from a human interface point of view.

2. The font in the center of the audio spectrum window doesn't scale properly and overlaps itself at times. (I'll post a screen shot if you really need it). I think a couple of other screens have this problem too but this is just a minor thing that can be looked at when time permits.

Not too shabby for a pre-Beta Kit! Thanks Simon.

Also loaded the latest HRD too. Gotta keep up to date.

Getting updated software is as much fun as opening presents on Christmas day!

*--------------------------*

NOW about that SDR-IQ problem... As I was powering down the computer I noticed that the pilot light on the USB expander went out when the computer shut off..... Dumb me! Looks like the wall wart that powers the expander had fallen out of the wall socket and the expander just didn't have enough power to run the SDR-IQ.

J*



__________ Information from ESET Smart Security, version of virus signature database 5358 (20100811) __________

The message was checked by ESET Smart Security.

http://www.eset.com


Re: Build 379

Bruce Tanner
 

Just downloaded version 379 to my system. Win 7 - 64 bit with FA-66 USB interface.

I am experiencing an attempt of the software to load but it never completes loading. I get the  little 'I'm loading icon' (small turning circle) which goes continuously. It eventually stops and the console screen goes 'gray' making it unusable and leaves an error message indicating need to shut down.

My first attempt to use the program resulted in actual audio response from a local station without even having the console 'turned on'. Following that, I rebooted my system to see if it would solve the issues. No it did not... in fact after the re-boot I cannot get the console to play at all and the original sound has disappeared as well. I have attempted to reload the program five times now with the same result.

I experienced not of these issues with the prior version "377 beta"... I never tried the version "378 beta."

Bruce
------------------

On 8/11/2010 10:40 AM, joni_ellen wrote:
 

So.....
I get the latest Console and start installing it in my old Dell laptop with XPsp3.

While starting to install, the SDR-IQ all of the sudden dies! The red overload light comes on and the yellow 'pulse' light quits pulsing. (A hardware problem... Not a Console problem!)

Trying a number of workarounds to get the SDR-IQ going again (long story) I plug the SDR-IQ directly into the laptop rather than the USB expander box and it comes back alive. Well that is great! (read more later)

I launch Simon's new software and it works great 'right out of the box'. No problems with lock-up or freeze. Everything works and looks good. After fooling around with the refresh rates and some of the nerdier settings in the software the CPU load consistently is running less than 20%. Sync AM audio sounds really great.... and that's coming out of my lap top speakers!

Adjustable waterfall refresh rate is super... audio buffer adjustment and latency are more than acceptable for me. Selectable S meter is wonderful. Haven't had a chance to try digital but the CW filtering and adjustment at first glance seems to be as good if not better than my FT-950. Audio spectrum window really helps with narrowing the filter.

Only problems I see with a fairly brief session are:
1. It still need a knob! ;-) Tuning seems a bit clunky to me from a human interface point of view.

2. The font in the center of the audio spectrum window doesn't scale properly and overlaps itself at times. (I'll post a screen shot if you really need it). I think a couple of other screens have this problem too but this is just a minor thing that can be looked at when time permits.

Not too shabby for a pre-Beta Kit! Thanks Simon.

Also loaded the latest HRD too. Gotta keep up to date.

Getting updated software is as much fun as opening presents on Christmas day!

*--------------------------*

NOW about that SDR-IQ problem... As I was powering down the computer I noticed that the pilot light on the USB expander went out when the computer shut off..... Dumb me! Looks like the wall wart that powers the expander had fallen out of the wall socket and the expander just didn't have enough power to run the SDR-IQ.

J*


Re: Build 379

joni_ellen <no_spam@...>
 

So.....
I get the latest Console and start installing it in my old Dell laptop with XPsp3.

While starting to install, the SDR-IQ all of the sudden dies! The red overload light comes on and the yellow 'pulse' light quits pulsing. (A hardware problem... Not a Console problem!)

Trying a number of workarounds to get the SDR-IQ going again (long story) I plug the SDR-IQ directly into the laptop rather than the USB expander box and it comes back alive. Well that is great! (read more later)

I launch Simon's new software and it works great 'right out of the box'. No problems with lock-up or freeze. Everything works and looks good. After fooling around with the refresh rates and some of the nerdier settings in the software the CPU load consistently is running less than 20%. Sync AM audio sounds really great.... and that's coming out of my lap top speakers!

Adjustable waterfall refresh rate is super... audio buffer adjustment and latency are more than acceptable for me. Selectable S meter is wonderful. Haven't had a chance to try digital but the CW filtering and adjustment at first glance seems to be as good if not better than my FT-950. Audio spectrum window really helps with narrowing the filter.

Only problems I see with a fairly brief session are:
1. It still need a knob! ;-) Tuning seems a bit clunky to me from a human interface point of view.

2. The font in the center of the audio spectrum window doesn't scale properly and overlaps itself at times. (I'll post a screen shot if you really need it). I think a couple of other screens have this problem too but this is just a minor thing that can be looked at when time permits.

Not too shabby for a pre-Beta Kit! Thanks Simon.

Also loaded the latest HRD too. Gotta keep up to date.

Getting updated software is as much fun as opening presents on Christmas day!

*--------------------------*

NOW about that SDR-IQ problem... As I was powering down the computer I noticed that the pilot light on the USB expander went out when the computer shut off..... Dumb me! Looks like the wall wart that powers the expander had fallen out of the wall socket and the expander just didn't have enough power to run the SDR-IQ.

J*


Bug Hunting - Here's Build 379

Simon HB9DRV <simon@...>
 

Hi All,

 

http://www.ham-radio.ch/kits/beta/050/HRD/private/SDR-RADIO_v1.1b379.exe

 

My latest attempt to slay the wretched bug.

 

New: RSID - In the Data Decoder's Options menu look for Auto-Detect and select Reed Solomon. I'll write more about this later, but as it's about to rain I'm off with the dogs (not the fairies).

 

Complaints to the usual location please :)

 

Simon Brown, HB9DRV

http://sdr-radio.com

 


Re: Remote use problem

Jim Miles <jmiles56@...>
 

Hi Mauno

 In windows I believe it is tied to what level
You have access control. If set on the lowest level
( = to administrator) it will auto add ports on windows firewall as you
Access other services. I use an external firewall appliance with windows firewall off so my thoughts may be a bit rusty.

Jim



Jim's iPhone 3GS 


On Aug 11, 2010, at 8:26 AM, Mauno Ritola <Mauno.Ritola@...> wrote:

 

Thank you Simon, Rafael and Jim for advice. I took the router to the
shop, because our LAN didn't work. If I understood anything, the problem
was that after replacing modem & switch with the new modem&router I had
two routers. Now the new router was swiched to a non-router position,
but still the remote connection didn't work. I have two firewalls,
Windows 7 and secondary. I had re-checked the secondary for port no.
7900, but not Windows. For some reason it had made a new entry for
SDR-server and blocked it, without alerting anything!? I see now six
entries in Windows firewall SDR-Radio and for another application
virtually TENS of entries, apparently it creates a new entry each time I
switch on the computer. Looks like there's a bug in Windows 7-64, does
anyone know about this?

Best regards,

Mauno

5.8.2010 16:56, Jim Miles kirjoitti:
> Port # is 7900...some combo dsl router-modems
> Will require you to port forward to the ip of the computer
> The the sdr is on.
>
>
>
>
> Jim's iPhone 3GS
>
>
> On Aug 5, 2010, at 7:31 AM, "pinoleronica" <pinoleronica@...
> pinoleronica@...>> wrote:
>
>> You seem to need to re-educate the router to know your server's port.
>> Access the router via your web browser and enable the port as you did
>> with the old router. If you don't remember doing so, your router
>> probably was wide open then.
>>
>> As I am in the office, I cannot remember the port number now....
>> I know I went into some hairs pull when I set up my modem.
>>
>> Rafael / NN3RP
>>
>> --- In sdr-radio-com@...
>> sdr-radio-com@...>, Mauno Ritola
>> <Mauno.Ritola@...> wrote:
>> >
>> > Hi Simon,
>> > sorry for the late reply. Soon after sending my question we had a bad
>> > thunderstorm and we lost electricity for ten hours!
>> > Unfortunately I don't know how to check the routing table. Do you mean
>> > that I should open the modem?
>> >
>> > Mauno
>> >
>> > 4.8.2010 19:50, Simon HB9DRV kirjoitti:
>> > >
>> > > Hi,
>> > >
>> > > The web side can't connect - does the router have a routing table
>> inside?
>> > >
>> > > Simon Brown, HB9DRV
>> > >
>> > > http://sdr-radio.com <http://sdr-radio.com>
>> > >
>> > > *From:* sdr-radio-com@...
>> sdr-radio-com@...>
>> > > [mailto:sdr-radio-com@...
>> sdr-radio-com@...>] *On Behalf Of *Mauno Ritola
>> > > *Sent:* 04 August 2010 18:10
>> > > *To:* sdr-radio-com@...
>> sdr-radio-com@...>
>> > > *Subject:* [sdr-radio-com] Remote use problem
>> > >
>> > > Today I replaced my ADSL modem with a newer ADSL2+ Annex M type
>> modem to
>> > > improve my connection's upload speed, but now I see that when I start
>> > > remote server application, my receiver is shown with the yellow
>> notation
>> > > mark on http://www.sdr-radio.com/OnAirServers.aspx
>> <http://www.sdr-radio.com/OnAirServers.aspx>
>> > > <http://www.sdr-radio.com/OnAirServers.aspx
>> <http://www.sdr-radio.com/OnAirServers.aspx>> , so the connection
>> > > is not OK. Can anyone please advise what I should do to get the
>> > > connection work. It worked OK till yesterday.
>> > >
>> > > Mauno
>> > >
>> > >
>> >
>>
>


Re: Remote use problem

Mauno_Ritola
 

Thank you Simon, Rafael and Jim for advice. I took the router to the shop, because our LAN didn't work. If I understood anything, the problem was that after replacing modem & switch with the new modem&router I had two routers. Now the new router was swiched to a non-router position, but still the remote connection didn't work. I have two firewalls, Windows 7 and secondary. I had re-checked the secondary for port no. 7900, but not Windows. For some reason it had made a new entry for SDR-server and blocked it, without alerting anything!? I see now six entries in Windows firewall SDR-Radio and for another application virtually TENS of entries, apparently it creates a new entry each time I switch on the computer. Looks like there's a bug in Windows 7-64, does anyone know about this?

Best regards,

Mauno

5.8.2010 16:56, Jim Miles kirjoitti:

Port # is 7900...some combo dsl router-modems
Will require you to port forward to the ip of the computer
The the sdr is on.




Jim's iPhone 3GS


On Aug 5, 2010, at 7:31 AM, "pinoleronica" <pinoleronica@... <mailto:pinoleronica@...>> wrote:

You seem to need to re-educate the router to know your server's port. Access the router via your web browser and enable the port as you did with the old router. If you don't remember doing so, your router probably was wide open then.

As I am in the office, I cannot remember the port number now....
I know I went into some hairs pull when I set up my modem.

Rafael / NN3RP

--- In sdr-radio-com@... <mailto:sdr-radio-com@...>, Mauno Ritola <Mauno.Ritola@...> wrote:

Hi Simon,
sorry for the late reply. Soon after sending my question we had a bad
thunderstorm and we lost electricity for ten hours!
Unfortunately I don't know how to check the routing table. Do you mean
that I should open the modem?

Mauno

4.8.2010 19:50, Simon HB9DRV kirjoitti:

Hi,

The web side can't connect - does the router have a routing table
inside?

Simon Brown, HB9DRV

http://sdr-radio.com <http://sdr-radio.com>

*From:* sdr-radio-com@...
<mailto:sdr-radio-com@...>
[mailto:sdr-radio-com@...
<mailto:sdr-radio-com@...>] *On Behalf Of *Mauno Ritola
*Sent:* 04 August 2010 18:10
*To:* sdr-radio-com@...
<mailto:sdr-radio-com@...>
*Subject:* [sdr-radio-com] Remote use problem

Today I replaced my ADSL modem with a newer ADSL2+ Annex M type
modem to
improve my connection's upload speed, but now I see that when I start
remote server application, my receiver is shown with the yellow
notation
mark on http://www.sdr-radio.com/OnAirServers.aspx
<http://www.sdr-radio.com/OnAirServers.aspx>
<http://www.sdr-radio.com/OnAirServers.aspx
<http://www.sdr-radio.com/OnAirServers.aspx>> , so the connection
is not OK. Can anyone please advise what I should do to get the
connection work. It worked OK till yesterday.

Mauno


Re: Build 377

Simon HB9DRV <simon@...>
 

No, this is what I'm working on at the moment.

 

Simon Brown, HB9DRV

http://sdr-radio.com

 

From: sdr-radio-com@... [mailto:sdr-radio-com@...] On Behalf Of aesitt@...
Sent: 11 August 2010 15:23
To: sdr-radio-com@...
Subject: [sdr-radio-com] Build 377

 

 


Still not functioning with the FT950/sdr-14 combo?????


Build 377

aesitt@...
 

Still not functioning with the FT950/sdr-14 combo?????


Re: Build 379

Jim Miles <jmiles56@...>
 

This would be a great addition! A scan function
Along with it would be nice also. I've been manually
Entering utility frequencies in memory but would be nice
To load the list and scan through a group would make things
Easier.

Jim

Jim's iPhone 3GS 


On Aug 11, 2010, at 6:11 AM, "nir_4x6fk" <foxking007@...> wrote:

 

Hi Simmon,

Any news regarding UDXF Utility ferq. support?

73's
Nir 4X6FK

--- In sdr-radio-com@..., "Simon HB9DRV" wrote:
>
> Am testing 379 with Terry - if doesn't collapse will post in a few hours.
>
>
>
> Simon Brown, HB9DRV
>
> http://sdr-radio.com
>


Re: console b378 squeezed in a 17"

Alan <alan4alan@...>
 

----- Original Message -----
From: "Simon HB9DRV"
Subject: RE: [sdr-radio-com] console b378 squeezed in a 17"



Today I received a HP 30" monitor, 2560 x 1600 resolution.



<http://groups.yahoo.com/group/sdr-radio-com/photos/album/1352727940/pic/215978585/view>
HELP!

My monitor is not big enough to view this picture..

73 Alan G4ZFQ


Re: console b378 squeezed in a 17"

Jim Miles <jmiles56@...>
 

Nice! Makes my 22" on the desk look like a dwarf.
I really need another 22" for extended desktop ( to support modes
With multipsk that your exellent decoder doesn't cover) but no dual head
Output on the laptop. Enjoy the big screen!

Jim

Jim's iPhone 3GS 


On Aug 11, 2010, at 5:54 AM, "Simon HB9DRV" <simon@...> wrote:

 

Hi,

 

Today I received a HP 30" monitor, 2560 x 1600 resolution.

 

http://groups.yahoo.com/group/sdr-radio-com/photos/album/1352727940/pic/215978585/view

 

Console bops along nicely.

 

Simon Brown, HB9DRV

http://sdr-radio.com

 

From: sdr-radio-com@yahoogroups.com [mailto:sdr-radio-com@yahoogroups.com] On Behalf Of ic8pof

GE All, till now on a 17" monitor there is still some free space
after adding the digital decoder.

 


Re: Build 379

nir_4x6fk
 

Hi Simmon,

Any news regarding UDXF Utility ferq. support?

73's
Nir 4X6FK

--- In sdr-radio-com@..., "Simon HB9DRV" <simon@...> wrote:

Am testing 379 with Terry - if doesn't collapse will post in a few hours.



Simon Brown, HB9DRV

http://sdr-radio.com


Re: console b378 squeezed in a 17"

Simon HB9DRV <simon@...>
 

Hi,

 

Today I received a HP 30" monitor, 2560 x 1600 resolution.

 

http://groups.yahoo.com/group/sdr-radio-com/photos/album/1352727940/pic/215978585/view

 

Console bops along nicely.

 

Simon Brown, HB9DRV

http://sdr-radio.com

 

From: sdr-radio-com@... [mailto:sdr-radio-com@...] On Behalf Of ic8pof

GE All, till now on a 17" monitor there is still some free space
after adding the digital decoder.

 


Re: Web Client

Alan <alan4alan@...>
 

----- Original Message -----
From: "Simon HB9DRV"
Subject: RE: [sdr-radio-com] Re: Web Client


I'll write a small utility that shows how far it can get to the server.
It sort of connects.
When someone tries I think it changes frequency but all I hear on the monitor is noise and an unstable tone that goes woo er woo!

73 Alan G4ZFQ


Re: RFSPACE Radios compatible with SDR-Radio

Simon HB9DRV <simon@...>
 

As has been said before: the NetSDR and X2 will blow your socks off!

 

Simon Brown, HB9DRV

http://sdr-radio.com

 

From: sdr-radio-com@... [mailto:sdr-radio-com@...] On Behalf Of Jim Miles

 

Guess I'll start saving for a NetSdr or the X2. if I sell the IQ then buy a  couple of these I could probably could sneak by the wife with them.

I bought her a new car so fair is fair..:-)


Re: Web Client

Simon HB9DRV <simon@...>
 

I'll write a small utility that shows how far it can get to the server.

 

Simon Brown, HB9DRV

http://sdr-radio.com

 

From: sdr-radio-com@... [mailto:sdr-radio-com@...] On Behalf Of ic8pof
Sent: 10 August 2010 20:16
To: sdr-radio-com@...
Subject: [sdr-radio-com] Re: Web Client

 

 

Even to me no luck in connecting to the web-servers.
I have tried to connect me to my sdr via web but it does not connects.
I recall a couple of months ago it worked fine, but after that no more.
73
Phil

--- In sdr-radio-com@..., "Alan" >
>
> ----- Original Message -----
> From: "gi8ydz"
> Subject: [sdr-radio-com] Re: FAO Simon - screen dump
>
>
>
> >
> > I also notice that any connections via the web interface also fails, and I
> > cant get it to work on any of the others either. Would it be possible to
> > have an opt out from the web client ?
> >
>
> No-one has ever connected properly with my Softrock and I have never been
> able to connect to anyone else.
>
> Does this work for anyone?
>
> 73 Alan G4ZFQ
>


Build 379

Simon HB9DRV <simon@...>
 

Am testing 379 with Terry - if doesn't collapse will post in a few hours.

 

Simon Brown, HB9DRV

http://sdr-radio.com

 


Re: RFSPACE Radios compatible with SDR-Radio

Bruce Tanner
 

Sounds like at least an even trade to me, Jim!

bet
----------

On 8/10/2010 11:42 PM, Jim Miles wrote:
 
Guess I'll start saving for a NetSdr or the X2. if I sell the IQ then buy a  couple of these I could probably could sneak by the wife with them.
I bought her a new car so fair is fair..:-)

Jim



Jim's iPhone 3GS 


On Aug 10, 2010, at 9:40 PM, "RFSPACE" <rfspace@gmail.com> wrote:

 

Here is the latest RFSPACE SDR comparisons PDF:
 
http://www.rfspace.com/del/SDR_comparisons.pdf
 
 


__________ Information from ESET Smart Security, version of virus signature database 5356 (20100810) __________

The message was checked by ESET Smart Security.

http://www.eset.com


Re: RFSPACE Radios compatible with SDR-Radio

Jim Miles <jmiles56@...>
 

Guess I'll start saving for a NetSdr or the X2. if I sell the IQ then buy a  couple of these I could probably could sneak by the wife with them.
I bought her a new car so fair is fair..:-)

Jim



Jim's iPhone 3GS 


On Aug 10, 2010, at 9:40 PM, "RFSPACE" <rfspace@...> wrote:

 

Here is the latest RFSPACE SDR comparisons PDF:
 
http://www.rfspace.com/del/SDR_comparisons.pdf
 
 


RFSPACE Radios compatible with SDR-Radio

RFSPACE
 

Here is the latest RFSPACE SDR comparisons PDF: