Date   

Re: sdrconsole and pluto

f5nzz
 

Hi Simon,

thanks, i wait for it.

great job.


73


jym




F5NZZ Jean-Yves MONFORT
JN33AD LA GARDE 83 (VAR)
==============================================

Le 01/03/2019 à 17:00, Simon Brown a écrit :
Hi,

3.0.6 is much better, will be available in two or three days.

Simon Brown, G4ELI
www.sdr-radio.com


-----Original Message-----
From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of f5nzz
Sent: 01 March 2019 08:36
To: SDR-Radio@groups.io
Subject: [SDR-Radio] sdrconsole and pluto

Hi Simon and all, sory for my english,

I try sdrconsole for tests.

i have a pluto and i tryed to transmit.
working conditions : 1 laptop HP I5 2.5ghz ram 4gbt (short..) W10 uptodate other one Dell latitude 63xx I5 2.4ghz 8ghz ram w7 uptodate

Problems :

- each time i run sdrconsole, without doing anything, pluto go on tx with a very few power (less than 55dbm) but a carrier remain without modulation.

- if i run datv express, without anything, pluto stop transmiting.

- if i run sdrconsole again, pluto go on tx.

other thing :

tx mode is very "touchy", the output power could change in large way. it seems very difficult to use tune and/or tone mode after/before using usb or fm mode. Pluto remain instable and tx power can change. some time it is impossible drive the output power corectly.


any one with similar problems? where am i wrong?


the best from F5NZZ

73 qro.


jym

---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus


Default Audio Level #sdrplay

Michael Dannhardt
 

When I Open a new receiver:

Receive->Receiver Pane-> +

The new receive opens at 100% volume. How do I stop that from happening?

Version 3.0.5 build 1413


Low Audio

 

I believe one of the latest Windows 10 updates has added a setting I have never seen before that allows you to set the audio level going to devices that the mixer doesn't recognize.

You can access it this way:

  • Settings | System | Sounds | Other sound Options |


Re: ADSB with RTL-SDR

Joe Puma
 

Nathan I just tried rtl1090 from jetvision.de 

Try it out. It shows more data decodes and even packets that didn’t make the cut. 


You’ll need the rtlsdr driver package to run this program. It has a windows interface. 





On Mar 1, 2019, at 9:17 AM, Paul Gulliver <paulg1953@...> wrote:

Nathan,

Did you install RTL1090 first? according to instructions here this is the correct procedure  http://sonicgoose.com/using-dump1090-in-windows/ (This seems to install some of the extra files required)
I have to admit it's a long time since I used the windows version of Dump1090, I'm now using the RPi version. At your range from an airport you should be getting plenty of traffic even on a random short antenna.

A second thing to try, using normal SDR software, have you tried tuning to 1090MHz and see if you get any signals, you should be able to see them without much problem.

There is more info here http://planeplotter.pbworks.com/w/page/79995023/Dump1090 but one or two of the links are broke

Cheers
Paul


On 01/03/2019 at 13:42, NATHAN CIUFO via Groups.Io <ka3mtt@...> wrote:
I know the issue isn't an antenna or feedline problem, as I am able to use several SDR software suites with no problem.  

When I run the dump1090.bat file, it finds my RTL-SDR, shows the gain setting, sample rate, etc.  This is the screen I get, and I never see any flight info:


I've noticed there is a file within the folder called dump1090-win.1.10.3010.14.zip and I have tried unzipping that and using it as well.  Really unsure what's going on.

I sincerely appreciate everyone's help and time with this.  

Nathan

Attachments:



Re: Nice Screen Capture AO-73 Demonstrating Doppler Correction

Ryan Butler
 

The FunCube Dashboard is the best software to decode AO-73.

Ryan, NF0T


On Fri, Mar 1, 2019 at 11:51 AM Carlos N <spaceman13@...> wrote:
NOOB here.  What do you use to decode the 1200 BPSK?

Thanks
Carlos


CAT and clicking on Waterfall #sdrconsolev3

Michael Dannhardt
 

I've got CAT control to my FTdx3000 via omnirig and it seems to work great.

I haven't notice an inconsistency in the way clicking in the waterfall display works.

Starting with shaded bar parked over the same frequency as to what the rig is tuned to, sometimes if I click a different location on the waterfall, the rig will immediately change to that new frequency. Other times it will not but will instead it seems the SRD Radio only tunes to the new frequency. To get the rig to change in this later case requires a double click.

I'd prefer the later operation. It makes listening to split operation easy. 

Am I observing something related to configuration?

Maybe asked a different way: Is it possible to tune the SDR Radio / Console to a different frequency w/o changing the rig frequency but still have CAT control?

Thanks,
Mike / KA4CDN


Recording, corrupted? #sdrsharp

Jorge Garzón Gutiérrez <jotagarzon@...>
 

Hi,
My name is Jorge and I write you from Northern Spain. 
A couple of weeks ago a friend recorded some  minutes on the MW with SDR# and AirSpy HF+ receiver.
Yesterday, when I was trying to check the recording found it full of signals but shifted away from the nominal frequencies. Maybe I have to retune, varying the shift, or anything else, but I do not know how to do it.
Any procedure to solve this, please?
Thank in advance. Saludos!
Jorge


Re: Nice Screen Capture AO-73 Demonstrating Doppler Correction

Carlos N
 

NOOB here.  What do you use to decode the 1200 BPSK?

Thanks
Carlos


Re: Enable Doppler Effect Enabled - Not Changing RTL-SDR Frequencies #rtl #satellites

Carlos N
 

Just started playing with this software, and I'm very excited at how well it is designed.  For what it's worth, I had much the same confusion as Hasan.  I'm used to seeing frequency on the radio change as it is adjusted for doppler.

Out of curiosity... What do you mean by "I apply Doppler to the satellite's transmission?"

Obviously the SDR-Radio cannot do anything to the actual transmission, so you must mean something else?

Thanks!
Carlos, KE6ZPI


sdr and pluto

f5nzz
 

Hi Simon and all, sory for my english,

I try sdrconsole for tests.

i have a pluto and i tryed to transmit.
working conditions : 1 laptop HP  I5  2.5ghz ram 4gbt (short..) W10 uptodate
other one  Dell latitude 63xx I5 2.4ghz 8ghz ram   w7 uptodate

Problems :

- each time i run sdrconsole, without doing anything, pluto go on tx with a very few power (less than 55dbm) but a carrier remain without modulation.

- if i run datv express, without anything, pluto stop transmiting.

- if i run sdrconsole again, pluto go on tx.

other thing :

tx mode is very "touchy", the output power could change in large way. it seems very difficult to use tune and/or tone mode after/before using usb or fm mode. Pluto remain instable and tx power can change. some time it is impossible drive the output power corectly.


any one with similar problems?  where am i wrong?


the best from F5NZZ

73 qro.


jym

--





F5NZZ Jean-Yves MONFORT
JN33AD LA GARDE 83 (VAR)
==============================================


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus


Re: Is it time to retire my Gen 1(?) i7 CPU & Mobo?

Larry Dodd
 

Are you using an USB hub shared with other equipment? Try using a USB port directly on the computer. How much RAM is on the Mobo? May need to increase it. 16 MB would be a minimum goal. What hard drive are you using and how full is it. An SSD drive is the best and fastest way to go. Do you have more than one antivirus program running? Try disabling them. 
Larry K4LED

On Mar 1, 2019, at 11:02 AM, Simon Brown <simon@...> wrote:

USB problem.

 

Simon Brown, G4ELI
www.sdr-radio.com

 

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of erik@...
Sent: 01 March 2019 15:41
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Is it time to retire my Gen 1(?) i7 CPU & Mobo?

 

That choppiness sounds like something I was used to enduring.

On my low end i7, I cannot run my Ettus B210 on SDR Console at 14MHz BW, without stuttering.

On my Haswell i7 Extreme I can run 14 MHz BW with ease.


Re: Is it time to retire my Gen 1(?) i7 CPU & Mobo?

Simon Brown
 

USB problem.

 

Simon Brown, G4ELI
www.sdr-radio.com

 

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of erik@...
Sent: 01 March 2019 15:41
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Is it time to retire my Gen 1(?) i7 CPU & Mobo?

 

That choppiness sounds like something I was used to enduring.

On my low end i7, I cannot run my Ettus B210 on SDR Console at 14MHz BW, without stuttering.

On my Haswell i7 Extreme I can run 14 MHz BW with ease.


Re: SDRradio future possible use tetra or DMR plugin #sdrconsolev3

Simon Brown
 

Maybe.

 

Simon Brown, G4ELI
www.sdr-radio.com

 

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of hamradionl via Groups.Io
Sent: 01 March 2019 10:28
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] SDRradio future possible use tetra or DMR plugin #sdrconsolev3

 

Hi Simon,

For future will be possible SDR-radio support using tetra or DMR or new coming AP25  plugins?

Thank you


Re: sdrconsole and pluto

Simon Brown
 

Hi,

3.0.6 is much better, will be available in two or three days.

Simon Brown, G4ELI
www.sdr-radio.com

-----Original Message-----
From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of f5nzz
Sent: 01 March 2019 08:36
To: SDR-Radio@groups.io
Subject: [SDR-Radio] sdrconsole and pluto

Hi Simon and all, sory for my english,

I try sdrconsole for tests.

i have a pluto and i tryed to transmit.
working conditions : 1 laptop HP I5 2.5ghz ram 4gbt (short..) W10 uptodate other one Dell latitude 63xx I5 2.4ghz 8ghz ram w7 uptodate

Problems :

- each time i run sdrconsole, without doing anything, pluto go on tx with a very few power (less than 55dbm) but a carrier remain without modulation.

- if i run datv express, without anything, pluto stop transmiting.

- if i run sdrconsole again, pluto go on tx.

other thing :

tx mode is very "touchy", the output power could change in large way. it seems very difficult to use tune and/or tone mode after/before using usb or fm mode. Pluto remain instable and tx power can change. some time it is impossible drive the output power corectly.


any one with similar problems? where am i wrong?


the best from F5NZZ

73 qro.


jym


--





F5NZZ Jean-Yves MONFORT
JN33AD LA GARDE 83 (VAR)
==============================================


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus


Re: ADSB with RTL-SDR

Joe Puma
 

Hi Nathan,

I downloaded and ran that package. On a antenna I have in my attic and a LNA I am lucky I am seeing 20 planes. Not normal since my ADSB plane tracker setup I showed you is getting hundreds of planes miles away. And that antenna is topside and not too far from attic antenna. 

So a few observations. The dongle I’m testing it with needs the PPMs set to 40. I couldn’t do that with the batch file. I’ll need to use a switch to set that. Then there’s gain. You should have some gain set on the dongle.  And honestly if your antenna is not tuned to 1090 and in house you’re batting a thousand. I too live near airports less than 5 miles away. Newark and Linden. 


This is my screen with just running program with default settings. 




After making some tweaks to the batch file. 

Adding —ppm 40 or even a specific gain setting like —gain 22.0 (with my LNA anything over will saturate the signal) I really didn’t see much change. Maybe a few more planes. 




Not sure if you mentioned you cut an antenna for 1090 but start there. Use a paper lip?! Lmao.  Some folks go through great extents to make an antenna for 1090 like a coliner, or a carefully crafted ground plane or spider antenna.  Maybe a better 1090 antenna if you don’t have one yet cause as you see with an antenna for Vhf/uhf in a attic on a 20Db LNA didn’t get me much. 

Joe
Kd2nfc 




On Mar 1, 2019, at 8:42 AM, NATHAN CIUFO via Groups.Io <ka3mtt@...> wrote:

I know the issue isn't an antenna or feedline problem, as I am able to use several SDR software suites with no problem.  

When I run the dump1090.bat file, it finds my RTL-SDR, shows the gain setting, sample rate, etc.  This is the screen I get, and I never see any flight info:

<1551447587130blob.jpg>

I've noticed there is a file within the folder called dump1090-win.1.10.3010.14.zip and I have tried unzipping that and using it as well.  Really unsure what's going on.

I sincerely appreciate everyone's help and time with this.  

Nathan

<1551447587130blob.jpg>


Re: Is it time to retire my Gen 1(?) i7 CPU & Mobo?

Erik. M0MWF
 

That choppiness sounds like something I was used to enduring.

On my low end i7, I cannot run my Ettus B210 on SDR Console at 14MHz BW, without stuttering.

On my Haswell i7 Extreme I can run 14 MHz BW with ease.

In my experience, the Dolphin Benchmark, which emulates a Nintendo 'Wii', is one of the most taxing things for a CPU to do well, as all graphics etc must be done in the CPU alone. I pay attention to this benchmark more than any other when reading reviews.

For your i7 960, (@ 4GHz) Dolphin benchmark takes 7mins 18secs to complete, for a new 9900K (stock freqs), it takes 4mins 11secs.

That is quite a difference in complex performance.

Anything pre-Sandybridge (like your CPU), in my eyes is ripe for upgrade.

Just my 2c.

Good night.


Re: Is it time to retire my Gen 1(?) i7 CPU & Mobo?

Lawrence Stoskopf
 

My similar machine did an auto update last night and now I have even more ads and stuff running on the screen. Luckily Simon has such an efficient system that I’m still below 10% usage on what I do.  I’m afraid that someday we need to go to some OS that doesn’t want me to take Viagra.  Thanks for your report. N0UU


On Mar 1, 2019, at 09:24, k6msm@... wrote:

Ok.  Thanks, all.  So, it sounds like a clean reinstall and maybe some more RAM if I can find any at a reasonable price for this mobo.

I thought a clean reinstall was enough.  I didn't know about a default option.

Let me see what makes sense.  I've often wondered if the RAM is bad but I'm sure that would probably be more a BSOD issue.

73,
Mike
K6MSM


Re: Is it time to retire my Gen 1(?) i7 CPU & Mobo?

k6msm@...
 

Ok.  Thanks, all.  So, it sounds like a clean reinstall and maybe some more RAM if I can find any at a reasonable price for this mobo.

I thought a clean reinstall was enough.  I didn't know about a default option.

Let me see what makes sense.  I've often wondered if the RAM is bad but I'm sure that would probably be more a BSOD issue.

73,
Mike
K6MSM


Re: ADSB with RTL-SDR

Paul Gulliver
 

Nathan,

Did you install RTL1090 first? according to instructions here this is the correct procedure  http://sonicgoose.com/using-dump1090-in-windows/ (This seems to install some of the extra files required)
I have to admit it's a long time since I used the windows version of Dump1090, I'm now using the RPi version. At your range from an airport you should be getting plenty of traffic even on a random short antenna.

A second thing to try, using normal SDR software, have you tried tuning to 1090MHz and see if you get any signals, you should be able to see them without much problem.

There is more info here http://planeplotter.pbworks.com/w/page/79995023/Dump1090 but one or two of the links are broke

Cheers
Paul


On 01/03/2019 at 13:42, NATHAN CIUFO via Groups.Io <ka3mtt@...> wrote:

I know the issue isn't an antenna or feedline problem, as I am able to use several SDR software suites with no problem.  

When I run the dump1090.bat file, it finds my RTL-SDR, shows the gain setting, sample rate, etc.  This is the screen I get, and I never see any flight info:


I've noticed there is a file within the folder called dump1090-win.1.10.3010.14.zip and I have tried unzipping that and using it as well.  Really unsure what's going on.

I sincerely appreciate everyone's help and time with this.  

Nathan

Attachments:



Re: ADSB with RTL-SDR

NATHAN CIUFO
 

I know the issue isn't an antenna or feedline problem, as I am able to use several SDR software suites with no problem.  

When I run the dump1090.bat file, it finds my RTL-SDR, shows the gain setting, sample rate, etc.  This is the screen I get, and I never see any flight info:


I've noticed there is a file within the folder called dump1090-win.1.10.3010.14.zip and I have tried unzipping that and using it as well.  Really unsure what's going on.

I sincerely appreciate everyone's help and time with this.  

Nathan