Date   

Re: Reinstalling SDR# #sdrsharp

mathews ember
 

Maybe do a system restore to an earlier time 


Re: Reinstalling SDR# #sdrsharp

jdow
 

Your first mistake was deleting HDSDR. It has nothing to do with SDRSharp.

The second mistake was deleting SDRSharp. You do not have to. You can have several SDRSharp's installed, each in its own folder. EVERYTHING for SDRSharp itself is in the folder containing SDRSharp.

The third mistake is trying to delete bulk-in device and then deleting that yellow thing which came up. This MIGHT require a reinstall. Zadig can be radioactively dangerous to play with when you're shooting blind, especially after the steps you took. For general information Zadig is needed no more than once per device on your system. It is likely not even needed again if you add another similar device to your system.

With the probable state of your system at this time I don't think I can dig in and spend the enormous time it would take to help you when I am in a short fuse over the noisy telephone line I have which randomly kills my DSL connection.

One thing you might do is get HDSDR working. Then get bare SDRSharp working paying close attention, as you possibly did once before, to the notes about .NET on the download page. (Heaven forbid that you tried to remove those .NET entries from your system.)

From there all I can do is wish you good luck.

{O.O}

On 20220210 13:50:23, BillKaye wrote:

While awaiting a reply to my earlier post about installing SDR# with Community Plugins I decided to reinstall the original version for the time being.

 

Initially I had both SDR# and HDSDR installed on a ThinkPad running W7 Home Premium and had no issues but in anticipation of the version with plugins I deleted the SDR# directory and uninstalled HDSDR.

 

First when I unzipped  sdrsharp-x86.zip  it showed zadig.exe with a zero size, so I downloaded 2.7 to do a manual install.

 

Now when I try to run SDR# after the install the AirSpy splash opens but the program will not open.

 

I even tried deleting the Bulk-In Interface 0 from Device Manager, and also noticed a second entry with a yellow exclamation under the Other Devices section, which I also deleted.

 

I suspect that some remnants of the reinstall effort are still buried somewhere in the system, so if anyone has any ideas, workarounds, suggestions, etc. it’d sure be greatly appreciated.

 

Thanks



Re: Reinstalling SDR# #sdrsharp

Mike Bott
 

Obviously, that should have read "Via email: airspy+subscribe@groups.io for Airspy/SDR+"


Re: Reinstalling SDR# #sdrsharp

Mike Bott
 

Via email: airspy+subscribe@groups.io for Airspy/ADR+

--
Mike



On 2/10/2022 18:21:45, Dennis Matzen wrote:

Bill, this group is NOT a general SDR Radio group, the name of the group may seem so. This group is only for support of the "SDR Console" software from Simon Brown, G4ELI.

You will have to find a SDR# group to get support on that platform
--
Dennis
KA6FUB


Re: Reinstalling SDR# #sdrsharp

Dennis Matzen
 

Bill, this group is NOT a general SDR Radio group, the name of the group may seem so. This group is only for support of the "SDR Console" software from Simon Brown, G4ELI.

You will have to find a SDR# group to get support on that platform
--
Dennis
KA6FUB


Re: New User With a Question #sdrsharp

Max
 

On Thu, Feb 10, 2022 at 05:24 PM, BillKaye wrote:
I'd sure like to get the program installed to take advantage of the additional features of SDR#.
Hi Bill

Unfortunately you are posting to the wrong IO Group. You need to join this one:

https://groups.io/g/airspy

On the other hand you could always become an SDR Console user instead and stay here!

https://www.sdr-radio.com/

Good luck

Max


Reinstalling SDR# #sdrsharp

BillKaye <wkoby1@...>
 

While awaiting a reply to my earlier post about installing SDR# with Community Plugins I decided to reinstall the original version for the time being.

 

Initially I had both SDR# and HDSDR installed on a ThinkPad running W7 Home Premium and had no issues but in anticipation of the version with plugins I deleted the SDR# directory and uninstalled HDSDR.

 

First when I unzipped  sdrsharp-x86.zip  it showed zadig.exe with a zero size, so I downloaded 2.7 to do a manual install.

 

Now when I try to run SDR# after the install the AirSpy splash opens but the program will not open.

 

I even tried deleting the Bulk-In Interface 0 from Device Manager, and also noticed a second entry with a yellow exclamation under the Other Devices section, which I also deleted.

 

I suspect that some remnants of the reinstall effort are still buried somewhere in the system, so if anyone has any ideas, workarounds, suggestions, etc. it’d sure be greatly appreciated.

 

Thanks


Re: MWDX ID Compilation 10-02-2022 [Airspy HF+, SDR Console V3, random wire and balun]

Peter 1956
 

Here is an extended version of the strongest station -1590 WCGO Evanston IL 13730km, booming in Botswana.
https://youtu.be/dxJo8LTC9i8
Peter


MWDX ID Compilation 10-02-2022 [Airspy HF+, SDR Console V3, random wire and balun]

Peter 1956
 

1640 WSJP/1540 KXEL /1590 WCGO /1690 WVON /1330 WKTA /1470 WMBD /1000 WMVP
https://youtu.be/np4kHhMrTRE

Peter
Botswana


New User With a Question #sdrsharp

BillKaye <wkoby1@...>
 

I had previously installed both SDR# and HDSDR on a Lenovo Thinkpad running Windows 7 Home Premium but wanted to take advantage of the optional plugIns.
 
I downloaded the "SDR# with Community Plugins" from the site with an understanding that this also included the base SDR# installer.  With that in mind I uninstalled HDSDR and deleted the SDR# directory.
 
Once downloaded I ran the SDR#Sharp-installer.exe package which started the installation process, until it reported an error relative to the Zadig portion (See the attached).
 
Am I doing something improperly, miss a step or two, etc.?
 
I'd sure like to get the program installed to take advantage of the additional features of SDR#.
 
Thank you, and hope that someone may be able to help..
 


The 35th Annual NASWA Winter SWL Festival - March 4 & 5 - A virtual event via Zoom

Sheldon Harvey
 

The 35th Annual NASWA Winter SWL Festival is taking place March 4 & 5, via Zoom again this year. If you're into radio of any kind; shortwave, AM, FM, longwave, utilities, ham radio, everyone is welcome. You do not want to miss it.

All the details are available on the Winterfest webpage at www.swlfest.com. Registration is only $10 for the full two days, and is open now. Don't delay...sign up today! The webpage has a list of all the forums planned, plus other activities throughout the weekend. We hope to see you there!

Sheldon Harvey
Canadian International DX Club


new call sign displays and bluetooth cat interface

VE2DX
 

hello Gang,
 
Here are my new Acrylic Call Sign Displays, with Dual LED Zones and ICOM CI-V Bluetooth hubs or Yaesu FT8X7 Bluetooth interfaces.
 
Drop-in to WWW.VE2DX.COM or contact me at ve2dx@... if interested
--
73
 
Richard VE2DX, Jesus Island, PQ-014

VE2DX ELECTRONIC 
WWW.VE2DX.COM
Only the Best ICOM, ERC and HRD 
https://groups.io/g/CIV
Follow my projects on www.facebook.com/VE2DX/
 


Re: Troposcatter with RDS. Comparing RDS Spy with SDR Console native RDS decoder

h. garcia <pu3hag.l@...>
 


Re: Pluto:: Spurious Emissions

Simon Brown
 

Mike,

 

For the time being please use SDRAngel if you want the lowest possible spurs. For the time being I’m working on a different project.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of MikeC
Sent: 07 February 2022 13:38
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Pluto:: Spurious Emissions

 

 

Further to my observation about the Pluto spurious, and in the light of the ongoing discussion, here is the output from the spectrum analyser. These were made at 2.2GHz but I had the same results at 144MHz. There are two taken with SDRC driving the Pluto, one at about 0dBm output and the other at -20dBm output using the tune facility. I checked in all other transmission modes, and with the mic input with the same results. The other two were taken with Pluto driven by SDRAngel at 0dBm and -20dBm. I changed the ref level of the analyser between the different levels. The Pluto was connected directly to the analyser input. The highest level spurs are at around +-1.08MHz.

 

The Pluto is unmodified, rev B with 0.31 firmware installed. I bought it about a year ago to use with Satsagen to give me a spectrum analyser above the 2.2GHz of my Anritsu.

 

These measurements are very similar to those made by Rolf DJ7TH, but obviously rather different to those made by others. I cannot reproduce the effect described by Sigi where at lower output the spurs reduce to about -60dBc. I don’t doubt what others are seeing but this is what I see. It is hard to see that this effect is an intrinsic Pluto hardware problem as with SDRAngel and Satsagen the transmission output seem clean. All a bit mysterious really.

 

Mike Christieson

 


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


Re: #sdrplay RSPdx & HDR mode #sdrplay

Gedas
 

I have one. You are right, must be in 2 MHz Low-IF mode.

Gedas, W8BYA EN70JT

Gallery at http://w8bya.com
Light travels faster than sound....
This is why some people appear bright until you hear them speak.
On 2/7/2022 9:33 AM, Chris wrote:

I don’t have my DX anymore, moved to a Duo for the diversity, but if I remember correctly, the HDR mode can only be enabled below a certain frequency. If the preset “framed” band is below that frequency it’s on, but it’s not the framing that’s doing it.

can’t remember what the frequency is, it’s in the specs someplace.


Re: #sdrplay RSPdx & HDR mode #sdrplay

Chris
 

I don’t have my DX anymore, moved to a Duo for the diversity, but if I remember correctly, the HDR mode can only be enabled below a certain frequency. If the preset “framed” band is below that frequency it’s on, but it’s not the framing that’s doing it.

can’t remember what the frequency is, it’s in the specs someplace.


Re: Andrus SDR

andrus_aaslaid
 

Hi Daniel and everyone!

I only noticed the thread now, sorry for not responding to this earlier!
I am still supporting the radios, so in case there are any questions, please email me directly at andrus.aaslaid@...

Best,

Andrus.

--
Andrus Aaslaid
Tel: +372 50 28018
andrus.aaslaid@...


On Mon, 7 Feb 2022 at 02:23, Daniel Young <somersetlevels@...> wrote:
Hi Simon I successfully connected via the sdr server after increasing the  buffering in the section mentioning wifi and opening the udp port on windows firewall.
and router.
currently it works perfectly for one user via mobile broadband and a laptop, the only minor issue is cycling db gain button when first started- there after exceptional.

thank you for your efforts


Re: Pluto:: Spurious Emissions

MikeC
 

 

Further to my observation about the Pluto spurious, and in the light of the ongoing discussion, here is the output from the spectrum analyser. These were made at 2.2GHz but I had the same results at 144MHz. There are two taken with SDRC driving the Pluto, one at about 0dBm output and the other at -20dBm output using the tune facility. I checked in all other transmission modes, and with the mic input with the same results. The other two were taken with Pluto driven by SDRAngel at 0dBm and -20dBm. I changed the ref level of the analyser between the different levels. The Pluto was connected directly to the analyser input. The highest level spurs are at around +-1.08MHz.

 

The Pluto is unmodified, rev B with 0.31 firmware installed. I bought it about a year ago to use with Satsagen to give me a spectrum analyser above the 2.2GHz of my Anritsu.

 

These measurements are very similar to those made by Rolf DJ7TH, but obviously rather different to those made by others. I cannot reproduce the effect described by Sigi where at lower output the spurs reduce to about -60dBc. I don’t doubt what others are seeing but this is what I see. It is hard to see that this effect is an intrinsic Pluto hardware problem as with SDRAngel and Satsagen the transmission output seem clean. All a bit mysterious really.

 

Mike Christieson

 


Re: Pluto:: Spurious Emissions

Jean (DJ0VL)
 

Bob,

Thank you for the link, that is what i was looking for. The AD9363 block diagram is not that detailed :(
I do not question the non-linear behaviour of the output driver.

@Sigi: Thank you for your explanations. I was asking about your data as I could not see what you consider to be a spurious emission.

73 Jean DJ0VL


Re: Andrus SDR

Allan Isaacs
 

Pleased to hear your Andrus is a goer Dan.

Once you realise about the gain selection glitch it becomes automatic to knock it down and up each session.

 

I had issues with audio buffering on all my SDRs which I put down to a combination of settings and PC background activity. The key problem here is network activity because I have two HD cameras running continuously and loads of other active bits and pieces connected up, plus for a spell I had a network switch acting up.

I wonder if the answer is to separate out the Andrus and use a different network address not based on my Sky router.

I imagine I’d need a second network adaptor in my PC to do this?

 

I can access the Andrus over any of my PCs but occasionally I get a timeout error on starting requiring me to interrupt power to the SDR. I even have a networked ASUS PN30 running Win 11 connected to my 4K 55 inch TV which gives me an enormous UHD picture.

73 Allan G3PIY


From: main@SDR-Radio.groups.io [mailto:main@SDR-Radio.groups.io] On Behalf Of Daniel Young
Sent: 07 February 2022 00:23
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Andrus SDR

 

Hi Simon I successfully connected via the sdr server after increasing the  buffering in the section mentioning wifi and opening the udp port on windows firewall.
and router.
currently it works perfectly for one user via mobile broadband and a laptop, the only minor issue is cycling db gain button when first started- there after exceptional.

thank you for your efforts

 

3401 - 3420 of 68711