Date   

Re: Audio issue on SDR Console

Ken Sejkora
 

Hi Nick,

 

No, I’m using the onboard (motherboard) graphics adapter. It’s an Intel HD Graphics 630 chip on an ASRock B250M Pro 4 motherboard.  The CPU is an Intel Core i7 7700K running at 4400 MHz.    I have 32 GB of DDR4 RAM running at 1200 MHz.  When running SDRConsole, the total CPU load is around 24%, and when ‘idle’ without SDRC the CPU load is about 19%.  The CPU indicator at the bottom of the SDRC screen show CPU utilization at about 2.8%.

 

I don’t run any games, so the only other things I might do while running SDRC is checking email, doing some internet surfing with Chrome, and at times running some ham radio decoding programs (fldigi, MultiPSK, etc.)

 

Ken

 

From: Nick Arend via groups.io
Sent: Friday, January 14, 2022 03:11 PM
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Audio issue on SDR Console

 

Ken, do you happen to have a Nvidia graphics card?

The reason I ask is that I have had intermittent problems routing audio from SDRConsole to a WDM driver for a media playback software. I don't get these problems routing audio from any other app (including SDRUno and SDR++). The snap, crackle, pop stops happening completely when I start a GPU intensive game while running SDRConsole. As soon as I exit the game, the pops begin again. I've tried changing settings, like disabling power saving settings in Windows and Nvidia control panel; nothing helps. Just wondering if you have an Nvidia card. If not, I don't want to hijack this thread and steer the conversation in a different direction. I'll start a different thread at some point.

 


Noise level variation AirSpy HF+

Jorge Garzón Gutiérrez <iberiaDX@...>
 

Hi,
Happy New Year to all!
My main receiver is a modified AirSpy HF+ (LW enhancement) and I've noticed something that puzzles me.

When I launch Console V3 and then I open my HF+ without switching on the Miniwhip amplifier, I get signals (just stronger ones) with a very low bed noise level. Then I switch the amplifier on and the rest of the signals on the MW band appears with a reasonable low noise level as I live in a quiet rural area. 

But when I first switch the MiniWhip amplifier on and then I launch the software and then open the HF+ receiver, the signals are there, but the bed noise level is higher by, saying... 15 dB, so the S/N is worst than before.

Why is this happening? Supposedly the noise must be the same in the system, but it is not!

Any explanation?

¡Gracias!
J

Jorge Garzón Gutiérrez "IberiaDX" 
(EB7EFA · EA1036 SWL · BDXC Member 1409) 
QTH: IN83ag / 43º15' N · 03º56' W
San Roque 95, casa 5 (Villasevil)
39698 Santiurde de Toranzo (ESPAÑA - SPAIN)
..................................................................................
Blog: IberiaDX  · Twitter: @IberiaDX


Re: Audio issue on SDR Console

Simon Brown
 

Also,

 

What is the general CPU load on your computer?

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Simon Brown
Sent: 14 January 2022 20:35
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Audio issue on SDR Console

 

Ken,

 

A few ideas:

 

  • SDR Console uses WASAPI, the other programs the WDM audio drivers.
  • If the audio is OK via speakers but not over a VAC then it must be the VAC causing the problem, specifically the drivers.
  • Please show the logfile for a session with the VAC – I want to check a few things.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Ken Sejkora
Sent: 14 January 2022 19:53
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Audio issue on SDR Console

 

Thanks for the tip, Kriss.  I mistakenly thought it would have worked, since I was successful when I embedded the screen capture image in my original post.  Anyway, the image file of the SDRConsole home page is attached.

 

I’m starting to think it may be an issue with the way SDRConsole interfaces with the virtual audio cable application, specifically VB-Audio Voicemeeter.  When I shut Voicemeeter down and just send the SDRConsole audio directly to the desktop speaker, totally bypassing any VAC, the popping and snapping stops altogether.  However, in that configuration, I can’t pipe the audio into decoding software.

 

The reason I do not think it is a problem with the Voicemeeter installation itself is that when I use SDRSharp, HDSDR, and/or SDR++ to feed the VAC into the decoder software, I didn’t have any noise at all.  It is only when I use SDRC.  This morning I uninstalled SDRC and all of the VAC software, rebooted and ensured all of the VAC software and audio drivers were gone, and then reinstalled the VAC software, rebooted, checked operability of the VAC software with SDRSharp, HDSDR, and SDR++, and then reinstalled SDRC, and rebooted one final time.  As shown in the attached image, I’m seeing audio latency in the mid-20 milliseconds.  Even after all of my efforts, I still get the occasional popping when using the VAC, but am getting a bit cleaner decodes of WEFAX despite the popping.  If I switch over to SDRSharp, HDSDR, or SDR++, the fax images are nearly flawless.

 

More testing to ensue.  I’m open to any suggestions other might have.  For the time being, I’ll still continue to use SDRC for casual listening, but if I want to engage in digital decoding, I may need to resort to one of the other SDR software packages until I get this issue resolved.

 

Thanks again, Kriss.  73

 

Ken - WBØOCV

 

From: Kriss Kliegle KA1GJU
Sent: Friday, January 14, 2022 11:44 AM
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Audio issue on SDR Console

 

Ken, you need to post the image as an attachment... OTW it's a blurry mess! 
The lower ribbon is VERY important to be able to read, but looking at the fuzzy green bar for audio delay...you may have an issue.
The cracks and pops are usually due to a lost packet of data, but since your SDR is physically attached to the local machine, there should be very little delay.
I get 24ms of delay on my Airspy locally. Anything goes when connected to a server outside my LAN, especially when on hotel wifi!

73 Kriss KA1GJU

 


--

- + - + -

Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


Re: Audio issue on SDR Console

Simon Brown
 

Ken,

 

A few ideas:

 

  • SDR Console uses WASAPI, the other programs the WDM audio drivers.
  • If the audio is OK via speakers but not over a VAC then it must be the VAC causing the problem, specifically the drivers.
  • Please show the logfile for a session with the VAC – I want to check a few things.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Ken Sejkora
Sent: 14 January 2022 19:53
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Audio issue on SDR Console

 

Thanks for the tip, Kriss.  I mistakenly thought it would have worked, since I was successful when I embedded the screen capture image in my original post.  Anyway, the image file of the SDRConsole home page is attached.

 

I’m starting to think it may be an issue with the way SDRConsole interfaces with the virtual audio cable application, specifically VB-Audio Voicemeeter.  When I shut Voicemeeter down and just send the SDRConsole audio directly to the desktop speaker, totally bypassing any VAC, the popping and snapping stops altogether.  However, in that configuration, I can’t pipe the audio into decoding software.

 

The reason I do not think it is a problem with the Voicemeeter installation itself is that when I use SDRSharp, HDSDR, and/or SDR++ to feed the VAC into the decoder software, I didn’t have any noise at all.  It is only when I use SDRC.  This morning I uninstalled SDRC and all of the VAC software, rebooted and ensured all of the VAC software and audio drivers were gone, and then reinstalled the VAC software, rebooted, checked operability of the VAC software with SDRSharp, HDSDR, and SDR++, and then reinstalled SDRC, and rebooted one final time.  As shown in the attached image, I’m seeing audio latency in the mid-20 milliseconds.  Even after all of my efforts, I still get the occasional popping when using the VAC, but am getting a bit cleaner decodes of WEFAX despite the popping.  If I switch over to SDRSharp, HDSDR, or SDR++, the fax images are nearly flawless.

 

More testing to ensue.  I’m open to any suggestions other might have.  For the time being, I’ll still continue to use SDRC for casual listening, but if I want to engage in digital decoding, I may need to resort to one of the other SDR software packages until I get this issue resolved.

 

Thanks again, Kriss.  73

 

Ken - WBØOCV

 

From: Kriss Kliegle KA1GJU
Sent: Friday, January 14, 2022 11:44 AM
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Audio issue on SDR Console

 

Ken, you need to post the image as an attachment... OTW it's a blurry mess! 
The lower ribbon is VERY important to be able to read, but looking at the fuzzy green bar for audio delay...you may have an issue.
The cracks and pops are usually due to a lost packet of data, but since your SDR is physically attached to the local machine, there should be very little delay.
I get 24ms of delay on my Airspy locally. Anything goes when connected to a server outside my LAN, especially when on hotel wifi!

73 Kriss KA1GJU

 


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


Re: Audio issue on SDR Console

Nick Arend
 

Ken, do you happen to have a Nvidia graphics card?

The reason I ask is that I have had intermittent problems routing audio from SDRConsole to a WDM driver for a media playback software. I don't get these problems routing audio from any other app (including SDRUno and SDR++). The snap, crackle, pop stops happening completely when I start a GPU intensive game while running SDRConsole. As soon as I exit the game, the pops begin again. I've tried changing settings, like disabling power saving settings in Windows and Nvidia control panel; nothing helps. Just wondering if you have an Nvidia card. If not, I don't want to hijack this thread and steer the conversation in a different direction. I'll start a different thread at some point.


Re: Audio issue on SDR Console

Ken Sejkora
 

Thanks for the tip, Kriss.  I mistakenly thought it would have worked, since I was successful when I embedded the screen capture image in my original post.  Anyway, the image file of the SDRConsole home page is attached.

 

I’m starting to think it may be an issue with the way SDRConsole interfaces with the virtual audio cable application, specifically VB-Audio Voicemeeter.  When I shut Voicemeeter down and just send the SDRConsole audio directly to the desktop speaker, totally bypassing any VAC, the popping and snapping stops altogether.  However, in that configuration, I can’t pipe the audio into decoding software.

 

The reason I do not think it is a problem with the Voicemeeter installation itself is that when I use SDRSharp, HDSDR, and/or SDR++ to feed the VAC into the decoder software, I didn’t have any noise at all.  It is only when I use SDRC.  This morning I uninstalled SDRC and all of the VAC software, rebooted and ensured all of the VAC software and audio drivers were gone, and then reinstalled the VAC software, rebooted, checked operability of the VAC software with SDRSharp, HDSDR, and SDR++, and then reinstalled SDRC, and rebooted one final time.  As shown in the attached image, I’m seeing audio latency in the mid-20 milliseconds.  Even after all of my efforts, I still get the occasional popping when using the VAC, but am getting a bit cleaner decodes of WEFAX despite the popping.  If I switch over to SDRSharp, HDSDR, or SDR++, the fax images are nearly flawless.

 

More testing to ensue.  I’m open to any suggestions other might have.  For the time being, I’ll still continue to use SDRC for casual listening, but if I want to engage in digital decoding, I may need to resort to one of the other SDR software packages until I get this issue resolved.

 

Thanks again, Kriss.  73

 

Ken - WBØOCV

 

From: Kriss Kliegle KA1GJU
Sent: Friday, January 14, 2022 11:44 AM
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Audio issue on SDR Console

 

Ken, you need to post the image as an attachment... OTW it's a blurry mess! 
The lower ribbon is VERY important to be able to read, but looking at the fuzzy green bar for audio delay...you may have an issue.
The cracks and pops are usually due to a lost packet of data, but since your SDR is physically attached to the local machine, there should be very little delay.
I get 24ms of delay on my Airspy locally. Anything goes when connected to a server outside my LAN, especially when on hotel wifi!

73 Kriss KA1GJU

 


Re: Audio issue on SDR Console

Kriss Kliegle KA1GJU
 

Ken, you need to post the image as an attachment... OTW it's a blurry mess! 
The lower ribbon is VERY important to be able to read, but looking at the fuzzy green bar for audio delay...you may have an issue.
The cracks and pops are usually due to a lost packet of data, but since your SDR is physically attached to the local machine, there should be very little delay.
I get 24ms of delay on my Airspy locally. Anything goes when connected to a server outside my LAN, especially when on hotel wifi!

73 Kriss KA1GJU


Re: Audio issue on SDR Console

Ken Sejkora
 

Thank you, Simon.  I forgot to mention in my original post that I did try increasing the buffer size and enabling the 250 ms buffer for the VAC while I was doing the WEFAX decodes, and didn’t see any difference.  However, I did not shut down and restart SDRC after making those changes to see if it made a difference.  I tend to use default settings across the board whenever I can.  What settings would you recommend under the Audio Buffering page?  I see the check box for ‘System debugger’ – where are those results presented, is it saved in some file?  I had also tried changing the bandwidth/sampling rate for the HF+ … I usually run this at the default of 768 ksps, but also tried the maximum of 912 ksps and minimum of 192 ksps, and saw no difference in WEFAX decoding.

 

After my post yesterday, I did uninstall SDRC using the Windows Program Manager from the control panel, rebooted the computer, reinstalled the latest beta version, rebooted again, and can still hear the “pops and crackles” when listening to broadcast AM.  I’ll try some WEFAX decoding later today when they start transmitting again.

 

A screen capture of the current Home page of the console is attached below, and I am hearing the pops and crackles while listening to broadcast AM.  .I can certainly supply a different screenshot of the console. Would you want to one of the other (View, Receive,..Tools, etc.) pages selected from the ribbon at the top of the display? 

 

 

Thanks again, and thank you so much for providing such a wonderful program as SDRConsole.

 

Ken -- WBØOCV

 

From: Simon Brown
Sent: Thursday, January 13, 2022 11:11 PM
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Audio issue on SDR Console

 

Ken,

 

How about increasing the audio buffering? A console screenshot would help as well, without this I’m flying blind.

 

 

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 


Re: Server Question: "No V3 Server Found" ?

rmrrgs <rgsrose@...>
 

Hi,

All set now.
Thanks.

Regards,
Bob
--------------------------------------

On Jan 13, 2022, at 11:19 AM, Simon Brown <simon@...> wrote:

Which radio have you added? Screenshots?
 
Simon Brown, G4ELI
 
From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of rmrrgs
Sent: 13 January 2022 15:48
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Server Question: "No V3 Server Found" ?
 
Hi,

Still trying to get up to speed with using Servers.

I keep getting the msg. "No V3 Servers Found"

I have been trying to follow all the steps below; see the * items.  What am I likely missing, or doing incorrectly ?
I do select one that shows, apparently, that is available.

Thanks,
Bob
                  Add Definition

                      To connect to a server you must first add a server definition:

 

  1.                      From the ribbon bar select Home, Radio, Select Radio.
  2.                      In the Select Radio window click Definitions...
  3.                     In the Radio Definitions window select V3 Server at the bottom of the Search list.
  4.                     The Autodetect window is displayed.
  5. *Either:
  6. Enter the Address, Username and Password, then press Select, or
  7. *Select a worldwide server from the SDRSpace.com list.
  8.                  *If the server can be contacted a list of radios is displayed.
  9.                   *Now press OK.
  10.  
  11.      A new entry is added to the Radio Definitions window.  NOPE


-- 
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


Re: Adding an external AFEDRI-Net

sm6fhz
 

Hi Frank.
The 50th anniversary of my Ham-licence and call sign will be next year.
I am not much active on HF these days, but maybe I will get on 28 MHz CW when solar cycle 25 will bloom in a few years from now.
I was referring to Medium Wave. Actually KOMO (now KNWN) at 1000 kHz in Seattle came through this morning for the first time this season. Nice.
No other west coast stations was heard.
When writing code I have mostly used the IDE for editing (Matlab, Pascal, FORTRAN, Arduino etc.). Not much of a code writer though.
But NotePad++ is a nice tool to have if needed in the future.
73 / Ingolf, SM6FHZ


Re: Audio issue on SDR Console

Simon Brown
 

Ken,

 

How about increasing the audio buffering? A console screenshot would help as well, without this I’m flying blind.

 

 

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Ken Sejkora
Sent: 13 January 2022 22:02
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Audio issue on SDR Console

 

Hello all,

 

I’m perplexed.  Ever since updating Windows-10 (latest feature update) about 10-days ago, I’ve been hearing some intermittent “pops” and “cracks” on the audio stream from SDRC connected to an Airspy Discovery HF+.   When listening, it’s not troublesome, and only slightly noticeable, but it is there.  Platform is Win-10, X64, 32 GB RAM, 4200 MHz Intel processor.  Although not a huge issue with casual listening, it is causing problems with decoding various digital modes.  The attached image shows a WEFAX (weather FAX) session with MultiPSK from a US Coast Guard transmitter about 10-miles away.  The upper slice of the FAX image shows the reception with SDRC, and the lower half show MultiPSK processing the audio from SDRSharp.  Running the audio through WEFAX mode on a parallel session of  fldigi yields similar results when comparing SDRC with SDRSharp.  I confirmed the volume setting, filter settings, audio buffer settings, CPU usage, etc. within SDRC, and nothing seems to be amiss.

 

I also have SDR++ and HDSDR on my PC, and they produce similar successful decodes  to SDRSharp.  Audio levels, mode (USB, 2.6 kHz), and filter settings are all the same across all four SDR software packages.  Considering the physical SDR connections (antenna, USB cable) were not changed between software swaps, I don’t think it’s any kind of RF or AF overload issue. I even tried an SDRPlay RSP1 with all four programs, and get identical results, that is – successful decodes with SDRSharp, HDSRR, and SDR++, but illegible FAX with SDRC.  I’ve tried reinstalling the latest beta version of SDRC, as well as the last stable version, but neither version makes any difference.  Again, SDRSharp, HDSDR, and SDR++ all produce successful decodes with both the Airspy Discovery HF+ and  SDRPlay RSP1.

 

I’ve also tried uninstalling and reinstalling my hardware audio drivers and virtual audio cables (VB-Audio Voicemeeter), and shut down the computer and swapped the Airspy Discovery HF+ to a different USB port, but nothing resolves the noise issue within SDRC.

 

Considering that the current configuration of hardware audio driver, virtual audio cable, etc. still work with SDRSharp, HDSDR, and SDR++, I have to ‘conclude’ the problem being an issue with SDRC.  I had been using SDRC successfully with fldigi and MultiPSK a few months ago, well before the recent Windows update.

 

I’m open to any suggestions for a solution to my problem.  Again, I’ve reinstalled/overwritten the ‘old’ installations of SDRC, but I haven’t actually uninstalled the program, rebooted the PC, and reinstalled a “clean” instance of SDRC.  I guess I’ll try that next.

 

Thanks – Ken, WBØOCV

 


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


Re: Adding an external AFEDRI-Net

Frank Eichel
 

Hi Ingolf,

Glad you got the XML plugin working in Notepad++and like the result. I had used Notepad++ for many years for coding and always liked the interface.

I heard from my fellow group members in England that there was an opening to the west coast on 20 metres yesterday. As the SFI increases along with daylight, I am looking forward to working Europe on phone again soon. Perhaps I can entice you back down to HF for a QSO some day (saw your QRZ page).

Congratulations on your 50th anniversary being a ham radio operator, mine was last year.

73, Frank VE7AWV





On Wed, 12 Jan 2022 at 23:39, sm6fhz <ingolf.fhz@...> wrote:
Thanks Frank.
Now you are talking!
Installing the "XML Tools" and choosing "Pretty print" the indentation and line breaks are as expected.
Now it is easy to read the code.
Thanks again!
BTW Frank, not much here from western Canada on the MW-band this season. We usually have at least a few openings to the west coast but this year mostly east coast stations coming through.
Listening to music on CKNB on 950 kHz with nice quality while writing this.
73 / Ingolf, SM6FHZ


Audio issue on SDR Console

Ken Sejkora
 

Hello all,

 

I’m perplexed.  Ever since updating Windows-10 (latest feature update) about 10-days ago, I’ve been hearing some intermittent “pops” and “cracks” on the audio stream from SDRC connected to an Airspy Discovery HF+.   When listening, it’s not troublesome, and only slightly noticeable, but it is there.  Platform is Win-10, X64, 32 GB RAM, 4200 MHz Intel processor.  Although not a huge issue with casual listening, it is causing problems with decoding various digital modes.  The attached image shows a WEFAX (weather FAX) session with MultiPSK from a US Coast Guard transmitter about 10-miles away.  The upper slice of the FAX image shows the reception with SDRC, and the lower half show MultiPSK processing the audio from SDRSharp.  Running the audio through WEFAX mode on a parallel session of  fldigi yields similar results when comparing SDRC with SDRSharp.  I confirmed the volume setting, filter settings, audio buffer settings, CPU usage, etc. within SDRC, and nothing seems to be amiss.

 

I also have SDR++ and HDSDR on my PC, and they produce similar successful decodes  to SDRSharp.  Audio levels, mode (USB, 2.6 kHz), and filter settings are all the same across all four SDR software packages.  Considering the physical SDR connections (antenna, USB cable) were not changed between software swaps, I don’t think it’s any kind of RF or AF overload issue. I even tried an SDRPlay RSP1 with all four programs, and get identical results, that is – successful decodes with SDRSharp, HDSRR, and SDR++, but illegible FAX with SDRC.  I’ve tried reinstalling the latest beta version of SDRC, as well as the last stable version, but neither version makes any difference.  Again, SDRSharp, HDSDR, and SDR++ all produce successful decodes with both the Airspy Discovery HF+ and  SDRPlay RSP1.

 

I’ve also tried uninstalling and reinstalling my hardware audio drivers and virtual audio cables (VB-Audio Voicemeeter), and shut down the computer and swapped the Airspy Discovery HF+ to a different USB port, but nothing resolves the noise issue within SDRC.

 

Considering that the current configuration of hardware audio driver, virtual audio cable, etc. still work with SDRSharp, HDSDR, and SDR++, I have to ‘conclude’ the problem being an issue with SDRC.  I had been using SDRC successfully with fldigi and MultiPSK a few months ago, well before the recent Windows update.

 

I’m open to any suggestions for a solution to my problem.  Again, I’ve reinstalled/overwritten the ‘old’ installations of SDRC, but I haven’t actually uninstalled the program, rebooted the PC, and reinstalled a “clean” instance of SDRC.  I guess I’ll try that next.

 

Thanks – Ken, WBØOCV

 


Re: Server Question: "No V3 Server Found" ?

Kriss Kliegle KA1GJU
 

Please see the attachments in order...

Notes:
1) The username and password on public servers is automatically uploaded. You don't have to enter anything!
2) If an SDR does not appear after step 4 in the window (just below my red step 5) then the server is not currently connected to an SDR. Happens a lot due to people not setting up properly or giving up and their computer is still sending updates to Simon's machine. Not all green check marked servers are really 100% ready to use. Unfortunately you won't find out until you attempt to use the server you spent time to make a definition. Grrrrrrrrr.


73 Kriss KA1GJU


Re: Can't Create Another Schedule

Simon Brown
 

Yes,

 

It’s not obvious. I’ve made a note…

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Ken Alexander
Sent: 13 January 2022 16:32
To: main@sdr-radio.groups.io
Subject: Re: [SDR-Radio] Can't Create Another Schedule

 

Thanks Simon,

 

I think I figured it out.  The scheduler needs me to specify a date range even if the starting and ending dates are the same.  Is that a change from a few years ago, because I don't remember having to do that before.

 

Thanks again for your help,

Ken Alexander 

VE3HLS

 

On Thu, Jan 13, 2022, 20:45 Simon Brown <simon@...> wrote:

Sorry,

 

Mea culpa. Have just replied.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Ken Alexander
Sent: 13 January 2022 13:24
To: main@sdr-radio.groups.io
Subject: Re: [SDR-Radio] Can't Create Another Schedule

 

Hi Simon,

 

The screenshot attached to my original post is of no help?  Do you need a shot of SDRC without the scheduling window open?

Ken  VE3HLS

 

On Thu, Jan 13, 2022, 19:48 Simon Brown <simon@...> wrote:

Screenshots…

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Ken Alexander
Sent: 13 January 2022 12:33
To: main@sdr-radio.groups.io
Subject: Re: [SDR-Radio] Can't Create Another Schedule

 

I was wondering about the time issue because I want the recording to start at local midnight.  However, I told the scheduler to use UTC and I can see that it does because it handled the schedule I ran previously OK.  Local midnight is 1700 UTC which you can see in the screenshot.

 

I'm still baffled...

 

Ken  VE3HLS

 

On Thu, Jan 13, 2022, 19:06 sm6fhz <ingolf.fhz@...> wrote:

Hi Ken.
There are a few criteria that need to be satisfied in order to be able to save your recording definition.

Do you have the radio running?
Have you actively selected a date and time ahead. Date and time that has passed will not work.

73 / Ingolf, SM6FHZ


--

- + - + -

Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


--

- + - + -

Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


Re: Can't Create Another Schedule

Ken Alexander
 

Thanks Simon,

I think I figured it out.  The scheduler needs me to specify a date range even if the starting and ending dates are the same.  Is that a change from a few years ago, because I don't remember having to do that before.

Thanks again for your help,

Ken Alexander 
VE3HLS


On Thu, Jan 13, 2022, 20:45 Simon Brown <simon@...> wrote:

Sorry,

 

Mea culpa. Have just replied.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Ken Alexander
Sent: 13 January 2022 13:24
To: main@sdr-radio.groups.io
Subject: Re: [SDR-Radio] Can't Create Another Schedule

 

Hi Simon,

 

The screenshot attached to my original post is of no help?  Do you need a shot of SDRC without the scheduling window open?

Ken  VE3HLS

 

On Thu, Jan 13, 2022, 19:48 Simon Brown <simon@...> wrote:

Screenshots…

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Ken Alexander
Sent: 13 January 2022 12:33
To: main@sdr-radio.groups.io
Subject: Re: [SDR-Radio] Can't Create Another Schedule

 

I was wondering about the time issue because I want the recording to start at local midnight.  However, I told the scheduler to use UTC and I can see that it does because it handled the schedule I ran previously OK.  Local midnight is 1700 UTC which you can see in the screenshot.

 

I'm still baffled...

 

Ken  VE3HLS

 

On Thu, Jan 13, 2022, 19:06 sm6fhz <ingolf.fhz@...> wrote:

Hi Ken.
There are a few criteria that need to be satisfied in order to be able to save your recording definition.

Do you have the radio running?
Have you actively selected a date and time ahead. Date and time that has passed will not work.

73 / Ingolf, SM6FHZ


--

- + - + -

Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


Re: Server Question: "No V3 Server Found" ?

Simon Brown
 

Which radio have you added? Screenshots?

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of rmrrgs
Sent: 13 January 2022 15:48
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Server Question: "No V3 Server Found" ?

 

Hi,

Still trying to get up to speed with using Servers.

I keep getting the msg. "No V3 Servers Found"

I have been trying to follow all the steps below; see the * items.  What am I likely missing, or doing incorrectly ?
I do select one that shows, apparently, that is available.

Thanks,
Bob
                  Add Definition

                      To connect to a server you must first add a server definition:

 

  1.                      From the ribbon bar select Home, Radio, Select Radio.
  2.                      In the Select Radio window click Definitions...
  3.                     In the Radio Definitions window select V3 Server at the bottom of the Search list.
  4.                     The Autodetect window is displayed.
  5. *Either:
  6. Enter the Address, Username and Password, then press Select, or
  7. *Select a worldwide server from the SDRSpace.com list.
  8.                  *If the server can be contacted a list of radios is displayed.
  9.                   *Now press OK.
  10.  
  11.      A new entry is added to the Radio Definitions window.  NOPE


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


Server Question: "No V3 Server Found" ?

rmrrgs <rgsrose@...>
 

Hi,

Still trying to get up to speed with using Servers.

I keep getting the msg. "No V3 Servers Found"

I have been trying to follow all the steps below; see the * items.  What am I likely missing, or doing incorrectly ?
I do select one that shows, apparently, that is available.

Thanks,
Bob
                  Add Definition

                      To connect to a server you must first add a server definition:

 

  1.                      From the ribbon bar select Home, Radio, Select Radio.
  2.                      In the Select Radio window click Definitions...
  3.                     In the Radio Definitions window select V3 Server at the bottom of the Search list.
  4.                     The Autodetect window is displayed.
  5. *Either:
  6. Enter the Address, Username and Password, then press Select, or
  7. *Select a worldwide server from the SDRSpace.com list.
  8.                  *If the server can be contacted a list of radios is displayed.
  9.                   *Now press OK.
  10.  
  11.      A new entry is added to the Radio Definitions window.  NOPE


Enable tx for Xiegu g90

Richard Fairman
 

I have tranceiver set up as external radio using the g90 iq output and connected to the g90 via omnirig. Is it poss to enable tx from console. The fq displays OK on console and can change fq by clicking the waterfall I assume the connection to g90 is via CAT. HRD can enable tx via the cat connection when I have used it in the  past

R


Re: Can't Create Another Schedule

Simon Brown
 

Sorry,

 

Mea culpa. Have just replied.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Ken Alexander
Sent: 13 January 2022 13:24
To: main@sdr-radio.groups.io
Subject: Re: [SDR-Radio] Can't Create Another Schedule

 

Hi Simon,

 

The screenshot attached to my original post is of no help?  Do you need a shot of SDRC without the scheduling window open?

Ken  VE3HLS

 

On Thu, Jan 13, 2022, 19:48 Simon Brown <simon@...> wrote:

Screenshots…

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Ken Alexander
Sent: 13 January 2022 12:33
To: main@sdr-radio.groups.io
Subject: Re: [SDR-Radio] Can't Create Another Schedule

 

I was wondering about the time issue because I want the recording to start at local midnight.  However, I told the scheduler to use UTC and I can see that it does because it handled the schedule I ran previously OK.  Local midnight is 1700 UTC which you can see in the screenshot.

 

I'm still baffled...

 

Ken  VE3HLS

 

On Thu, Jan 13, 2022, 19:06 sm6fhz <ingolf.fhz@...> wrote:

Hi Ken.
There are a few criteria that need to be satisfied in order to be able to save your recording definition.

Do you have the radio running?
Have you actively selected a date and time ahead. Date and time that has passed will not work.

73 / Ingolf, SM6FHZ


--

- + - + -

Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.

3621 - 3640 of 68674