Date   

Re: More Identities

Christian Veith
 

Yes these are the definitions. But in this definitions file is no special configuration contained. These settings are stored in the windows registry.

Am 12.05.2020 um 08:24 schrieb jdow:

They are also stored in the individual identities. I was going to say what you just said until I remembered what I had seen in appdata in my last foray into the roaming SDRV3 folder and found one of these per identity, SDR-Console-RadioDefns.xml. I am not sure which takes precedence for which parameters. (And I am too lazy to exhaustively test.) I do know that I have different radios defined in each of my identities.

{^_-}

On 20200511 22:51:20, Christian Veith wrote:
Thanks for the tip, but that wouldn't be possible.

The hardware configuration of the radios is stored in the Windows registry and the approach chosen is indentity independent.

Please take a look on the screenshot of the registry tree of SDR Console:

Best regards

Chris

Am 07.05.2020 um 20:48 schrieb jdow:
Would you settle for allowing the same device to have two different "definitions" and names in the select device dialog? One would be set to have a converter on it and the other to be straight through, perhaps with different input/output RF port selections?

That might have better utility and fall within Simon's concepts.

{^_^}

On 20200507 08:16:53, Christian Veith wrote:
Hi Simon,

thanks for this update :) Do you think it would be possible to have different Radio settings per identity?

What i mean are the settings in this dialog:

I would then configure identity one as my Main HF identity and a second one as Transverter with slightly different settings.

Thanks in advance

Best regards

Christian DL5CV


Am 06.05.2020 um 07:27 schrieb Simon Brown:

Hi,

In 3.0.23 there are four more optional identities:

Simon Brown, G4ELI

https://www.sdr-radio.com










Re: Simon - RTL_TCP RF Gain controls missing in V3

jdow
 

Well, he's not working over TCP anymore. If that was his original requirement there is still a problem to deal with.

{^_^}

On 20200511 22:58:40, martin m3ghe wrote:
Glad we got there in the end. Although it gets interesting if you have more than one dongle.
Martin


Re: More Identities

jdow
 

They are also stored in the individual identities. I was going to say what you just said until I remembered what I had seen in appdata in my last foray into the roaming SDRV3 folder and found one of these per identity, SDR-Console-RadioDefns.xml. I am not sure which takes precedence for which parameters. (And I am too lazy to exhaustively test.) I do know that I have different radios defined in each of my identities.

{^_-}

On 20200511 22:51:20, Christian Veith wrote:
Thanks for the tip, but that wouldn't be possible.
The hardware configuration of the radios is stored in the Windows registry and the approach chosen is indentity independent.
Please take a look on the screenshot of the registry tree of SDR Console:
Best regards
Chris
Am 07.05.2020 um 20:48 schrieb jdow:
Would you settle for allowing the same device to have two different "definitions" and names in the select device dialog? One would be set to have a converter on it and the other to be straight through, perhaps with different input/output RF port selections?

That might have better utility and fall within Simon's concepts.

{^_^}

On 20200507 08:16:53, Christian Veith wrote:
Hi Simon,

thanks for this update :) Do you think it would be possible to have different Radio settings per identity?

What i mean are the settings in this dialog:

I would then configure identity one as my Main HF identity and a second one as Transverter with slightly different settings.

Thanks in advance

Best regards

Christian DL5CV


Am 06.05.2020 um 07:27 schrieb Simon Brown:

Hi,

In 3.0.23 there are four more optional identities:

Simon Brown, G4ELI

https://www.sdr-radio.com


Re: Simon - RTL_TCP RF Gain controls missing in V3

martin m3ghe
 

Glad we got there in the end. Although it gets interesting if you have more than one dongle. 

Martin


Re: More Identities

Christian Veith
 

Thanks for the tip, but that wouldn't be possible.

The hardware configuration of the radios is stored in the Windows registry and the approach chosen is indentity independent.

Please take a look on the screenshot of the registry tree of SDR Console:

Best regards

Chris

Am 07.05.2020 um 20:48 schrieb jdow:

Would you settle for allowing the same device to have two different "definitions" and names in the select device dialog? One would be set to have a converter on it and the other to be straight through, perhaps with different input/output RF port selections?

That might have better utility and fall within Simon's concepts.

{^_^}

On 20200507 08:16:53, Christian Veith wrote:
Hi Simon,

thanks for this update :) Do you think it would be possible to have different Radio settings per identity?

What i mean are the settings in this dialog:

I would then configure identity one as my Main HF identity and a second one as Transverter with slightly different settings.

Thanks in advance

Best regards

Christian DL5CV


Am 06.05.2020 um 07:27 schrieb Simon Brown:

Hi,

In 3.0.23 there are four more optional identities:

Simon Brown, G4ELI

https://www.sdr-radio.com






Re: SDR-C and lime - Indication of audio-TX but no HF out

Christian Veith
 

Hi Lorenz,

same issue here but on a Win7 Machine.

Console is starting to transmit. But no HF Out on the lime.

Additional Info at my site:

Killing the SDR Console, when it hangs and goes into App not responding, doesn't really work for me. There's still a background Process in task manager that can't be stopped.

Not via Task Manager, not via pskill. It's really weird.


When restarting again, i can select the Lime Mini in the Radio selection, but can't define the Bandwith as the lime is only configured but not accessible.


Best regards

Chris



Am 11.05.2020 um 19:31 schrieb Lorenz Graßl:

Hi to all - and Simon!

My setup:
WIN10, SDR-C latest copy, limeSDR mini

Has anyone of you experienced this:
You transmit audio (e.g. microphone or FT8 from a virtual cable) and everything runs fine. For some reason which I did not discover yet SDR-C indicates "TX" and incoming audio (see ALC in the attached screenshot at 25% from FT8) but there is no HF-out like you can see in the waterfall.

Is there an explanation for that? This happens sometimes rather soon after starting operation, sometimes after a long time (e.g. one hour) while having QSOs.

 An additional information is: if you would like to close SDR-C in this state it "hangs" and you have to force the closing by clicking 2x at the "close-cross" in the upper right corner of SDR-C´s window. After the second click you see the window embedded below this text. Here finally you can close the program.


73 and tnx for thinking,
Lenz

Attachments:


Re: LimeSDR Noise Spike

jdow
 

i give up - that is not a usable image. It looks like it's had material data edited out of it. Check the gain settings is all I can suggest. I'm dropping this.
{^_^}

On 20200511 16:52:58, Richard Miller wrote:
See attached file.
Rich, AJ3G
-----Original Message-----
From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of jdow
Sent: Monday, May 11, 2020 7:11 PM
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] LimeSDR Noise Spike
Full size picture.
Full size picture.
Full size picture.
It appears your email program is incapable of embedding a full size picture as a full size picture. So you must attach it as a file.
{^_^}
On 20200511 13:20:59, Richard Miller wrote:
All:

I now this has been discussed before. Enclosed I have included a screen shot of Console V3 and my LimeSDR. I just moved back into my old QTH after not being here for a couple of years, so I am working with real antennas and not signal generators!

I distinctly remember solving this noise spike problem where I used to live, and I have followed the procedure listed on the home page. I changed the Visual Gain and Gain per the recommendations, and performed the calibration. Upon completion of the calibration I still get a very noticeable spike.

I feel like I must be missing something, but after playing with this for an hour, I thought maybe someone could see how I am screwing this up.

Thanks in advance!





Noise_Spike_LimeSDR.PNG
Noise_Spike_LimeSDR.PNG


Re: Which version of OmniRig?

Frank Eichel
 

I second Bill's recommendation. I am using OmniRig version 1.19 with both SDRUno and SDR Console on my RSPDx. HDSDR requires version 2 which I discovered does not coexist well with 1.19 when trying to use SDR Console as an alternate. The latter attempts to load version 2 if it is present, but is not successful. I removed version 2 and am not using HDSDR anymore.

73, Frank VE7AWV 


On Sun, May 10, 2020, 11:21 PM Bill Alpert <billalpert@...> wrote:
Stay away from version 2!
--
73 de Bill / KG6NRV


Re: LimeSDR Noise Spike

Richard Miller
 

See attached file.

Rich, AJ3G

-----Original Message-----
From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of jdow
Sent: Monday, May 11, 2020 7:11 PM
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] LimeSDR Noise Spike

Full size picture.
Full size picture.
Full size picture.

It appears your email program is incapable of embedding a full size picture as a full size picture. So you must attach it as a file.

{^_^}

On 20200511 13:20:59, Richard Miller wrote:
All:

I now this has been discussed before. Enclosed I have included a screen shot of Console V3 and my LimeSDR. I just moved back into my old QTH after not being here for a couple of years, so I am working with real antennas and not signal generators!

I distinctly remember solving this noise spike problem where I used to live, and I have followed the procedure listed on the home page. I changed the Visual Gain and Gain per the recommendations, and performed the calibration. Upon completion of the calibration I still get a very noticeable spike.

I feel like I must be missing something, but after playing with this for an hour, I thought maybe someone could see how I am screwing this up.

Thanks in advance!





Noise_Spike_LimeSDR.PNG


Re: LimeSDR Noise Spike

jdow
 

Gain settings are usually the problem. You are seeing an artifact of oscillator phase noise.

{^_^}

On 20200511 13:59:27, Richard Miller wrote:
Matthias & Antonio:
Yes, I recall being able to resolve this before. This is not a Lime Mini, but I did update my version of Console since I last used it. Going through trying to figure out what I may have done.
If you look at the picture I provided, the signal I am tuned into is a 2M Beacon about 160 Miles away. I can see it, and to some extend hear it, but I have to offset from the center frequency a pretty good clip to visually pull it out of the noise.
Hopefully, someone writes and tells me what I have done to bring this back..
v/r,
Rich, AJ3G

On May 11, 2020, at 4:43 PM, Antonio Gutierrez via groups.io <antonio_gutierrez2003@...> wrote:


Matthias

It happened to me when I upgraded the Lime mini hardware. The spike appeared in all SDRs. In fact console was one of the best ones dealing with it. I have not been able to get rid of it since then....
73 Antonio

On Monday, May 11, 2020, 10:34:42 PM GMT+2, Matthias Bopp <matthias.bopp@...> wrote:


Hi Richard,

I do not know what is wrong with your setup but my LimeSDR does not show any central spike.

Kind regards

Matthias

www.dd1us.de


-----Ursprüngliche Nachricht-----
Von: main@SDR-Radio.groups.io <mailto:main@SDR-Radio.groups.io> <main@SDR-Radio.groups.io <mailto:main@SDR-Radio.groups.io>> Im Auftrag von Richard Miller
Gesendet: Montag, 11. Mai 2020 22:21
An: main@sdr-radio.groups.io <mailto:main@sdr-radio.groups.io>
Betreff: [SDR-Radio] LimeSDR Noise Spike

All:

I now this has been discussed before. Enclosed I have included a screen shot of Console V3 and my LimeSDR. I just moved back into my old QTH after not being here for a couple of years, so I am working with real antennas and not signal generators!

I distinctly remember solving this noise spike problem where I used to live, and I have followed the procedure listed on the home page. I changed the Visual Gain and Gain per the recommendations, and performed the calibration. Upon completion of the calibration I still get a very noticeable spike.

I feel like I must be missing something, but after playing with this for an hour, I thought maybe someone could see how I am screwing this up.

Thanks in advance!






Re: LimeSDR Noise Spike

jdow
 

Full size picture.
Full size picture.
Full size picture.

It appears your email program is incapable of embedding a full size picture as a full size picture. So you must attach it as a file.

{^_^}

On 20200511 13:20:59, Richard Miller wrote:
All:
I now this has been discussed before. Enclosed I have included a screen shot of Console V3 and my LimeSDR. I just moved back into my old QTH after not being here for a couple of years, so I am working with real antennas and not signal generators!
I distinctly remember solving this noise spike problem where I used to live, and I have followed the procedure listed on the home page. I changed the Visual Gain and Gain per the recommendations, and performed the calibration. Upon completion of the calibration I still get a very noticeable spike.
I feel like I must be missing something, but after playing with this for an hour, I thought maybe someone could see how I am screwing this up.
Thanks in advance!
Noise_Spike_LimeSDR.PNG


Re: LimeSDR Noise Spike

Matthias Bopp
 

Hi Antonio,

 

I have a LimeUSB, not mini.

 

Actually, I have a second one here which I plan to test when Simon may have a version of SDR-Console for HF operations. I can then tell you whether there is a spur with the second LimeUSB.

 

Kind regards

 

Matthias

 

www.dd1us.de

 

 

Von: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> Im Auftrag von Antonio Gutierrez via groups.io
Gesendet: Montag, 11. Mai 2020 22:43
An: main@SDR-Radio.groups.io; main@SDR-Radio.groups.io
Betreff: Re: [SDR-Radio] LimeSDR Noise Spike

 

Matthias

 

It happened to me when I upgraded the Lime mini hardware. The spike appeared in all SDRs. In fact console was one of the best ones dealing with it. I have not been able to get rid of it since then....

73 Antonio

 

On Monday, May 11, 2020, 10:34:42 PM GMT+2, Matthias Bopp <matthias.bopp@...> wrote:

 

 

Hi Richard,

I do not know what is wrong with your setup but my LimeSDR does not show any central spike.

Kind regards

Matthias

www.dd1us.de


-----Ursprüngliche Nachricht-----
Von: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> Im Auftrag von Richard Miller
Gesendet: Montag, 11. Mai 2020 22:21
An: main@sdr-radio.groups.io
Betreff: [SDR-Radio] LimeSDR Noise Spike

All:

I now this has been discussed before. Enclosed I have included a screen shot of Console V3 and my LimeSDR. I just moved back into my old QTH after not being here for a couple of years, so I am working with real antennas and not signal generators!

I distinctly remember solving this noise spike problem where I used to live, and I have followed the procedure listed on the home page. I changed the Visual Gain and Gain per the recommendations, and performed the calibration. Upon completion of the calibration I still get a very noticeable spike.

I feel like I must be missing something, but after playing with this for an hour, I thought maybe someone could see how I am screwing this up.

Thanks in advance!






Re: LimeSDR Noise Spike

Richard Miller
 

Matthias & Antonio:

Yes, I recall being able to resolve this before. This is not a Lime Mini, but I did update my version of Console since I last used it. Going through trying to figure out what I may have done. 

If you look at the picture I provided, the signal I am tuned into is a 2M Beacon about 160 Miles away. I can see it, and to some extend hear it, but I have to offset from the center frequency a pretty good clip to visually pull it out of the noise.  

Hopefully, someone writes and tells me what I have done to bring this back..

v/r,

Rich, AJ3G

On May 11, 2020, at 4:43 PM, Antonio Gutierrez via groups.io <antonio_gutierrez2003@...> wrote:


Matthias

It happened to me when I upgraded the Lime mini hardware. The spike appeared in all SDRs. In fact console was one of the best ones dealing with it. I have not been able to get rid of it since then....
73 Antonio

On Monday, May 11, 2020, 10:34:42 PM GMT+2, Matthias Bopp <matthias.bopp@...> wrote:


Hi Richard,

I do not know what is wrong with your setup but my LimeSDR does not show any central spike.

Kind regards

Matthias

www.dd1us.de


-----Ursprüngliche Nachricht-----
Von: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> Im Auftrag von Richard Miller
Gesendet: Montag, 11. Mai 2020 22:21
An: main@sdr-radio.groups.io
Betreff: [SDR-Radio] LimeSDR Noise Spike

All:

I now this has been discussed before. Enclosed I have included a screen shot of Console V3 and my LimeSDR. I just moved back into my old QTH after not being here for a couple of years, so I am working with real antennas and not signal generators!

I distinctly remember solving this noise spike problem where I used to live, and I have followed the procedure listed on the home page. I changed the Visual Gain and Gain per the recommendations, and performed the calibration. Upon completion of the calibration I still get a very noticeable spike.

I feel like I must be missing something, but after playing with this for an hour, I thought maybe someone could see how I am screwing this up.

Thanks in advance!







Re: LimeSDR Noise Spike

Antonio Gutierrez
 

Matthias

It happened to me when I upgraded the Lime mini hardware. The spike appeared in all SDRs. In fact console was one of the best ones dealing with it. I have not been able to get rid of it since then....
73 Antonio

On Monday, May 11, 2020, 10:34:42 PM GMT+2, Matthias Bopp <matthias.bopp@...> wrote:


Hi Richard,

I do not know what is wrong with your setup but my LimeSDR does not show any central spike.

Kind regards

Matthias

www.dd1us.de


-----Ursprüngliche Nachricht-----
Von: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> Im Auftrag von Richard Miller
Gesendet: Montag, 11. Mai 2020 22:21
An: main@sdr-radio.groups.io
Betreff: [SDR-Radio] LimeSDR Noise Spike

All:

I now this has been discussed before. Enclosed I have included a screen shot of Console V3 and my LimeSDR. I just moved back into my old QTH after not being here for a couple of years, so I am working with real antennas and not signal generators!

I distinctly remember solving this noise spike problem where I used to live, and I have followed the procedure listed on the home page. I changed the Visual Gain and Gain per the recommendations, and performed the calibration. Upon completion of the calibration I still get a very noticeable spike.

I feel like I must be missing something, but after playing with this for an hour, I thought maybe someone could see how I am screwing this up.

Thanks in advance!







Re: Simon - RTL_TCP RF Gain controls missing in V3

Podolsky A <w8du@...>
 

That worked. Deleted the RTL SDR receiver then re-defined it using the R820T type as you suggested. Now the gain control shows up. Thanks!
73 de Arnie W8DU


Re: LimeSDR Noise Spike

Matthias Bopp
 

Hi Richard,

I do not know what is wrong with your setup but my LimeSDR does not show any central spike.

Kind regards

Matthias

www.dd1us.de


-----Ursprüngliche Nachricht-----
Von: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> Im Auftrag von Richard Miller
Gesendet: Montag, 11. Mai 2020 22:21
An: main@sdr-radio.groups.io
Betreff: [SDR-Radio] LimeSDR Noise Spike

All:

I now this has been discussed before. Enclosed I have included a screen shot of Console V3 and my LimeSDR. I just moved back into my old QTH after not being here for a couple of years, so I am working with real antennas and not signal generators!

I distinctly remember solving this noise spike problem where I used to live, and I have followed the procedure listed on the home page. I changed the Visual Gain and Gain per the recommendations, and performed the calibration. Upon completion of the calibration I still get a very noticeable spike.

I feel like I must be missing something, but after playing with this for an hour, I thought maybe someone could see how I am screwing this up.

Thanks in advance!


LimeSDR Noise Spike

Richard Miller
 

All:

I now this has been discussed before. Enclosed I have included a screen shot of Console V3 and my LimeSDR. I just moved back into my old QTH after not being here for a couple of years, so I am working with real antennas and not signal generators!

I distinctly remember solving this noise spike problem where I used to live, and I have followed the procedure listed on the home page. I changed the Visual Gain and Gain per the recommendations, and performed the calibration. Upon completion of the calibration I still get a very noticeable spike.

I feel like I must be missing something, but after playing with this for an hour, I thought maybe someone could see how I am screwing this up.

Thanks in advance!


Locking the external radio sync to a certain virtual RX on SDR Console

Olli OH6PZ
 

Hi,

I have been using SDR Console as a panadapter display for Kenwood TS-590SG for about two months now. I'm using SDRPlay to connect to the TS-590. I have to say it is an amazing piece of software. Syncing with the radio works fine and with this combo I have been able to do almost everything I wanted to do.

One thing, however, is bothering me. If I have two virtual receivers RX1 and RX2 in use in SDR Console, the external radio will always sync with the RX last selected. In other words, if I have RX1 selected and syncing with TS-590 and I want to change the RX2 frequency, the external radio will jump to the RX2 frequency as soon as I select it. I would like to have the external radio to be locked on RX1 all the time and use RX2 independently as a second receiver. The first virtual receiver would function as a panadapter frequency indicator and the second receiver could be used to scan other frequencies on the band without affecting the TS-590 frequency.

Does anybody know if this can be done somehow in SDR Console? I can, of course stop the external radio syncing, then select RX2, tune RX2 the way I want, re-select RX1, and finally re-activate the external radio sync. It is a workaround, but not exactly simple and smooth. So far I haven't been able to figure out anything else. Any suggestions?

 


Re: #bug #bug

Simon Brown
 

Hi,

 

Thanks for the screenshot. I think this layout bug is fixed in 3.0.23 .

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Die Solinger via groups.io
Sent: 11 May 2020 19:12
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] #bug

 

I will try the reset procedure.


Re: SDR-C and lime - Indication of audio-TX but no HF out

Simon Brown
 

Hi,

 

ALC level is very low.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Lorenz Graßl
Sent: 11 May 2020 18:31
To: Lenz, DL8RDL (SDR-Console) <main@SDR-Radio.groups.io>
Subject: [SDR-Radio] SDR-C and lime - Indication of audio-TX but no HF out

 

Hi to all - and Simon!

My setup:
WIN10, SDR-C latest copy, limeSDR mini

Has anyone of you experienced this:
You transmit audio (e.g. microphone or FT8 from a virtual cable) and everything runs fine. For some reason which I did not discover yet SDR-C indicates "TX" and incoming audio (see ALC in the attached screenshot at 25% from FT8) but there is no HF-out like you can see in the waterfall.

Is there an explanation for that? This happens sometimes rather soon after starting operation, sometimes after a long time (e.g. one hour) while having QSOs.

 An additional information is: if you would like to close SDR-C in this state it "hangs" and you have to force the closing by clicking 2x at the "close-cross" in the upper right corner of SDR-C´s window. After the second click you see the window embedded below this text. Here finally you can close the program.


73 and tnx for thinking,
Lenz

11701 - 11720 of 67990