Date   

Re: S Meter #poll

Siegfried Jackstien
 

and you can switch the analog also to dbm or dbuv (and have the numerical readout in the box)

dg9bfc sigi

Am 14.09.2019 um 22:52 schrieb Dale Elshoff WB8CJW:

No preference.
I use both - analog (S-units) for communications, digital (dBm) for measurements.

Dale WB8CJW


On 9/14/2019 5:09 PM, Simon Brown wrote:

A new poll has been created:

Which is your S meter preference, Digital or Analog? I may change the default to Analog if the majority prefer it.

1. Digital
2. Analog

Vote Now





Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Re: S Meter #poll

Dale Elshoff WB8CJW
 

No preference.
I use both - analog (S-units) for communications, digital (dBm) for measurements.

Dale WB8CJW


On 9/14/2019 5:09 PM, Simon Brown wrote:

A new poll has been created:

Which is your S meter preference, Digital or Analog? I may change the default to Analog if the majority prefer it.

1. Digital
2. Analog

Vote Now





Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Paintballing Images

Paul White
 

Ever since mixers were born, images are a real PITA.
Before panoramic displays they were a pain to identify/distinguish from "real" signals.
Now, at least we can see that they move in the wrong sense when tuning across the band.

SS1 shows a strong signal (actually a spur) at 48 MHz, with images at 48.01 and 48.02.
SS2 and SS3 show how they try to flee when the waterfall slider is nudged to the left a couple of steps.

The coolest feature not yet invented (AFAIK) is an image zapper.

The human brain can recognise this anomalous behaviour, if we're expecting/looking for it.
Could DSP do that even better? Some kind of correlation across windows??
Maybe not suppress the image, perhaps add some kind of marker?

Obviously there could be a large performance penalty, so it would need to be switchable.

Also visible on SS2, SS3 is the glitch that occurs for a fraction of a second during or after a waterfall slider change. Hardly more than a pimple, but what chance of popping it?


Re: S Meter #poll

jdow
 

Moi

{^_-}

On 20190914 14:55:10, Siegfried Jackstien wrote:
Alpha november alpha lima oscar golf :-)
(who was the one clicking on the digital checkbox?!?)
greetz sigi dg9bfc
Am 14.09.2019 um 21:09 schrieb Simon Brown:

A new poll has been created:

Which is your S meter preference, Digital or Analog? I may change the default to Analog if the majority prefer it.

1. Digital
2. Analog

Vote Now <https://SDR-Radio.groups.io/g/main/vote?pollid=7216>


Re: S Meter #poll

jdow
 

Which ever is default save the user preferences for program restarts.
{o.o}

On 20190914 14:09:34, Simon Brown wrote:
A new poll has been created:
Which is your S meter preference, Digital or Analog? I may change the default to Analog if the majority prefer it.
1. Digital
2. Analog
Vote Now <https://SDR-Radio.groups.io/g/main/vote?pollid=7216>


Re: S Meter #poll

Siegfried Jackstien
 

Alpha november alpha lima oscar golf :-)

(who was the one clicking on the digital checkbox?!?)

greetz sigi dg9bfc


Am 14.09.2019 um 21:09 schrieb Simon Brown:

A new poll has been created:

Which is your S meter preference, Digital or Analog? I may change the default to Analog if the majority prefer it.

1. Digital
2. Analog

Vote Now


S Meter #poll

Simon Brown
 

Which is your S meter preference, Digital or Analog? I may change the default to Analog if the majority prefer it.

Results


Re: PLUTO is OK , but problem with LIMEmini

F1ssf_Franck
 

Hi alls,
I have found my problem whit the LImemini, but I don't know why.
When I turn power ON radio, impossible to demodulated audio, and RX level is very low. To start correct RX, I must touch just a little the zoom button in the spectrum, and RX is perfect.
Someone has a solution ?
Many thanks


Satellite Frequency Markers file

SM0TGU
 

I have compiled a Spectrum Markers (Frequency Markers) file over ham radio satellites beacon (downlink) for SDR-Console v3 software. It is compiled from a sat list by JE9PEL (thank you!) on date 2019-09-11.
Import the csv-file into SDR-Console. Activate the markers of your interest, all or some. There will be errors, I have not double-checked all the frequencies.

Please go to this post at AMSAT-SM for download
https://www.amsat.se/2019/09/14/satellite-frequency-markers-sdr-console-v3/

73
Lars SM0TGU
www.amsat.se 


Re: Sdr console waterfall and audio starting problem

alex.mentarc@...
 

My GPU is a Nvidia GEFORCE 710m, i set "integrated graphics" in 3d gpu settings for sdr console, its the same problem i had with obs studio to record the screen.
I dont know why but this kind of problem with nvidia apparently it's very diffuse.


Re: Recording/Playing 3.0.13

Simon Brown
 

OK, gives me something to think about…

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Willi Westrupp
Sent: 14 September 2019 16:03
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Recording/Playing 3.0.13

 

Screenshot att., hope right one. At the moment I can verify that, with two shots in succession, a shot of it was created in one file only. Today I only created one recording, it was split as planned into several files. The problem seems to occur only in several shots in a row.

Simon Brown <simon@...> hat am 14. September 2019 um 12:35 geschrieben:

Willi,

 

Please show me a screenshot for (1) where you start the recording. This is to confirm settings “The entire recording is packaged in only one file, although this option was not selected”.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Willi Westrupp
Sent: 14 September 2019 10:53
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Recording/Playing 3.0.13

 

Simon,

 

screenshot applied.

 

73, Willi

 

Am 14.09.2019 um 07:57 schrieb Simon Brown:

Hi Willi,

 

I always like to see screenshots to show the selection made (1) and the loop options (2). With the screenshots I can make an identical solution and reproduce the problem.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Willi Westrupp
Sent: 13 September 2019 14:55
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Recording/Playing 3.0.13

 

V 3.0.13
WIN 8.1

Simon,
playing part of the recording in the loop: I noticed two inconsistencies. 1.) The entire recording is packaged in only one file, although this option was not selected. 2.) The loop function does not work then. The selection jumps back to the beginning of the recording. Other recordings are in turn split into many files. This is where the loop function works. But all shots were taken with the same settings. ???

-- 
     
73, Willi
     
---------------------
     
QTH: 35390 Gießen / Germany
     
RX: ELAD FDM-S2
     
ANT@home: ALA 1530 S+ Imperium 
     
ANT@remote: K9AY terminated loop| 45-m horizontal loop | 3 x 50/60-m longwire 350°/325°/30° & preamplifier RPA-2
     
*Blog:* SDR-Remote in the garden - Reflections about a remote shortwave listeners station
     
http://dxerscorner.tikishop.de
     

 

-- 
    
73, Willi
    
---------------------
    
QTH: 35390 Gießen / Germany
    
RX: ELAD FDM-S2
    
ANT@home: ALA 1530 S+ Imperium 
    
ANT@remote: K9AY terminated loop| 45-m horizontal loop | 3 x 50/60-m longwire 350°/325°/30° & preamplifier RPA-2
    
*Blog:* SDR-Remote in the garden - Reflections about a remote shortwave listeners station
    
http://dxerscorner.tikishop.de
    

 


 


Re: Recording/Playing 3.0.13

Willi Westrupp
 

Screenshot att., hope right one. At the moment I can verify that, with two shots in succession, a shot of it was created in one file only. Today I only created one recording, it was split as planned into several files. The problem seems to occur only in several shots in a row.

Simon Brown <simon@...> hat am 14. September 2019 um 12:35 geschrieben:

Willi,


Please show me a screenshot for (1) where you start the recording. This is to confirm settings “The entire recording is packaged in only one file, although this option was not selected”.


Simon Brown, G4ELI

https://www.sdr-radio.com


From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Willi Westrupp
Sent: 14 September 2019 10:53
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Recording/Playing 3.0.13


Simon,


screenshot applied.


73, Willi


Am 14.09.2019 um 07:57 schrieb Simon Brown:

Hi Willi,


I always like to see screenshots to show the selection made (1) and the loop options (2). With the screenshots I can make an identical solution and reproduce the problem.


Simon Brown, G4ELI

https://www.sdr-radio.com


From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Willi Westrupp
Sent: 13 September 2019 14:55
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Recording/Playing 3.0.13


V 3.0.13
WIN 8.1

Simon,
playing part of the recording in the loop: I noticed two inconsistencies. 1.) The entire recording is packaged in only one file, although this option was not selected. 2.) The loop function does not work then. The selection jumps back to the beginning of the recording. Other recordings are in turn split into many files. This is where the loop function works. But all shots were taken with the same settings. ???

-- 
     
73, Willi
     
---------------------
     
QTH: 35390 Gießen / Germany
     
RX: ELAD FDM-S2
     
ANT@home: ALA 1530 S+ Imperium 
     
ANT@remote: K9AY terminated loop| 45-m horizontal loop | 3 x 50/60-m longwire 350°/325°/30° & preamplifier RPA-2
     
*Blog:* SDR-Remote in the garden - Reflections about a remote shortwave listeners station
     
http://dxerscorner.tikishop.de
     


-- 
    
73, Willi
    
---------------------
    
QTH: 35390 Gießen / Germany
    
RX: ELAD FDM-S2
    
ANT@home: ALA 1530 S+ Imperium 
    
ANT@remote: K9AY terminated loop| 45-m horizontal loop | 3 x 50/60-m longwire 350°/325°/30° & preamplifier RPA-2
    
*Blog:* SDR-Remote in the garden - Reflections about a remote shortwave listeners station
    
http://dxerscorner.tikishop.de
    



 


Re: Sdr console waterfall and audio starting problem

Simon Brown
 

Ah,

 

Interesting. What GPU change did you make, what is your GPU? I have a new-ish GPU that refuses to run CUDA .

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of alex.mentarc@...
Sent: 14 September 2019 13:21
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Sdr console waterfall and audio starting problem

 

Thank you for your support, in the meantime i solved the problem by changing an Nvidia gpu setting, apparently this was causing the program to not show well the waterfall. This kind of gpu sometimes make me crazy...
now as you can see works great again ;)


Re: USB relay configuration for USB card to 8 relays from ICStation

Siegfried Jackstien
 

hi ingolf

i just compared the pictures and it seems identical besides the different relay voltage

dg9bfc sigi


Am 13.09.2019 um 19:14 schrieb sm6fhz:

Hi Sigi.
I missed this sentence:  "Use HID technology, no driver, plug and play." in the seller description from your link.
I did not dare to buy anything that did not comply with what is said / recommended by Simon here: https://www.sdr-radio.com/Console/Transmit/Relays
Maybe it works, maybe not....
73 / Ingolf, SM6FHZ


Re: Sdr console waterfall and audio starting problem

alex.mentarc@...
 

Thank you for your support, in the meantime i solved the problem by changing an Nvidia gpu setting, apparently this was causing the program to not show well the waterfall. This kind of gpu sometimes make me crazy...
now as you can see works great again ;)


Re: Recording/Playing 3.0.13

Simon Brown
 

Willi,

 

Please show me a screenshot for (1) where you start the recording. This is to confirm settings “The entire recording is packaged in only one file, although this option was not selected”.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Willi Westrupp
Sent: 14 September 2019 10:53
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Recording/Playing 3.0.13

 

Simon,

 

screenshot applied.

 

73, Willi

 

Am 14.09.2019 um 07:57 schrieb Simon Brown:

Hi Willi,

 

I always like to see screenshots to show the selection made (1) and the loop options (2). With the screenshots I can make an identical solution and reproduce the problem.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Willi Westrupp
Sent: 13 September 2019 14:55
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Recording/Playing 3.0.13

 

V 3.0.13
WIN 8.1

Simon,
playing part of the recording in the loop: I noticed two inconsistencies. 1.) The entire recording is packaged in only one file, although this option was not selected. 2.) The loop function does not work then. The selection jumps back to the beginning of the recording. Other recordings are in turn split into many files. This is where the loop function works. But all shots were taken with the same settings. ???

-- 
73, Willi
---------------------
QTH: 35390 Gießen / Germany
RX: ELAD FDM-S2
ANT@home: ALA 1530 S+ Imperium 
ANT@remote: K9AY terminated loop| 45-m horizontal loop | 3 x 50/60-m longwire 350°/325°/30° & preamplifier RPA-2
*Blog:* SDR-Remote in the garden - Reflections about a remote shortwave listeners station
http://dxerscorner.tikishop.de

 

-- 
73, Willi
---------------------
QTH: 35390 Gießen / Germany
RX: ELAD FDM-S2
ANT@home: ALA 1530 S+ Imperium 
ANT@remote: K9AY terminated loop| 45-m horizontal loop | 3 x 50/60-m longwire 350°/325°/30° & preamplifier RPA-2
*Blog:* SDR-Remote in the garden - Reflections about a remote shortwave listeners station
http://dxerscorner.tikishop.de


Re: Recording/Playing 3.0.13

Willi Westrupp
 

Simon,

screenshot applied.

73, Willi

Am 14.09.2019 um 07:57 schrieb Simon Brown:

Hi Willi,

 

I always like to see screenshots to show the selection made (1) and the loop options (2). With the screenshots I can make an identical solution and reproduce the problem.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Willi Westrupp
Sent: 13 September 2019 14:55
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Recording/Playing 3.0.13

 

V 3.0.13
WIN 8.1

Simon,
playing part of the recording in the loop: I noticed two inconsistencies. 1.) The entire recording is packaged in only one file, although this option was not selected. 2.) The loop function does not work then. The selection jumps back to the beginning of the recording. Other recordings are in turn split into many files. This is where the loop function works. But all shots were taken with the same settings. ???

-- 
73, Willi
---------------------
QTH: 35390 Gießen / Germany
RX: ELAD FDM-S2
ANT@home: ALA 1530 S+ Imperium 
ANT@remote: K9AY terminated loop| 45-m horizontal loop | 3 x 50/60-m longwire 350°/325°/30° & preamplifier RPA-2
*Blog:* SDR-Remote in the garden - Reflections about a remote shortwave listeners station
http://dxerscorner.tikishop.de


-- 
73, Willi
---------------------
QTH: 35390 Gießen / Germany
RX: ELAD FDM-S2
ANT@home: ALA 1530 S+ Imperium 
ANT@remote: K9AY terminated loop| 45-m horizontal loop | 3 x 50/60-m longwire 350°/325°/30° & preamplifier RPA-2
*Blog:* SDR-Remote in the garden - Reflections about a remote shortwave listeners station
http://dxerscorner.tikishop.de


Re: Sdr console waterfall and audio starting problem

Simon Brown
 

And,

 

Try 3.0.12 – it may be a libusb issue which I’ve resolved in 3.0.14 (not yet available).

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Simon Brown via Groups.Io
Sent: 14 September 2019 07:35
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Sdr console waterfall and audio starting problem

 

Also,

 

Show me the logfile: https://www.sdr-radio.com/Support#Logfile

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Simon Brown via Groups.Io
Sent: 14 September 2019 07:00
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Sdr console waterfall and audio starting problem

 

Thanks for the screenshot, helps.

 

Based on the CPU load I think it’s running. When starting select a 2.4MHz bandwidth. Adjust the spectrum’s low setting, maybe it’s a very weak output.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of alex.mentarc@...
Sent: 13 September 2019 11:21
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Sdr console waterfall and audio starting problem

 

Hi guys, im running sdr cosole v 3.0.13 with nooelec nesdr smart (black version). i downloaded this program a while ago ad worked great until now, unfortunately i started having some problems with it: the program starts good and fast but when i select my dongle and i press start nothing happens, i cant see any waterfall and hear any audio from it. (i already tried to change contrast and unmute)
I tested the dongle with sdr sharp to see if it's all ok and actually seems fine, spectrum and audio looks good.
So, what problem could be? i already tried to uninstall and reinstall (deleting all register keys and other stuff) but nothing changed, same problem.

Here is a screenshot, i just selected a general fm broadcast.

I hope you guys can help me


Re: Sdr console waterfall and audio starting problem

Simon Brown
 

Also,

 

Show me the logfile: https://www.sdr-radio.com/Support#Logfile

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Simon Brown via Groups.Io
Sent: 14 September 2019 07:00
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Sdr console waterfall and audio starting problem

 

Thanks for the screenshot, helps.

 

Based on the CPU load I think it’s running. When starting select a 2.4MHz bandwidth. Adjust the spectrum’s low setting, maybe it’s a very weak output.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of alex.mentarc@...
Sent: 13 September 2019 11:21
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Sdr console waterfall and audio starting problem

 

Hi guys, im running sdr cosole v 3.0.13 with nooelec nesdr smart (black version). i downloaded this program a while ago ad worked great until now, unfortunately i started having some problems with it: the program starts good and fast but when i select my dongle and i press start nothing happens, i cant see any waterfall and hear any audio from it. (i already tried to change contrast and unmute)
I tested the dongle with sdr sharp to see if it's all ok and actually seems fine, spectrum and audio looks good.
So, what problem could be? i already tried to uninstall and reinstall (deleting all register keys and other stuff) but nothing changed, same problem.

Here is a screenshot, i just selected a general fm broadcast.

I hope you guys can help me


Re: Sdr console waterfall and audio starting problem

Simon Brown
 

Thanks for the screenshot, helps.

 

Based on the CPU load I think it’s running. When starting select a 2.4MHz bandwidth. Adjust the spectrum’s low setting, maybe it’s a very weak output.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of alex.mentarc@...
Sent: 13 September 2019 11:21
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Sdr console waterfall and audio starting problem

 

Hi guys, im running sdr cosole v 3.0.13 with nooelec nesdr smart (black version). i downloaded this program a while ago ad worked great until now, unfortunately i started having some problems with it: the program starts good and fast but when i select my dongle and i press start nothing happens, i cant see any waterfall and hear any audio from it. (i already tried to change contrast and unmute)
I tested the dongle with sdr sharp to see if it's all ok and actually seems fine, spectrum and audio looks good.
So, what problem could be? i already tried to uninstall and reinstall (deleting all register keys and other stuff) but nothing changed, same problem.

Here is a screenshot, i just selected a general fm broadcast.

I hope you guys can help me

14841 - 14860 of 64602