Date   

Re: CTCSS ENCODE #sdrconsolev3 #sdrconsole

Don Russ
 

I see that there is a tone generator built into the software but it is fixed frequencies and can't be mixed with the TX audio. This could be modified to generate CTCSS tones.


Re: Pseudo stereo

Brent Mcl
 

Works fine for me


Re: Pseudo stereo

Simon Brown
 

Tell me more.

 

What mode are you using?

Maybe post a screenshot?

Always possible that I’m made a mistake .

 

Simon Brown, G4ELI
www.sdr-radio.com

 

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of M0ZEH
Sent: 03 February 2019 11:18
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Pseudo stereo

 

Not working in latest version.
Steve m0zeh


Re: Pseudo stereo

Wim Spanjer
 


Re: SDRConsole won't run after installing World Map pgm

Kriss Kliegle KA1GJU
 

I have both pieces of software installed in many Netbooks, laptops,and desktops (all W7) and no issues working simultaneously.
YMMV

Kriss KA1GJU


Pseudo stereo

M0ZEH <m0zeh@...>
 

Not working in latest version.
Steve m0zeh


Re: SDRConsole won't run after installing World Map pgm

Simon Brown
 

Hi,

 

I would run a full disk check. This behaviour has not been reported before,

 

Simon Brown, G4ELI
www.sdr-radio.com

 

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of John Hudak
Sent: 03 February 2019 03:29
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] SDRConsole won't run after installing World Map pgm

 

Simon:

The problem has just gotten worse.  I tried the full reset with no luck.  I then deleted the program and reinstalled.  It seemed to work OK at first but then it started to hang up again.  Then I couldn't shut it down at all, not even with Task Manager.  I had to power off my computer.  Now, when I would start up my computer Console would just start up on its own, hang up again and block me from doing anything with my computer.  Eventually with a lot of frantic button pushing I somehow managed to get control of my computer back long enough to delete the program, which is where it will stay.  Somehow installing the World Map program has done something untoward, and even though I deleted it I cannot get Console to run properly anymore. 

John


Satellite Footprints

Simon Brown
 

Hi,

 

Now showing footprint for additional satellites: https://www.sdr-radio.com/Blog/PostId/53/satellite-tracks

 

Soon to be available in 3.0.5 .

 

Simon Brown, G4ELI
www.sdr-radio.com

 

 


Re: SDR-Console with ANAN 8000DL #sdrconsolev3

Charles VK1CM
 

Joe,

The panadapter slamming problem with 3.0.4 happens with firmware 1.5 on my 200D at bandwidths above 192 kHz. SDRC crashes soon after the slamming starts, as well.

I am waiting until new Cat 7 cables arrive and I can get reliable 1 Gbit operation of my PC's NIC. (Despite the latest drivers, etc., it soon flops to 100 Mbit during initial Ethernet handshaking at present. I am just working through the 'checklist'. The Anan interface seems to be running at Gbit.) 

What I have seen of SDRC on the Anan, with Tx, etc., so far has been great. The interface around PureSignal looks good!

Thetis seems to run OK at 1.5 Mhz BW at present, however, and they have streamlined the use of PureSignal.

I take my hat off to all the developers!

Regards,
Charles.



Re: SDRConsole won't run after installing World Map pgm

John Hudak <hudakjm@...>
 

Simon:

The problem has just gotten worse.  I tried the full reset with no luck.  I then deleted the program and reinstalled.  It seemed to work OK at first but then it started to hang up again.  Then I couldn't shut it down at all, not even with Task Manager.  I had to power off my computer.  Now, when I would start up my computer Console would just start up on its own, hang up again and block me from doing anything with my computer.  Eventually with a lot of frantic button pushing I somehow managed to get control of my computer back long enough to delete the program, which is where it will stay.  Somehow installing the World Map program has done something untoward, and even though I deleted it I cannot get Console to run properly anymore. 

John


Re: CTCSS ENCODE #sdrconsolev3 #sdrconsole

Alan Melia
 


Hi Sigi that can work after a fashion but it has the age-old problem you must under modulate with voice. If you hit the clipper with peaks it will strip off the CTCSS tone dropping you out of the repeater receiver.
Alan
G3NYK

----- Original Message -----
Sent: Saturday, February 02, 2019 7:42 PM
Subject: Re: [SDR-Radio] CTCSS ENCODE #sdrconsole #sdrconsolev3

i anly have an idea for a workaround

there are a dozen "tonegenerator" soft in the net (also double tone for imd measurement of a tx but thats another story)   

take one that can produce that magical low tone and mix it to your transmit audio

greetz

sigi dg9bfc


Am 02.02.2019 um 18:11 schrieb Big Don:
I just got SDR console working with my PLUTOs and made few across the room contacts on 2M, 220, 440, 903, 1296, 2.5G, 3G and 5G!  

I would like to try hitting a few local repeaters but they have CTCSS tones systems.  Is there any way to produce CTCSS signals on transmit for SDR-Console?

DCS would also be useful because it is used on one of the systems.

Thanks,

Don


Re: CTCSS ENCODE #sdrconsolev3 #sdrconsole

wageners@...
 

Hi Don,

what microphone are you using with the pluto?

Stefan


Re: CTCSS ENCODE #sdrconsolev3 #sdrconsole

Siegfried Jackstien
 

i anly have an idea for a workaround

there are a dozen "tonegenerator" soft in the net (also double tone for imd measurement of a tx but thats another story)   

take one that can produce that magical low tone and mix it to your transmit audio

greetz

sigi dg9bfc


Am 02.02.2019 um 18:11 schrieb Big Don:

I just got SDR console working with my PLUTOs and made few across the room contacts on 2M, 220, 440, 903, 1296, 2.5G, 3G and 5G!  

I would like to try hitting a few local repeaters but they have CTCSS tones systems.  Is there any way to produce CTCSS signals on transmit for SDR-Console?

DCS would also be useful because it is used on one of the systems.

Thanks,

Don


CTCSS ENCODE #sdrconsolev3 #sdrconsole

Don Russ
 

I just got SDR console working with my PLUTOs and made few across the room contacts on 2M, 220, 440, 903, 1296, 2.5G, 3G and 5G!  

I would like to try hitting a few local repeaters but they have CTCSS tones systems.  Is there any way to produce CTCSS signals on transmit for SDR-Console?

DCS would also be useful because it is used on one of the systems.

Thanks,

Don


Re: SDRConsole won't run after installing World Map pgm

Simon Brown
 

John,

 

That’s very odd indeed. There’s a Full Reset option: https://www.sdr-radio.com/Support/FullReset this will probably get you going again. 3.0.4 and (soon) 3.0.5 resolve quite a few issues starting up.

 

Simon Brown, G4ELI
www.sdr-radio.com

 

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of John Hudak
Sent: 02 February 2019 02:43
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] SDRConsole won't run after installing World Map pgm

 

SDRConsole v3.0.3 was running just fine until after I installed Simon's World Map program.  The World Map program ran OK but now SDRConsole will not start.  It would just hang and I could not shut it off either with the "X" or with Task Manager.  I then deleted the World Map program along with the Microsoft Visual C++ program that it installed.  No joy.  I still cannot get the program to run.

Would appreciate some help with this one.  Thanks in advance.

John


SDRConsole won't run after installing World Map pgm

John Hudak <hudakjm@...>
 

SDRConsole v3.0.3 was running just fine until after I installed Simon's World Map program.  The World Map program ran OK but now SDRConsole will not start.  It would just hang and I could not shut it off either with the "X" or with Task Manager.  I then deleted the World Map program along with the Microsoft Visual C++ program that it installed.  No joy.  I still cannot get the program to run.

Would appreciate some help with this one.  Thanks in advance.

John


Lime Tx spectrum in CW Tune

sm6fhz
 

Hi all.
When I am activating my Lime SDR into Tx om Tx channel 1 using CW and "tune" and look at the modulation spectrum (using a HP 8561E SPA) I do not get one single tone but a whole spectrum looking like it is excited by a square wave rather than a single CW sine tone. When listening on a radio I get the same response. Changing the drive level does not change the spectrum shape, just the level. Frequency is 432.174 MHz and I read +10 dBm output on the highest peak tone in the spectrum when at maximum drive setting.
Exciting the Lime via SDR-console using a FT8 signal from MSHV via Line1 and in USB exhibits the same wide spectrum.
Has anyone else seen this? Have i missed some setting of the SDR-console Tx controle settings? Any other idea on what this might be caused by?
I am on FW version 4 in my Lime according to what SDR-console reads.
73 / Ingolf, SM6FHZ


Re: SDR-Console with ANAN 8000DL #sdrconsolev3

David HOLMAN
 

Joe

When I start up, my Firmware Version on the console shows v1.08

I have updated to the latest Protocol 2.

Does Protocol 2 Start with new version numbers?

David
Have you upgraded to Protocol 2 and does yours show v1.6 and if so, what have I got wrong?


RX name on the Satellite screen #satellites #sdrplay

Lakshman Bijanki
 

Hello Simon,

I use an RSP2 and an RSP1A on two instances of SDR-Console. Would it be possible to include the name of the RX on the header of the satellite screen? It would help when there are two satellite screens open.



73 de Lucky / VU2LBW


ANAN One bug and one question.

Edward Clark <edclarkiv1@...>
 

Bug:
With a ANAN-100 configured the antenna switch in the Home ribbon, the Icon shows the correct antenna selected position.  But the pull down does not track the proper position.  Switch does select the correct antenna at the radio.

No screen shot as doing so hides the bug.

Question:
Should PureSignal work?  I do have the newest Protocol 2 firmware.  PureSignal now works in Thetis.  Everything in SDRC seems to work great now.  Even the PureSignal Monitors seem to work great.  But no reduction in IMD.  I also can't seem to find any controls to turn PureSignal On and Off.  Am I missing it?

Thank you.  

Ed