Re: PlutoPlus & SDR Console - Garbled audio (TX)


Don Woodward
 


See attached logfile.

Thanks & 73's

Don W.
KD4APP


From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of Simon Brown via groups.io <simon@...>
Sent: Wednesday, May 25, 2022 12:33 AM
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: Re: [SDR-Radio] PlutoPlus & SDR Console - Garbled audio (TX)
 

OK,

 

Now we’re getting somewhere. I would like to see a logfile please https://www.sdr-radio.com/logfile .

 

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Don Woodward
Sent: 24 May 2022 21:22
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] PlutoPlus & SDR Console - Garbled audio (TX)

 

OK - I fixed the receive issue after the firmware upgrade - I checked a UHF 432 and a UHF 1296 beacon that I had received before and they were coming in fine.  

 

I then checked the Pluto Plus chipset - it had reverted to the default AD9363 (Default ADAM-PLUTO) which only has a tuning range of 325-3800MHz - I used the command line commands via SSH to change this to a ADM9364 which has a tuning range of 70-6000MHz.

 

Now back to the initial TX garbled audio testing which has turned into no audio from a MIC now even with the latest firmware v0.34. 

 

Not getting any TX audio except on TX with "Tone" - see attached screen shot using MIC 🙂

 

Thanks & 73's

 

Don W.

KD4APP

 


From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of Simon Brown via groups.io <simon@...>
Sent: Tuesday, May 24, 2022 3:19 PM
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: Re: [SDR-Radio] PlutoPlus & SDR Console - Garbled audio

 

Agreed. I see the audio’s muted. Try a broadcast station using BFM – 88 to 108MHz, start with a greater bandwidth.

 

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Don Woodward
Sent: 24 May 2022 17:03
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] PlutoPlus & SDR Console - Garbled audio

 

See attached.

 

There is a very strong National Weather Service transmitter 7.5 miles from me on 162.500 - not even seeing it.

 

73's

 

Don W.

KD4APP


From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of Simon Brown via groups.io <simon@...>
Sent: Tuesday, May 24, 2022 11:29 AM
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: Re: [SDR-Radio] PlutoPlus & SDR Console - Garbled audio

 

Don,

 

For goodness sake – screenshots! Show us what you’re doing, need to see the radio part of the receive panel.

 

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Don Woodward
Sent: 24 May 2022 16:15
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] PlutoPlus & SDR Console - Garbled audio

 

Well I decided to update the Pluto firmware to 0.34 - now I am not receiving anything in SDR Console on the Pluto - for comparison I connected a RTLSDR and it's working fine.

 

BTW, the original issue was with TX audio from the Pluto being garbled - RX audio was always fine.  Also when I send the tone it was always fine on the other radio, I was monitoring both it on.

 

Advice on how to proceed?

 

73's

 

Don W.

KD4APP

 

 


From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of Simon Brown via groups.io <simon@...>
Sent: Tuesday, May 24, 2022 1:44 AM
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: Re: [SDR-Radio] PlutoPlus & SDR Console - Garbled audio

 

Hi,

 

  1. PlutoPlus – first time I’ve seen this, I know it exists but you’re the first I’ve encountered using it.
  2. On the top right of your screenshot there’s an Auto button – press it see we can see the waterfall better and know what you’re trying to demodulate.
  3. Try offset tuning – don’t have the signal you want to demodulate in the center of the display, there may be a spur there (I think this is the case).
  4. In the Receive panel on the left:
    1. Close the audio display window – not needed (click the button next to the audio level a few times).
    2. Scroll down so we can see the Radio settings, I expect this is the problem, gains need adjusting.
  1. We’ll find the problem!

 

I’ve attached a screenshot of a Pluto rev B – you see the Radio panel on the left and Transmit spectrum on the right.

 

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Don Woodward
Sent: 24 May 2022 01:33
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] PlutoPlus & SDR Console - Garbled audio

 

See attached.

 

73's

 

Don W.

KD4APP

 


From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> on behalf of Kriss Kliegle KA1GJU via groups.io <kliegle@...>
Sent: Monday, May 23, 2022 8:26 PM
To: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io>
Subject: Re: [SDR-Radio] PlutoPlus & SDR Console - Garbled audio

 

complete and unedited Screen shot using the screenshot tool will be most beneficial for us to help you. 

Especially taken when it is acting up. There’s an important bar graph meter in the lower ribbon bar that will probably leave us to some conclusion.

73 Kriss KA1GJU


--

- + - + -

Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.

Attachments:


--

- + - + -

Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


--

- + - + -

Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.


--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.

Join main@SDR-Radio.groups.io to automatically receive all group messages.