Re: Reinstalling SDR# #sdrsharp


jdow
 

Your first mistake was deleting HDSDR. It has nothing to do with SDRSharp.

The second mistake was deleting SDRSharp. You do not have to. You can have several SDRSharp's installed, each in its own folder. EVERYTHING for SDRSharp itself is in the folder containing SDRSharp.

The third mistake is trying to delete bulk-in device and then deleting that yellow thing which came up. This MIGHT require a reinstall. Zadig can be radioactively dangerous to play with when you're shooting blind, especially after the steps you took. For general information Zadig is needed no more than once per device on your system. It is likely not even needed again if you add another similar device to your system.

With the probable state of your system at this time I don't think I can dig in and spend the enormous time it would take to help you when I am in a short fuse over the noisy telephone line I have which randomly kills my DSL connection.

One thing you might do is get HDSDR working. Then get bare SDRSharp working paying close attention, as you possibly did once before, to the notes about .NET on the download page. (Heaven forbid that you tried to remove those .NET entries from your system.)

From there all I can do is wish you good luck.

{O.O}

On 20220210 13:50:23, BillKaye wrote:

While awaiting a reply to my earlier post about installing SDR# with Community Plugins I decided to reinstall the original version for the time being.

 

Initially I had both SDR# and HDSDR installed on a ThinkPad running W7 Home Premium and had no issues but in anticipation of the version with plugins I deleted the SDR# directory and uninstalled HDSDR.

 

First when I unzipped  sdrsharp-x86.zip  it showed zadig.exe with a zero size, so I downloaded 2.7 to do a manual install.

 

Now when I try to run SDR# after the install the AirSpy splash opens but the program will not open.

 

I even tried deleting the Bulk-In Interface 0 from Device Manager, and also noticed a second entry with a yellow exclamation under the Other Devices section, which I also deleted.

 

I suspect that some remnants of the reinstall effort are still buried somewhere in the system, so if anyone has any ideas, workarounds, suggestions, etc. it’d sure be greatly appreciated.

 

Thanks


Join main@SDR-Radio.groups.io to automatically receive all group messages.