Re: Audio issue on SDR Console


Ken Sejkora
 

Thank you, Simon.  I forgot to mention in my original post that I did try increasing the buffer size and enabling the 250 ms buffer for the VAC while I was doing the WEFAX decodes, and didn’t see any difference.  However, I did not shut down and restart SDRC after making those changes to see if it made a difference.  I tend to use default settings across the board whenever I can.  What settings would you recommend under the Audio Buffering page?  I see the check box for ‘System debugger’ – where are those results presented, is it saved in some file?  I had also tried changing the bandwidth/sampling rate for the HF+ … I usually run this at the default of 768 ksps, but also tried the maximum of 912 ksps and minimum of 192 ksps, and saw no difference in WEFAX decoding.

 

After my post yesterday, I did uninstall SDRC using the Windows Program Manager from the control panel, rebooted the computer, reinstalled the latest beta version, rebooted again, and can still hear the “pops and crackles” when listening to broadcast AM.  I’ll try some WEFAX decoding later today when they start transmitting again.

 

A screen capture of the current Home page of the console is attached below, and I am hearing the pops and crackles while listening to broadcast AM.  .I can certainly supply a different screenshot of the console. Would you want to one of the other (View, Receive,..Tools, etc.) pages selected from the ribbon at the top of the display? 

 

 

Thanks again, and thank you so much for providing such a wonderful program as SDRConsole.

 

Ken -- WBØOCV

 

From: Simon Brown
Sent: Thursday, January 13, 2022 11:11 PM
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] Audio issue on SDR Console

 

Ken,

 

How about increasing the audio buffering? A console screenshot would help as well, without this I’m flying blind.

 

 

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

Join main@SDR-Radio.groups.io to automatically receive all group messages.