Re: To the user of my Superstation Servers who has an IP address from Scranton, KS…


jdow
 

You need .NET 5. Last I knew there is a pointer to the correct version on the SDRSharp download page.

{^_^}


On 20211001 06:44:41, Mike Seguin via groups.io wrote:
Did you install the correct .NET version? 32 vs 64 bit?

On 10/1/2021 9:16 AM, Kriss Kliegle KA1GJU wrote:
I'd ;like to update the ones that running old firmware, but SDRSharp puts me in a loop asking me to install  " .NET".  Which I did, but still asks for .NET to be installed when attempting to run SDRSharp. (Sigh)

Thanks to TeamViewer thinking I'm a commercial user, I now have to go to each site and repair the damage done by this user!

73 Kriss KA1GJU



Join main@SDR-Radio.groups.io to automatically receive all group messages.