Re: SDR Console to Pluto, no modulation sent from one PC, another is fine.


Simon Brown
 

Screenshots?

Simon Brown, G4ELI
https://www.sdr-radio.com

-----Original Message-----
From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of Chris
Wilson
Sent: 07 September 2021 14:33
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] SDR Console to Pluto, no modulation sent from one PC,
another is fine.

07 September 2021


I am tearing my hair out with a problem I think is beyond my knowledge. I
have totally separate but identically set up instances of SDR Console on two
different PC's on the same hard wired network. One an elderly laptop running
Win 7 Pro 64 bit, the other an elderly desktop running the same OS. The
Pluto is by my dish, on a LAN to USB adaptor. From the laptop I always get
receive and can TX SSB to Oscar 100. Never a problem. From the desktop many
times, seemingly randomly, I cannot TX SSB and the ALC meter shows nothing
when using either TUNE or TONE, whatever the drive level is set to.
Occasionally it'll work for while, then next time I try and use it it wont
modulate. DATV over the same LAN from the desktop to a Portsdown on the LAN
is fine. Other LAN activity seems fine. I suspect that it may be some audio
issue, but what exactly I have no idea.

If anyone feels able to help what further info would be useful or necessary
please? Thanks.



--


Best regards,
Chris mailto:chris@chriswilson.tv










--
- + - + -
Please use https://forum.sdr-radio.com:4499/ when posting questions or problems.

Join main@SDR-Radio.groups.io to automatically receive all group messages.