Old SDRC


данила фадеев
 

Hi group.
Is it possible to use old sets of installers, for example SDR-RADIO-Pro_v2.3b2355? The Console itself suits me in versions 3.xx, but I need SDR Data File Analyzer from older versions other than the SDR-RADIO-Pro_v2.3b3825.exe version - for an unknown reason, the operation of the IQ file analyzer in this version is extremely unstable.
   73!
Danila

Без вирусов. www.avast.ru

Join main@SDR-Radio.groups.io to automatically receive all group messages.