Re: One second tuning lag problem


jdow
 

Have you tried the trick of runningup something like maybe google earth and letting it just sit there in the background? (It's magic....)

{^_^}

On 20200606 13:10:24, Bill Walch wrote:
Hi Max,
OK, here's a twist for you. Just for S&G's, I fired up SDR Uno (running the latest version 1.33), and it does NOT have the tuning lag seen in SDRC or HD-SDR using the RSP1a. No worries though, I'll /never /use Uno, as SDRC is the only SDR software of any capability and functionality.
I'm at my wits end on this. I'm /fairly /convinced it's not an issue with SDRC. I even tried V.3.0.12/13 again and still the same issue. I also uninstalled SDR Uno and installed V.1.32 (older version) and still no difference. Other than Win10 updates, there really hasn't been any other changes to my system.
As a last resort, I installed SDRC v.3.0.23 (and SDR Uno 1.33, just to get the correct drivers) on my HP i7 16GB (with integrated NVIDIA GPU), Win10 Pro laptop, and unlike my desktop, SDRC does _NOT_ have the tuning lag. Note that these two SDR programs are the first on this laptop. As far as I know, both Win10 machines are the same versions with current updates.
Any suggestions would be greatly appreciated.
Thanks,
Bill
P.S. When I said I "hated" Win10, that may have been a bit too harsh. I should have said, that I have a real dislike of the UI, using Classic Shell, to rid myself if all the blotted menus and animation, etc. This also seems to have a lot more processes running than Win7 Pro did (I still have a PC running it), and also MS has locked down update options that I may or may not want, giving me no choice. But, all this is for a different time.
On 6/4/2020 4:35 PM, Max wrote:
Hi Bill

Just to confirm I don't feel it should be an issue with SDRC running on W10, I don't see any lag at all. I even checked it before writing this to make sure I have not subconsciously bypassed it, but no..... tuning a CW signal I can hear only instantaneous frequency changes in SDRC when stepping frequency with the cursor/arrow keys on my keyboard (my preferred tuning method). Just for reference I also have latest 3.0.23.

I think you may have something running in your system that is soaking proc time? I admit it can be extremely frustrating when it's not possible to track down the source of a problem in Windows..... had plenty of those, but like Simon I am generally a big fan of W10. Think it is the best MS has managed so far by a country mile. Having said that, the boot time is a right royal pain. If you have ever owned a Chnromebook you will know what I mean.... instant boot!

Good luck and 73

Max


On Thu, Jun 4, 2020 at 08:24 PM, Bill Walch wrote:

From what I see, this is a Windows 10 issue (/did I mention how much I
hate Win10!/). I haven't been using SDR that regularly, but I do recall a
recent update, which may be the problem. In a futile attempt, I brought up
Task Manager, and while tuning, tried to observe the CPU usage when
rotating the mouse wheel, which didn't reveal anything obvious.

Join main@SDR-Radio.groups.io to automatically receive all group messages.