Re: LimeSDR Noise Spike


Richard Miller
 

It’s nothing more than a screen shot taken of what I saw after adjusting the gain settings and calibrating. No evasive editing whatsoever. What “material data” are you looking for. I can generate more of these if there is something specific you would like to see.

Rich, AJ3G

On May 12, 2020, at 12:59 AM, jdow <jdow@...> wrote:

i give up - that is not a usable image. It looks like it's had material data edited out of it. Check the gain settings is all I can suggest. I'm dropping this.
{^_^}

On 20200511 16:52:58, Richard Miller wrote:
See attached file.
Rich, AJ3G
-----Original Message-----
From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of jdow
Sent: Monday, May 11, 2020 7:11 PM
To: main@SDR-Radio.groups.io
Subject: Re: [SDR-Radio] LimeSDR Noise Spike
Full size picture.
Full size picture.
Full size picture.
It appears your email program is incapable of embedding a full size picture as a full size picture. So you must attach it as a file.
{^_^}
On 20200511 13:20:59, Richard Miller wrote:
All:

I now this has been discussed before. Enclosed I have included a screen shot of Console V3 and my LimeSDR. I just moved back into my old QTH after not being here for a couple of years, so I am working with real antennas and not signal generators!

I distinctly remember solving this noise spike problem where I used to live, and I have followed the procedure listed on the home page. I changed the Visual Gain and Gain per the recommendations, and performed the calibration. Upon completion of the calibration I still get a very noticeable spike.

I feel like I must be missing something, but after playing with this for an hour, I thought maybe someone could see how I am screwing this up.

Thanks in advance!





Noise_Spike_LimeSDR.PNG
Noise_Spike_LimeSDR.PNG

Join main@SDR-Radio.groups.io to automatically receive all group messages.