Re: Anan 10E TX problem??


Simon Brown
 

Yes,

 

Sadly it’s the firmware which Phil isn’t going to update I believe. I have to flip to TX quickly which then brings RX back to life.

 

I currently use the ANAN 10 which has a bigger FPGA and has the current Phase II firmware, works well.

 

Simon Brown, G4ELI

https://www.sdr-radio.com

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of paul newcombe
Sent: 18 December 2019 22:46
To: SDR-Radio@groups.io
Subject: [SDR-Radio] Anan 10E TX problem??

 

Hi Group....

 

Just wondering if anyone else has run across this....

 

When TXing with the SDRC and the Anan 10e SDRC will not always go back to RX. It just locks up.

I can hear the relays in the Anan and in the amp switch back to RX but SDRC waterfall does not start again.

I have attached 4 screenshots.

 

Good RX  and Good TX. These are the baseline screenshots.

Bad TX  is what my TX screen looks like RIGHT before the radio does not switch back to RX.

Notice no power out on the meters. I am still getting power out and obviously tones out as I can see the power on my external power meter 

at the same level as it is when I have power out showing on the SDRC meter and hear the tones over the speaker.

As you can see I am using FT8 for this test.

Bad RX is what my SDRC screen looks like when it locks up directly after the Bad TX period.

The Bad RX period is ALWAYS proceeded by a Bad TX period.

 

If I double click on the big TX button it will start to RX again correctly.

This happens very often. Maybe 6 times in 1 hour.

I have my Anan plugged straight into the SDRC computer with no switch or router in line. Just static IPs. 

 

Thoughts on what I am doing wrong anyone?

 

I have 4 Anan 10Es in the shack so if needed I can swap the Anan's out to see if it is just on the one being used on HF or if it is on the other Anan 10Es being used on the other bands too.

 

Paul N2EME

 

Join main@SDR-Radio.groups.io to automatically receive all group messages.