Re: Frustrating

Simon Brown
 

John,

 

There is a bug in the SDRplay support library which causes this freeze, it’s been reported to and reproduced by the SDRplay team. While I am waiting for a fix do not use the automatic AGC with high RF gains (8, 9), or simply don’t use the automatic AGC.

 

The reason for the change over the last week is simply signal levels.

 

A screenshot will show these values which helps me confirm that it is indeed the SDRplay code which is at fault.

 

Simon Brown, G4ELI
www.sdr-radio.com

 

 

From: main@SDR-Radio.groups.io <main@SDR-Radio.groups.io> On Behalf Of JohnB
Sent: 07 December 2018 03:21
To: main@SDR-Radio.groups.io
Subject: [SDR-Radio] Frustrating

 

I'm at my wits end. V3 seldom starts the SDRPlay RSP2 radio.   And when the radio doesn't start, V3 hangs and refuses to close. I've tried everything. I did a full reset. I did a complete reinstall. I've unplugged and plugged in the USB cable. I've tried different USB ports. I just can't get V3 to reliably start the radio. When the radio does start, however, V3 is a super program and I love it.

The crazy part of this problem is that V3 up to about a week ago ran perfectly.  Then one day the radio wouldn't start, and hasn't reliably started ever since.  What happened? 

While on the other hand, SDRuno and HDSDR Beta 2.8 work first time every time.  You would think that would rule out any problem with the radio and computer.  Both are very good and reliable programs, but when V3 is working I like it the best.  I'm frustrated and just about to give up on V3.  Maybe I'll wait for V4 before I scrap Console altogether and move on to something else.

Just for the record, I'm using the SDRPlay RSP2 as a panadapter for my Kenwood TS-590S ham radio.

. . . John (WA3CAS)

Join main@SDR-Radio.groups.io to automatically receive all group messages.